Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: AutoPlay not playing

19 Jun 2015   #1
habb

Windows 7 x64
 
 
AutoPlay not playing

For reasons unknown I no longer see the 'What do you want to do' panel after connecting a memory stick or a camera to my pc.
Of course I can do Start/Computer but I wonder why I no longer get the panel (in W7+Office 2010).
Changing the settings in Start/Control Panel/AutoPlay hasn't made any different.
Thanks in anticipation.


My System SpecsSystem Spec
.
19 Jun 2015   #2
GokAy

Windows 7 Ultimate x64 SP1
 
 

Did you reset the Auto-Play defaults? Checked "Use Auto-Play"? Clicking save at the bottom.
My System SpecsSystem Spec
19 Jun 2015   #3
lffoar

Windows 7 home premium 64bit
 
 

You can give this a try. Go to Microsoft download centre and you will find an "Auto display repair wizard"
Download and try that.
My System SpecsSystem Spec
.

19 Jun 2015   #4
habb

Windows 7 x64
 
 

I have tried the above remedies; after typing ....shellhwdetection I got 'system error has occurred....is not recognised' etc.
I have ticked all the 'ask me every time' boxes and ticked above and Saved below.
In MS Download Centre I couldn't find 'Auto display repair wizard'. There is one suggestion that seemed likely but it didn't work (the way I did it!).
In AutoPlay there is a list of about 20 available ticks but none of them say memory stick or usb stick or anything like it. Which of these choices is for memory sticks?
My System SpecsSystem Spec
19 Jun 2015   #5
lffoar

Windows 7 home premium 64bit
 
 

have you typed in services.msc in the run command box, gone to "shell hardware detection" and made sure it is running and set on automatic?
My System SpecsSystem Spec
21 Jun 2015   #6
habb

Windows 7 x64
 
 

Thanks.
How do I access the 'run command' box?
My System SpecsSystem Spec
21 Jun 2015   #7
GokAy

Windows 7 Ultimate x64 SP1
 
 

Win+R keys
My System SpecsSystem Spec
21 Jun 2015   #8
habb

Windows 7 x64
 
 

Got there!
It is set on Automatic.
Never mind, I will just have to accept that it doesn't work.
Thanks for the advice.
My System SpecsSystem Spec
21 Jun 2015   #9
GokAy

Windows 7 Ultimate x64 SP1
 
 

My System SpecsSystem Spec
Reply

 AutoPlay not playing




Thread Tools Search this Thread
Search this Thread:

Advanced Search




Similar help and support threads
Thread Forum
Portable devices not listed in Autoplay option . Won't pop autoplay.
Hi I have protable device that won't autoplay when plugged , but it is shown in my computer and it's fully functional , it is not visible in the Autoplay option in the control panel , I tried reinstalling the device , but same thing , I followed Shawn's topic , how to set autoplay for...
Hardware & Devices
autoplay help
How do I keep the autoplay window from popping up frequently? I have been using windows auto update ....good or bad? i think i was gifted in the middle of the night with autoplay.
General Discussion
Autoplay
When I first start the computer, autoplay screen comes up for a flash drive and backup harddrive I have plugged into usb ports. I went into autoplay in control panel but nothing is listed for usb ports? How do you set it so the autoplay screen doesn't appear at startup? Thanks
General Discussion
autoplay
I want to be able to copy my cd's to my pc but that option does not come up when you put cd in the option is not in the control panel either its only asking where do i want it to play from this is so frustrating.:cry:
Music, Pictures & Video
Set up autoplay
I have a firewire adapter to bring in my photos to my system. Is there a way to have that adapter use autoplay? Thanks,
General Discussion
Autoplay help
I wasent sure where to put this so i just picked here, sorry if its the wrong spot! Hi, I just upgraded to Windows 7 from Windows vista and now i have an annoying problem: Previously when ever i plugged in a USB drive or turn one on it would automatically open up to the folder without no...
General Discussion


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 04:38.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App