Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Creative Zen Micro Photo mp3 player

09 Nov 2009   #1
jawzforlife

Windows 7 Home Premium x64
 
 
Creative Zen Micro Photo mp3 player

So I cant get my wife MP3 player to work with Windows 7 64-bit

It is a Creative Zen 8gb Microphoto.

When I try to use the install disc, it says that it is not compatible with my version of windows.

This Windows 7 compatibility screen says it should work.

But almost everything I see on the Creative sites says XP only and no Vista or 7.

Any ideas?


My System SpecsSystem Spec
.
10 Nov 2009   #2
zx81

Windows 7 Home Premium x64
 
 

Hello jawzforlife,

Did you see this:
Creative Worldwide Support

Please let us know your model number.

If you are lucky, your device has a native driver in Windows 7.
Then, correct me if I am wrong, you could turn on the device, and connect it to your Windows 7 computer, and install should go automatically.

zx81
My System SpecsSystem Spec
10 Nov 2009   #3
jawzforlife

Windows 7 Home Premium x64
 
 

At the top of the chat it says:
Several Creative products may only require native drivers to function on Windows 7 while others will require drivers from Creative.

Notes:
Creative may not have software development plan for earlier and non-listed products in this chart.

It then lists these MP3 players are listed in the chart (none are mine)

Creative ZEN X-Fi / ZEN X-Fi 2, DVP-FL0006
Creative ZEN, DVP-FL0001
Creative ZEN Mozaic, DVP-FL0007
Creative ZEN Stone Plus with built-in Speaker, DAP-FL0054

I have a Zen Micorophoto (model # DAP-MD0007)
My System SpecsSystem Spec
.

10 Nov 2009   #4
jawzforlife

Windows 7 Home Premium x64
 
 

right now I'm trying to run the install cd setup file in "XP compatibility mode"

we'll see how well that goes
My System SpecsSystem Spec
10 Nov 2009   #5
jawzforlife

Windows 7 Home Premium x64
 
 

When i try to use the CD to install the setup in XP compatibility mode I get this (see attachment) error.

After the install is compete I cant open the Zen MicroPhoto Media Explorer, and get a "this file does not have a program associated with it" (see attachment)

I don't think this program was meant to be installed on W7


Attached Images
  
My System SpecsSystem Spec
10 Nov 2009   #6
zx81

Windows 7 Home Premium x64
 
 

Quote   Quote: Originally Posted by jawzforlife View Post
When i try to use the CD to install the setup in XP compatibility mode I get this (see attachment) error.

After the install is compete I cant open the Zen MicroPhoto Media Explorer, and get a "this file does not have a program associated with it" (see attachment)

I don't think this program was meant to be installed on W7
jawzforlife,

Try to install the CD, using Run as administrator, this option you find as lowest option in the compatibility mode.

If you don't understand this, please let me know.

zx81
My System SpecsSystem Spec
10 Nov 2009   #7
jawzforlife

Windows 7 Home Premium x64
 
 

When I right click on the disc there is not a Run as Admin option, so I open the disc and find the setup.exe. I can right click on that and do Run as Admin (with XP compatibility mode), but I get the same error message during installation.

Am I not doing it the right way?
My System SpecsSystem Spec
11 Nov 2009   #8
zx81

Windows 7 Home Premium x64
 
 

Quote   Quote: Originally Posted by jawzforlife View Post
When I right click on the disc there is not a Run as Admin option, so I open the disc and find the setup.exe. I can right click on that and do Run as Admin (with XP compatibility mode), but I get the same error message during installation.

Am I not doing it the right way?
You did it the right way.

Maybe some more experienced user from this forum has other suggestions to help you?
My System SpecsSystem Spec
31 Jan 2010   #9
JennM

windows 7
 
 

This may too late to be helpful to you, but I had the same problem with my Zen Microphoto when we got a new Windows 7 computer. I finally got my MP3 player to work with the computer by downloading the Creative Centrale software. It's the same software program that comes with Zen's new Xi-Fi 2 MP3 player. I don't recall updating my my drivers or anything like that. The software just automatically recognized my Zen. Good luck.
My System SpecsSystem Spec
01 Feb 2010   #10
jawzforlife

Windows 7 Home Premium x64
 
 

I'll give it a try thanks
My System SpecsSystem Spec
Reply

 Creative Zen Micro Photo mp3 player




Thread Tools




Similar help and support threads
Thread Forum
Creative X-Fi MB issues on Windows 7 - CMSS 3D and Creative Console
I have a 5.1 system and I play it through the Sound Blaster X-Fi MB audio card. As I'm playing a stereo file in Winamp, I have enabled CMSS 3D upmixing (surround). It would play in the surround (upmixed state) for a while and if I play any movie on VLC and return to Winamp, the CMSS 3D won't play...
Sound & Audio
Gtx 760 Micro freezes | Micro stutters after few hours of gaming
I am experiencing this problem for quite a while and in fact it is so weird that I was unable to replicate it. I will try to briefly describe it. My system is AMD FX 6300 3.5ghz turbo 3.8ghz. Gtx 760 ASUS 2gb in a 16X PCI-e 2.0 slot. 2x4Gb 1600mhz DDR3 kingstom hyper memory Gigabyte 970A...
Graphic Cards
Give-away Zoner Photo Studio: The best photo editor and organizer
Free download of popular image program http://www.zoner.com/__mailing/2014-...r-en/index.htm
Chillout Room
Photo thumbnails in Explorer won't update after photo altered
Explorer won't update thumbnails after I alter a photo, for example by rotating sideways photos (that is, permanently rotating, using a photo editor program), or by cropping. How do I get the thumbnails to update? This is happening for all photos (not just certain ones). I have tried: -...
Music, Pictures & Video
No Sound EXCEPT through Media Player; Creative x-fi fatality
Hey there. Man I have problems crop up with this computer more often than... oh nevermind. Anyway, on to the issue. I'm not sure what happened, but now I have no sound at all except when playing files directly through Media Player. I checked the mixer and nothing is muted. There's no sound...
Sound & Audio
Creative ZenV M mp3 player
When I plug my Zen in I lose my USB mouse. I unplug Zen and gain back mouse. I tried all configs of usb plugs in MB. I uninstalled and reinstalled to no avail. Want to add podcasts to my MP3 but can't. Any tips?
Hardware & Devices


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 07:26.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App