Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: BSOD 116 and restart shutdown?.

25 Jun 2015   #1
skipper84

64bit
 
 
BSOD 116 and restart shutdown?.

Hi. A couple of weeks ago I was having problems with my MSI 670GTX with BSOD and 116 code. I got a new card Asus Strix 970 GTX because of this. From the start of using this card the graphics didn't look as they should. Anti Aliasing didn't look right as when stood still the edges look jaggy but when moving they looked smooth. It also has shimmering effect in light areas and dimming and bright. At least last night I was able to play games and finished upon watching youtube. I come to turn it on as normal this morning and the motherboard bios would show up and windows 7 ball logo spin but after that no signal. I managed to get into bios and change it so that I am using on board graphics. When I got to desktop a message said that it had an unexpected error and the error was the same BSOD 116 error. I uninstalled all NVidia drivers and tried installing drivers again. But this time it said not compatible. Its not worked since. I cant have gotten 2 graphic cards with same error can I or do you think it could be something else. Also the screen even on the desktop looks abit washed out slightly using mobo graphics and when I was using NVidia card.

When I restart the PC it shuts down twice and then reboots as to doing normal restart.

Specs in my systems specs at bottom.


My System SpecsSystem Spec
.
25 Jun 2015   #2
Boozad

W7 Pro x64 SP1 | W10 Pro IP x64 | W8.1 Pro x64 VM | Linux Mint VM
 
 

A 0x116 is a VIDEO_TDR_ERROR (Timeout Detection Recovery) and is specific to video cards. It could be a driver issue, overheating, power to the card, the PCIe slot on the motherboard or a bad card itself among other things. Seeing as you've replaced the card it seems unlikely that you'd have a second bad card straight away so I'd be questioning the PCIe slot and the PSU. First off can you let us know what PSU you have in your PC as it's not in your system specs.
My System SpecsSystem Spec
25 Jun 2015   #3
GokAy

Windows 7 Ultimate x64 SP1
 
 

In case old GPU was AMD, did you uninstall catalyst cc?
My System SpecsSystem Spec
.

25 Jun 2015   #4
Boozad

W7 Pro x64 SP1 | W10 Pro IP x64 | W8.1 Pro x64 VM | Linux Mint VM
 
 

It was a GTX670.
My System SpecsSystem Spec
25 Jun 2015   #5
GokAy

Windows 7 Ultimate x64 SP1
 
 

I see now! Reading skills while walking ftw

Try loading BIOS defaults before starting with Boozad's suggestions.
My System SpecsSystem Spec
25 Jun 2015   #6
skipper84

64bit
 
 

Hi. PSU is. Antec High Current pro 850wat. Tried all bios defaults and even restored bios version then flashed to latest and still no good. Formatted don't no how many times. lol.

Also in IE11 and other apps like steam I get bad shimmering moving the app left and right but not up and down. Even just using onboard graphics.
My System SpecsSystem Spec
25 Jun 2015   #7
skipper84

64bit
 
 

Hi. Update. well for some reason my PC restarted on its own twice and tried installing NVidia card with out the drivers. I went into Device manager and looked under display adapters while using my on board graphics and it got a yellow triangle with a ! on it. I clicked on it to see what was wrong and it says.

This device cannot find enough free resources that it can use. (Code 12)
If you want to use this device, you will need to disable one of the other devices on this system.

I also looked in system devices and found a Yellow triangle with a ! on High Definition Audio controller.

Thanks for any info.
My System SpecsSystem Spec
25 Jun 2015   #8
Boozad

W7 Pro x64 SP1 | W10 Pro IP x64 | W8.1 Pro x64 VM | Linux Mint VM
 
 

Can you look in the BIOS at the values of the 3V, 5V and 12V please.
My System SpecsSystem Spec
25 Jun 2015   #9
skipper84

64bit
 
 

Hi. I don't no if this is the right value your looking for but in my bios I went in MIT PC health status and in there it said.

CPU Vcore is 1.152V
Dram voltage is 1.524V
+3.3v - 3.363V
+12V- 12.168V


Now I have just got this looking in windows.

Problem signature:



Problem Event Name: APPCRASH

Application Name: Explorer.EXE

Application Version: 6.1.7601.17567

Application Timestamp: 4d672ee4

Fault Module Name: StackHash_d263

Fault Module Version: 6.1.7601.18869

Fault Module Timestamp: 556366f2

Exception Code: c0000374

Exception Offset: 00000000000bfc22

OS Version: 6.1.7601.2.1.0.768.3

Locale ID: 2057

Additional Information 1: d263

Additional Information 2: d2634135b9bb0044492a07875b76fcc2

Additional Information 3: fc08

Additional Information 4: fc08fe044312fb48a55e3f6239925f74

Read our privacy statement online:




Windows 7 Privacy Statement - Microsoft Windows


If the online privacy statement is not available, please read our privacy statement offline:


C:\Windows\system32\en-US\erofflps.txt
My System SpecsSystem Spec
25 Jun 2015   #10
Boozad

W7 Pro x64 SP1 | W10 Pro IP x64 | W8.1 Pro x64 VM | Linux Mint VM
 
 

Looks good. Do you have a soundcard installed?
My System SpecsSystem Spec
Reply

 BSOD 116 and restart shutdown?.




Thread Tools Search this Thread
Search this Thread:

Advanced Search




Similar help and support threads
Thread Forum
BSOD shutdown then restart
64 Bit Original Full retail 2 years 2 months
BSOD Help and Support
BSOD every shutdown & restart
Hi I am running Windows 7, 64 bit I am getting BSOD every shutdown and restart. I have recently uninstalled ubuntu (I had dual boot going) and also removed 1 or 2 serious trojan/virus files with Lavasoft Ad-aware antivirus program. I'm pretty sure I installed windows before I installed...
BSOD Help and Support
Bsod on shutdown/restart
Windows 7 x64 retail ultimate edition, brand new install on newly built system. Have tried updating chipset, network, audio drivers but have not tried BIOS yet. System seems stable just blue screen on shutdown/restart. *My partner says it BSOD earlier today while she was watching HD footage...
BSOD Help and Support
BSOD on shutdown/restart
I have been having this problem for a few days and thought someone on this forum could help me out.
BSOD Help and Support
BSOD at shutdown/restart of pc
Hi all, the title says all. I attached my dumping files and system perform. My problem is not vital since the BSOD appear only when i shut down or try to restart the pc. After the BSOD the restart is much slower than usual. I have a 32 bit windows 7 ultimate edition, OEM version. My...
BSOD Help and Support
BSOD on shutdown/restart
Hi all, i'm new to this forum, i just signed up because i have a problem with my windows 7. Every time i click shutdown from the start menu he says "shutting down windows" and then a bsod appears. Now... Is Windows 7 . . . - x86 (32-bit) or x64 ? x86 - the original installed OS on the system?...
BSOD Help and Support


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 00:51.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App