Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: PC won't recongnize a new PATA drive

28 Jun 2015   #1
tgfyhre

Windows 7 32bit Home Premium
 
 
PC won't recongnize a new PATA drive

I'm trying to get a PATA drive running in my PC and the PC doesn't seem to recognize the drive. I plugged the IDE ribbon into the IDE port on my motherboard, set the jumper on the PATA drive to master, and connected the drive to the end of the ribbon. I just wanted to get this drive running for some temp space. But my PC doesn't see it. The only other drive connected (my OS) is a SATA drive. I opened disk management to format the drive and it doesn't see the drive at all. Am I overlooking something? Is there something I'm missing or something I need to set in my ASUS bios?


My System SpecsSystem Spec
.
28 Jun 2015   #2
Ranger4

Windows 7 Home Premium 64 bit sp1
 
 

Have a look at this thread.

Bios not recognising Pata drive !!!
My System SpecsSystem Spec
29 Jun 2015   #3
GokAy

Windows 7 Ultimate x64 SP1
 
 

Is your IDE port enabled in BIOS? Also try "select by cable" or some such jumper setting.

Is the PATA getting power/spinning? Feel with your hand if can't hear.
Do you have any other data cables to try?
My System SpecsSystem Spec
.

30 Jun 2015   #4
tgfyhre

Windows 7 32bit Home Premium
 
 

If I remember I think my PATA drive may be locked. I was going to use it for a custom XBOX install but I never got around to it. I remember reading something about locking the drive during the process. I can't remember now but I may have gotten as far as locking the drive and never unlocked it to complete the process.

Then again the drive may not be locked, and it's another issue entirely. I removed it anyways and threw in a small SATA drive. No hassle that way.
My System SpecsSystem Spec
Reply

 PC won't recongnize a new PATA drive




Thread Tools Search this Thread
Search this Thread:

Advanced Search




Similar help and support threads
Thread Forum
Bios not recognising Pata drive !!!
hi, my machine is i3 with 8 gb ram, 2 hdds (1tb sata & 40 gb pata) & sata dvd drive ... 1 tb sata has win 7 & 40 gb pata has xp installed ... use both drives separately ... i disconnect sata & use this pata drive only for net downloading ... yesterday i got a new PSU, installed it ... bt...
Hardware & Devices
Device Manager and Skype does not recongnize Built-in webcam.
Hello My computer information is as follows: Gateway NV53 Laptop Ram 4gb Window 7 CPU: AMD anthelon II dual core processor The issue that my built in webcam is not recognized by any application including device manager THe last time i took a picture with the camera was 4/30. So i don't...
Hardware & Devices
both PATA and SATA
Still running XP 32bit. Have Windows 7. CD drive won't work, (it's old) can't install Windows 7. Old CD drive PATA. Hard drive is SATA. Both ports on Motherboard. Buy SATA CD drive, plug into SATA port,(have more than the one HD plugged into) then throw out PATA drive and ribbon cable? Don't...
Hardware & Devices
sata to ide adapter do not see PATA hard drive in the bios?
some people change ide to ahci in the bios then it worked. some people put drive on master, hey then it worked Second PATA hard drive not detected in the BIOS? - Yahoo Answers some people put drive on cs, hey then it worked SATA to IDE Adapter, Drive Not Detected in BIOS - Hard Drives -...
Hardware & Devices
Can I boot from a drive attached to a PATA to IDE converter?
Hey guys I have an 80gb SATA that I want to connect to an older Dell mobo by using this: PATA IDE TO SATA Adapter Converter Card For 3.5 HDD DVD - eBay, Adaptors, Components, Computers. (end time 19-Oct-10 13:29:22 AEDST) Is it possible to boot from the sata drive connected to that on the dell...
Hardware & Devices
IDE (PATA) DVD drive not working
My LH-20A1H (ll0dh) dvd drive is not working in win7. It works fine in XP and ubuntu. However after the very first part of the windows 7 RTM install (both for 32 and 64 bit RTM versions..i tried both) it gets stuck at 0% of expanding files. So, in XP I copied win7 to a usb drive and installed it...
Hardware & Devices


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 15:47.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App