Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Usb drive not working after Samsung SSD 850 cloned

10 Jul 2015   #1
giancost

windows 7 ultimate 32 bit
 
 
Usb drive not working after Samsung SSD 850 cloned

I cloned a Samsung SSD 840 Evo with the operating system Windows 7 on a Samsung SSD 850 of the same capacity (120 GB).
I did this several times with different programs (SAMSUNG Migrate, Acronis True Image anche with and without copy sector, Macrium Reflect).
When I replace the 840 with the new 850 Windows it boots, everything works except that the system does not mount the USB external hard disk drives. The USB scanner and the USB mouse work. Pen drives and external disks in Device Management report the error code 10, the device will not start. In disk management units do not appear. If I update the drivers using Windows Update it is reported that the driver of the disk drives are the most current.
If again I place the disc 840 everything works properly.
I have read other threads on this topic (USB drives not recognized) and made many attempts but have not solved the problem.
The Motherboard is Asus Z97Pro, CPU Intel 4771.
Thank you.


My System SpecsSystem Spec
.
19 Jul 2015   #2
AJL14

Win 7 Pro 64-bit
 
 
Exact same problem here

Sure wish someone would come up with a solution rather than all the advertising for programs that DO NOT solve the problem. All they do is cost money.

Have updated the USB drivers - and still no go on the cloned OS SSD. Put back the original - works just great. Doesn't make sense!

Someone please help - for it's most frustrating - as you probably know.

Many thanks.
My System SpecsSystem Spec
19 Jul 2015   #3
giancost

windows 7 ultimate 32 bit
 
 
Thanks

I am sadly glad that someone else has the same problem. I believed to be a unique case. Anyway I got bored of doing tests with drivers, erasing inf cache and other things. I gave the new SSD drive to my son who is very surprised and happy and I again installed on my PC the old SSD drive with Windows 7 32 bits that recognizes all USB pendrive and magnetic USB discs without problems.Of course I would have liked to know why an operating system on a drive cloned sector by sector has had this problem but probably it will remain a mystery.
Thanks for your reply and I hope you have a better result than me.
My System SpecsSystem Spec
.

19 Jul 2015   #4
GokAy

Windows 7 Ultimate x64 SP1
 
 

Try: Uninstall Samsung Magician and re-clone. I remember seeing a similar issue because of Magician adding an upper filter.
My System SpecsSystem Spec
19 Jul 2015   #5
giancost

windows 7 ultimate 32 bit
 
 

Thank you, I have disintalled Samung Magician. Samsung Migrate and cloned the SSD hard disk with Macrium Reflect.
This time the cloned drive worked perfectly and Windows sees the external USB magnetic drives and USB pendrives. I do not understand how others have not had the same problems, but still I owe you many thanks for having solved my big problem.
THANK YOU !!!
My System SpecsSystem Spec
19 Jul 2015   #6
GokAy

Windows 7 Ultimate x64 SP1
 
 

Good job Glad it helped. We should both thank ComputerGeek in that thread I remember reading this.

This device cannot start. (Code 10)
My System SpecsSystem Spec
19 Jul 2015   #7
AJL14

Win 7 Pro 64-bit
 
 

Hello GoKay and Giancost,

Good idea - but then please explain this. I have an Aluratek external SSD disk holder (USB) that holds 2 disks, and can also clone a disk from one to another slot WITHIN the Aluratek WITHOUT the computer being attached. That's what I've been using to clone (as well as trying Acronis). So because the disks are not in the active computer I thought maybe there would be no Magician interference. Still the clone WILL NOT SEE any USB drives when reinserted in the computer. What are your thoughts about this - without Magician interference. NOTE: I've cloned 9 times - and this is getting boring ! ! ! ! Thanks guys - much appreciated.
My System SpecsSystem Spec
20 Jul 2015   #8
giancost

windows 7 ultimate 32 bit
 
 

Well, this is really beyond my knowledge, There should be a very skilled person to explain the bug. I honestly can not even understand how Magician can cause a problem doing a sector-by-sector copy, but really I had cloned the ssd 840 on ssd 850 many times and only after unistalling Magician and Migrate I was able to have Windows on cloned disk able to mount external Usb drives.
Thank you.
My System SpecsSystem Spec
20 Jul 2015   #9
GokAy

Windows 7 Ultimate x64 SP1
 
 

AJL14, when Magician installs, it also installs a filter driver (read about them here https://en.wikipedia.org/wiki/Filter_driver).
So the filter is there (enabled in the registry) as long as you clone that source SSD. It is not the Magician software that's causing the issue but the filter driver it installs.

However, there is one other thing reported in that thread I linked. That is Rapid Mode may be causing the issue too. So disable it for the clone if you have it enabled and try again, if not uninstall Magician. You don't need it running all the time anyway.
My System SpecsSystem Spec
20 Jul 2015   #10
AJL14

Win 7 Pro 64-bit
 
 

Well - good-oh on you guys. Can't tell you how grateful I am for your help. Uninstalled Magician and made 2 clones of two OS's successfully. Everything in order. Really appreciate the time it took for you to post your suggestions. That's what good folks do on good forums! Thanks again.
My System SpecsSystem Spec
Reply

 Usb drive not working after Samsung SSD 850 cloned




Thread Tools Search this Thread
Search this Thread:

Advanced Search




Similar help and support threads
Thread Forum
System Image same as Cloned drive?
So I have a system image from Windows Backup and Restore. Is it the same thing as a Cloned drive? If not, what differences are there?
Backup and Restore
Problem after having cloned drive. (showing incorrect space on drive)
First off PC specs: AMD Phenom II x4 processor - 3.4 Ghz 8GB DDR3 RAM Nvidia N460 GTX GFX card 240GB SanDisk SSD Windows 7 64 bit So here is the problem. I had a Western Digital 300 GB SATA drive that was starting to quit on me. So using an Ubuntu live CD I cloned the 300 gig drive onto...
General Discussion
Cloned 1TB C: Drive to new 2TB, now I can't get Windows Update.
I just used Acronis True Image WD Edition to clone my 1TB WD SATA drive to a 2TB Seagate SATA Drive to upgrade the boot drive in my HP PC. The cloning process went well and was without errors, and the computer boots fine from the new drive. All settings are correct, etc. The problem is that I can...
Installation & Setup
How do I change a cloned SATA drive to use as a backup drive
I messed up by making a cloned SATA drive instead of just doing an image back up. Now, because it's recognized as a real system drive, I can't get to it to make it a backup drive with an image vice a clone.
Backup and Restore
Cloned Drive with Windows 7
I installed W7 on my D: drive and it was only 80GB, and had everything running to my satisfaction. Started adding a few programs from my Vista install and thought the drive was to small, so cloned the drive unto a backup drive and installed a 1TB drive. Cloned the image back unto the new drive, but...
Installation & Setup


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 18:49.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App