Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: USB 3.0 ports not working after upgrading power supply

23 Jul 2015   #11
GokAy

Windows 7 Ultimate x64 SP1
 
 

Bring back good news


My System SpecsSystem Spec
.
23 Jul 2015   #12
Zibeltor

Windows 7 Home Premium 64bit
 
 

So, yeah. <.< This is a little embarrassing, but I was apparently mistaken about which of my back USB ports were 2.0 and which were 3.0. All the 3.0 ones seem to be working fine in Windows 7 (a couple of them required me to plug my phone in twice to get the option to switch to 3.0 on my phone, but I assume that's kind of normal). This kinda implies i just need to plug in my front panel USB's, right?
My System SpecsSystem Spec
23 Jul 2015   #13
GokAy

Windows 7 Ultimate x64 SP1
 
 

Heh, it is alright as long as they are working

USB 3.0 ports are blue in color. But yeah, if you want to use front panel, you just need to plug the cables to motherboard.

Plugging twice: It does happen sometimes (you get "this device can perform faster" warnings), I re-plug my USB 3 device if so.
My System SpecsSystem Spec
.

23 Jul 2015   #14
Zibeltor

Windows 7 Home Premium 64bit
 
 

Huh, well, I was hoping that would solve the problem, but it doesn't really appear so. :/ I get this error message on my phone whenever I try to establish a 3.0 connection that says "Notice: Unable to connect devices via USB 3.0." Most of the time, however, the 3.0 option isn't appearing and sometimes it's not even registering as a USB port (it just provides power to my phone without any connectivity options).

On one of the back ports, I got it kind of close to working, except every time I switch over to 3.0, it either disconnects itself (like no more USB connection) or it just displays the Windows Explorer window for a second (as if it recognizes the device and is about to bring up the folder hierarchy) and then closes the window automatically and disconnects itself. I've tried plugging it in over probably 30 times now and every time I just get one of these weird behaviors.

Ha, at least all of the ports can provide power now?
My System SpecsSystem Spec
23 Jul 2015   #15
GokAy

Windows 7 Ultimate x64 SP1
 
 

Alright, so Linux works but Windows has an issue with USB 3.0 now?
My System SpecsSystem Spec
23 Jul 2015   #16
Zibeltor

Windows 7 Home Premium 64bit
 
 

Hmm, I didn't test them in Linux. That would be a good idea, obviously. I'm afraid I have to go to work now, but I'll report back with the results of testing the ports in Linux.
My System SpecsSystem Spec
23 Jul 2015   #17
GokAy

Windows 7 Ultimate x64 SP1
 
 

No need to hurry, someone else will be here even if I am not.
My System SpecsSystem Spec
23 Jul 2015   #18
Zibeltor

Windows 7 Home Premium 64bit
 
 

Alrighty; well, I ran full tests of both front and back panels with both Linux and Windows 7. The first time I was testing in Linux, I assumed that if the 3.0 option showed up on my phone, then it would work. Upon further testing (e.g. actually clicking on the 3.0 option) in Linux, that is not the case. :/ Most of the time, it would do the same sorts of things I described in that last post. One of the ports sorta looked like it was working, but I got this error message on the monitor after selecting the 3.0 option: "Unable to mount Samsung Android Unable to open MTP device '[usb:004,010]'"

Before doing any of this testing, I went ahead and confirmed that I'm on rev. 1.0 of that board and downloaded and re-installed the proper driver, just to eliminate that as a potential issue. What would you recommend next?
My System SpecsSystem Spec
24 Jul 2015   #19
GokAy

Windows 7 Ultimate x64 SP1
 
 

Find a USB 3 flash drive and test with that too. A small one shouldn't cost much or borrow from a friend. By the way if you select USB 2 on a USB 3 port does the phone connect?
My System SpecsSystem Spec
24 Jul 2015   #20
Zibeltor

Windows 7 Home Premium 64bit
 
 

Alrighty; I'm afraid I'm the most tech-savvy of my friends, so I'll make a stop by Best Buy later today to pick one up. And as to whether the phone connects via 2.0 it's sometimes yes, sometimes no. There really seems to be no rhyme or reason to it. When it does connect via 2.0, it's pretty stable though (i.e. I can actually use the connection to transfer data and what not).
My System SpecsSystem Spec
Reply

 USB 3.0 ports not working after upgrading power supply




Thread Tools Search this Thread
Search this Thread:

Advanced Search




Similar help and support threads
Thread Forum
USB Ports not working after upgrading Windows
Hi I recently upgraded my Windows PC from 32bit to Windows 7 Home Premium 64bit. The only problem is, all of the USB ports on the back of the computer don't work at all, while the ones on the front work fine. I've upgraded my BIOS, and installed drivers, but still nothing. What else can I do?
Hardware & Devices
Upgrading video card and power supply
My brother needs a video card but me being the smart one here, he needs my help. I got his info from dxdiag and I need a recommendation for two things , a video card and power supply. His current power supply runs at a max of 250w and it seems low, mine being 500w so its the right thing to upgrade...
Graphic Cards
USB Ports Stopped working after an Internal Power Jack is replaced.
Hello! Sorry, im new around here! :S Basically, my HP DV6-3065EA running Windows 7 Home Premium (x64) laptop died. I went into a computer shop and asked how much a simple diagnostic test would be to find out how much a repair would be. He quoted me 90. Phew, jog on! That wasn't going to happen!...
Hardware & Devices
XFX Radeon HD 6770 not Working because of my power supply?
I installed the graphics card but it needs 6 pin PCI-E auxiliary power connector, my power supply is DELL J102N PS-5361-2 360 Watt Power Supply XPS 435MT and it doesn't have this 6 pins, when i start my computer it's just giving me 6 beeps which means Video card failure. What should i do? ...
Graphic Cards
Give me all of the benefits of upgrading my power supply please (:
I'm upgrading from a 300-350Watt (i forgot) with geforce 8600gt to a 450Watt power supply and a geforce 9800gt. I would like to know what kinds of benefits I will be receiving from doing so if any. Obviously I know about the graphics but I want to know more about the PSU. Thanks. If you are...
Hardware & Devices
what to look for when upgrading your power supply
I have an old computer and i want to upgrade to windows 7. My video card wont support Windows 7. I cant find a video card that my system can handle with only a 270 watt power supply. What do i look for when upgrading my power supply? I have a HP d530 CMT.
Performance & Maintenance


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 13:49.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App