Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Old PC does not post

29 Jul 2015   #11
GokAy

Windows 7 Ultimate x64 SP1
 
 

It should be 2 pin, may be inside front panel. Any labels around front panel connection?

Fdd = floppy disk drive
1394 = firewire

Edit: Should be 2 pin, but may be 4 pin long.

From another motherboard
Old PC does not post-pc-speaker-front-panel.jpg




My System SpecsSystem Spec
.
29 Jul 2015   #12
ToxicXGL

Microsoft Windows 7 Ultimate 64-bit 7601 Multiprocessor Free Service Pack 1
 
 

Uhh not really any labels which makes this really hard. I'm gonna try to look up the mobo model and see if I can find a manual. All the fp wires together so I guess I'll also have to jumpstart the PC

Also looking at the front panel it seems that all pins were taken up by power, pwrled, and hdd light as well as another light for something.
My System SpecsSystem Spec
29 Jul 2015   #13
ToxicXGL

Microsoft Windows 7 Ultimate 64-bit 7601 Multiprocessor Free Service Pack 1
 
 

Ok so the numbers on the sides are 1/2 on the left and 14/13 on the right. Not sure of that is of any help. Can't find a manual so just gonna have to trail and error. Now how would I start the machine not sure how to pull out the pins for the power switch.
My System SpecsSystem Spec
.

29 Jul 2015   #14
GokAy

Windows 7 Ultimate x64 SP1
 
 

hard to judge without a manual. You can short the power switch pins with a screwdriver.
My System SpecsSystem Spec
29 Jul 2015   #15
ToxicXGL

Microsoft Windows 7 Ultimate 64-bit 7601 Multiprocessor Free Service Pack 1
 
 

Alright managed to remove the pins from the power connector so it was easy to the on. Tried the speaker in the 4 different locations I could and it still gave me nothing. There should be a pic of the panel header in one of the older messages. If not I'll post one. Also is the speaker supposed to heat up even when giving off no sounds?
My System SpecsSystem Spec
29 Jul 2015   #16
GokAy

Windows 7 Ultimate x64 SP1
 
 

Try not to burn whatever may be left working
My System SpecsSystem Spec
29 Jul 2015   #17
ToxicXGL

Microsoft Windows 7 Ultimate 64-bit 7601 Multiprocessor Free Service Pack 1
 
 

Haha so I assume your saying it's dead Hmm I guess I'll hold on to the CPU, ram, and Psu. Assuming the mobo might be dead
My System SpecsSystem Spec
Reply

 Old PC does not post




Thread Tools Search this Thread
Search this Thread:

Advanced Search




Similar help and support threads
Thread Forum
odd post/bios screen, plus no keyboard detected @ post
i had recently built a new computer. after installing windows 7 everything was fine, except for during start-up it'd say 'no keyboard deteced'. which it wasn't detecting it because i couldnt acess bios during this. once i came to the windows log in screen, it was then reading the keyboard. a...
General Discussion


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 19:32.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App