Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: All USB devices lose power when loading recovery media

28 Aug 2015   #1
Anesthetic

Windows 10 Home
 
 
All USB devices lose power when loading recovery media

Hey there! I actually have an open ticket with two companies, whom of which are having an issue figuring this out.

Basically, if I use a USB or DVD/CD and load up recovery media software (regardless of whether I actually perform a recovery) OR even just loading Windows installation media, once I exit out of the booted media and go into Windows.... at the password screen.... ALL of my USB devices lose power. Both the keyboard and mouse lights turn off and nothing works until I press the tower's reset button. To put it in simpler terms, in my opinion, it seems that some kind of mechanism activates, rendering any and all USB devices useless once windows begins, subsequent to the computer having been previously booted from recovery media (or any other bootable disc or usb drive).

I opened this separate thread because although both problems are somewhat similar, and concern the UEFI bios (I think), they are still different in many ways.

I am not sure if this justifies a return of the product to the manufacturer I purchased it from? Or if they're just going to be pointing fingers. I have used recovery media on other PCs and I have NEVER encountered this issue. But of course, I understand this UEFI Bios is a new technology, but this is ridiculous...


My System SpecsSystem Spec
.
28 Aug 2015   #2
GokAy

Windows 7 Ultimate x64 SP1
 
 

Not very proficient with UEFI but if it is enabled you can try disabling Fast Boot.
My System SpecsSystem Spec
28 Aug 2015   #3
Anesthetic

Windows 10 Home
 
 

Quote   Quote: Originally Posted by GokAy View Post
Not very proficient with UEFI but if it is enabled you can try disabling Fast Boot.
If disabling fast boot works, I'll definitely let you know when I get home. And omg, are they now making ALL Bios UEFI now? Or are there manufacturers that don't use it? Or is it becoming the new standard?
My System SpecsSystem Spec
.

29 Aug 2015   #4
Anesthetic

Windows 10 Home
 
 

Quote   Quote: Originally Posted by GokAy View Post
Not very proficient with UEFI but if it is enabled you can try disabling Fast Boot.
I just tried this and nope! Still having the same problem. As soon as I go into the recovery media menu, and promptly exit, as soon as Windows comes up, all usb device power is instantly killed until forced restart. :\
My System SpecsSystem Spec
29 Aug 2015   #5
Anesthetic

Windows 10 Home
 
 

I solved it. Turns out, UEFI doesn't play very nice with Windows 7. I installed Windows 10....... threw in the recovery usb, booted into the environment......... exited out of the environment.... and when Windows 10 loaded...... all USB devices worked perfectly.
My System SpecsSystem Spec
29 Aug 2015   #6
GokAy

Windows 7 Ultimate x64 SP1
 
 



It may have been a corrupt system file (I was going to propose a sfc /scannow but we will not know anymore) which corrected while the upgrade to Windows 10.

Glad it got sorted.
My System SpecsSystem Spec
29 Aug 2015   #7
Layback Bear

Windows 7 Pro. 64/SP-1
 
 

Millions and millions of people use Windows 7 with UEFI as I do.

UEFI dose work well with Windows 7 if things are set properly.
My System SpecsSystem Spec
Reply

 All USB devices lose power when loading recovery media




Thread Tools Search this Thread
Search this Thread:

Advanced Search




Similar help and support threads
Thread Forum
Solid-state drives lose data if left without power for just a few days
Read more: Solid-state drives lose data if left without power for just a few days | ZDNet
News
Devices & Printers not Loading
Whenever I click devices and printers, the green loading bar gets to a certain point and refuses to load past there. It's been persisting for a few months now. I've tried checking device manager and everything is working fine. I also went into bluetooth services & bluetooth support service and...
Hardware & Devices
Media Server not showing in Media Devices
Howdy, I have used the search function already but didn't find this specific issue. Gear: PC, win7 64 bit ultimate. WDTV Live Setup: Intending to use the media server function in WMP to playout to the WDTV
Media Center
Devices and Printers not loading.
I joined this site because the thread on this does not fix my problem. I installed Win7 Professional and the devices and printers windows was loading just fine. Then I noticed that it wouldn't load at all, and just get the green status bar thing across the top of the screen. Here is what I...
Hardware & Devices
Devices and Printers keep loading
Hi there, on my Windows 7 my Devices and Printers keep loading. I enabled the Bluetooth support service but problem didn't solved. I don't have a Bluetooth device on my computer. Help pleases.
General Discussion
Devices and Printers Not Loading
Devices and printers just continues to search without finding anything. I have read in other threads where this is a Bluetooth support service problem and can be rectified by setting Bluetooth support service to automatic in local services. When I go to services and then try to set the Bluetooth...
General Discussion


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 10:22.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App