Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: deleted efi partition

29 Aug 2015   #1
Maxheadroom

windows 7 64bit build 7600
 
 
deleted efi partition

ive deleted my EFI partition on my 1tb Samsung external hdd and now it dosent seem to be recognised as usb 3.0,

if i plug it into my usb 3.0 the little blue light flashes a few times and then goes off, i cant see it in with my hard drives and it isnt showing in disk management,

if i plug it into usb 2.0 it shows up and works fine and it was working fine with usb 3.0 until i deleted the EFI

is there a way to put the efi partition back on?


My System SpecsSystem Spec
.
29 Aug 2015   #2
GokAy

Windows 7 Ultimate x64 SP1
 
 

Can you see it in Device Management while plugged in to USB 3.0 port? Try uninstalling and re-plugging later.

Only references I found for EFI on externals are Mac OS related. And none reference USB 3.0.
My System SpecsSystem Spec
30 Aug 2015   #3
Maxheadroom

windows 7 64bit build 7600
 
 

no it dosent show in device management when plugged into usb 3.0

is there any other reason it would stop working on usb 3.0?

sorry i just realised you said device management and not disk having a look in device management i can see theres a problem with the universal serial usb bus controller the driver seems to have stopped working ive tried the update driver but cant find the driver

how do i go about finding the right driver? i bought the usb 3.0 card a while ago now and cant find any details for it?
My System SpecsSystem Spec
.

30 Aug 2015   #4
GokAy

Windows 7 Ultimate x64 SP1
 
 

Right click the problem USB controller in Device Manager and go into Properties - Details - Hardware Ids - the value box will show something like:
Quote:
PCI\VEN_1033&DEV_0194&SUBSYS_50071458&REV_03
The VEN_ is Vendor ID, DEV_ is Device ID.
Then go to PCI Vendor and Device Lists and enter Vendor ID and search, also search by entering Device ID and check with the Vendor ID to find about your controller.

You can also copy paste here in case it doesn't make any sense, and we will try to find it.
My System SpecsSystem Spec
31 Aug 2015   #5
Maxheadroom

windows 7 64bit build 7600
 
 

thats worked for me thanks
My System SpecsSystem Spec
Reply

 deleted efi partition




Thread Tools Search this Thread
Search this Thread:

Advanced Search




Similar help and support threads
Thread Forum
Deleted C drive, system and MBR partition. Can't make new partition
I accidently deleted : - Drive C partition - System partition (100mb) - MBR partition when i was trying to install fresh windows 7. now i only have :
Installation & Setup
Deleted Partition
Hey guys, Today i was buying some used drives from a guy and the PC we were using to test the drives from had my main windows 7 install on it,,, being in a rush at the end testing the last drive he sold me i accidentally deleted the partition on my main drive,, i DID NOT format it,, im wondering...
Installation & Setup
deleted partition & OPS need help
HP probook 4510s windows 7 32bit 350gb 4gb ram 2.2 ghz I did a "disk sanitizer" and the laptop isn't rebooting right or reading my operating system cd it says "NON-SySTEM ERROR OR DISK REPLACE AND STRIKE ANY KEY WHEN READY" 1) i removed all assceraries from the leptop 2) ran a diagnostic test...
Backup and Restore
Partition Deleted
I own a Dell Studio 1555 laptop having Vista 32-bit. But it was giving problems so i wanted to install Windows XP, so when I inserted the disc, after loading all the drivers it showed a blue screen. I tried several times but same error was coming. I was having a DOS disc, with that i deleted the...
General Discussion
Moving 2nd partition onto deleted 1st partition?
I put 7100 on a second partition on my p.c. so I could test it out since I have had to revert to 7000 paritition on this machine on all builds after 7022 due to internet loss bug. However I have solved the problem and am now ready to move the second partition over onto the first one, which I have...
Installation & Setup
Partition problem - Partition deleted or something?
Before Win7 I had Win XP SP3. I did clean installation (deleted Program Files partition and C:\) partition, but somehow, my "Programming" partition got deleted as well. It was 10 GB, and had some VERY important data on it. When I go to Storage Manager, it's shown as part of C: partition, as you...
Hardware & Devices


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 11:06.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App