Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Degraded rebuild drive detected

02 Sep 2015   #1
web

Windows 7 Ultimate 64bit
 
 
Degraded rebuild drive detected

Hi all I seem to go from one problem to the next a lately, but there u go, when I boot up I get a very brief but in big red letters saying

" degraded/rebuild drive detected.it is suggested to rebuild in the operation system to presreve the completness of your data "

this all started after I fitted and SSD card that I intend for win ten eventually, at first I fort I just pull a sata cable out or something, but all seems ok on that score know loose cables, there are a pair of 1TB in a raid 1 mirrored configuration, on a PCIE-to- satall card

now I can access the bios to this card and there is a rebuild option but didn't want to use in case I loose all my data generally save all to here first, then backed up on a usb drive not done for a bit thought ... I know, will do after this.

just note sure how to rebuild ? should I do it from the cards bios, or will the raid configuration eventually realign, or has by coincidence one drive failed (just my luck) don't really need the mirror anymore got loads of usb storage

PS I can still access the raid drive ?

any thoughts thanks for any help


My System SpecsSystem Spec
.
08 Sep 2015   #2
web

Windows 7 Ultimate 64bit
 
 

Quote   Quote: Originally Posted by web View Post
Hi all I seem to go from one problem to the next a lately, but there u go, when I boot up I get a very brief but in big red letters saying

" degraded/rebuild drive detected.it is suggested to rebuild in the operation system to presreve the completness of your data "

this all started after I fitted and SSD card that I intend for win ten eventually, at first I fort I just pull a sata cable out or something, but all seems ok on that score know loose cables, there are a pair of 1TB in a raid 1 mirrored configuration, on a PCIE-to- satall card

now I can access the bios to this card and there is a rebuild option but didn't want to use in case I loose all my data generally save all to here first, then backed up on a usb drive not done for a bit thought ... I know, will do after this.

just note sure how to rebuild ? should I do it from the cards bios, or will the raid configuration eventually realign, or has by coincidence one drive failed (just my luck) don't really need the mirror anymore got loads of usb storage

PS I can still access the raid drive ?

any thoughts thanks for any help
fixed this by chance, was looking for a program in all programs, from start menu, found JMB36X Raid Configure, to cut along story short this program I didn't know I had realigned my two 1TB drives took about 4 hours thought
My System SpecsSystem Spec
Reply

 Degraded rebuild drive detected




Thread Tools Search this Thread
Search this Thread:

Advanced Search




Similar help and support threads
Thread Forum
PC performance suddenly degraded - multiple issues
Hi, I have been tearing my hair out over the last week or so, with my PC suddenly showing a noticeable drop in performance. Operating System: Windows 7 Home Premium 64-bit Packard Bell: ipower G5800 Processor: Intel(R) Core(TM) i7 CPU 870 @ 2.93GHz (8 CPUs), ~2.9GHz Memory: 8192MB RAM ...
General Discussion
Need to rebuild MBR for SSD System Drive UEFI
Motherboard: X58A UD3R Intel SSD 520 Series 120Gb: System Drive HD1: Data HD2: Data HD3: Data + MBR partition for SSD (now deleted) I have a SSD and three normal Hard Drives. I believe that my MBR for my Windows installation was on one of the old hard drives because I erased the partition...
Installation & Setup
RAID 1 "Degraded" Error, Only One Drive Recognized?
I am on Windows 7 Professional 64 bit. 8 GB RAM. I am having problems with a RAID 1 setup. Had a shop install the RAID system less than a year ago. For a while it worked fine. Now when I reboot, the start-up is extremely slow + during the boot-up sequence it now says that the RAID system is...
Hardware & Devices
Radeon HD5450 1gb has degraded WEI....
.................from 4.9 for the internal 64mb graphics to 4.6, AND has suggested turning Aero off ! :huh: Is this common ? W764 all updated and current catalyst v12.6 I'm not bothered about the WEI, but I don't want it turning Aero off. TIA
Graphic Cards
BSOD, load-up message read "Degraded drive..."
Hi all, BSOD once tonight. It happened one other time last week but everything on Windows still functioned normally after I restarted. Then it happened again tonight. I restarted and when the start-up 'dos' -like screen comes up, I also had a glimpse of a message in red type that mentioned...
BSOD Help and Support


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 19:35.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App