Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: new ssd not being detected in bios

30 Sep 2015   #1
blackenthesun

windows 7 ultimate x64
 
 
new ssd not being detected in bios

My new samsung 250gb ssd is not being detected in bios. I have a gigabyte ga 970a ud3 motherboard. tried two different sata ports but no luck. I read on the samsung site that I might need to upgrade my bios, but having trouble with that too. I am running a 64bit version of windows 7.


My System SpecsSystem Spec
.
02 Oct 2015   #2
ICIT2LOL

Desk1 7 Home Prem / Desk2 10 Pro / Main lap Asus ROG 10 Pro 2 laptop Toshiba 7 Pro Asus P2520 7 & 10
 
 

Hello and welcome blackenthesun I know this may sound rather obvious but have you tried the drive in another port and with a cable that you know is ok?

I am also assuming that the drive is not showing in any computer or device manager features. Now in the past - and I would again use a USB to SATA adaptor to see if the drive can be seen .

One thing that comes to mind too is although new maybe the drive is bad?? Have you got another machine or a friends machine to try it in?

PS

SYSTEM SPECS

mate can we have some system specs please as what you have postedgives us not that much to work with and given there are so many manufacturersof components and configurations that do influence what goes on within anygiven machine and OS.

http://www.sevenforums.com/tutorials/180324-system-info-see-your-system-specs.html
My System SpecsSystem Spec
Reply

 new ssd not being detected in bios




Thread Tools Search this Thread
Search this Thread:

Advanced Search




Similar help and support threads
Thread Forum
SATA hardisk detected as IDE in BIOS. Please help
Friends, I need your help to resolve this issue. I am trying to install new WD SATA hard disk in my dektop . But Bios recognized as IDE. So its not properly detecting in System. Here is my cofiguration Motherboard - ASRock -Wolfdale1333-D667 IDE - 80 GB Samsung - Master -...
Hardware & Devices
Bluetooth not detected in windows, or in the bios
Hi there! I've been trying to get my bluetooth working for the past few weeks with no luck. The device doesn't appear in Device Manager, and the drivers that I've tried (both from dell, and apart from dell since they only support Vista and XP with Studio 1535) all have given me the response of...
Hardware & Devices
DVD Drive detected by BIOS but not Windows
Decided to install an aftermarket DVD drive from my old pc. It powers on and the tray works. It's the only IDE drive that is connected to my motherboard. It shows up in BIOS under boot device priority but can't be found once I log into windows. I've tried making adjustments in the registry,...
Hardware & Devices
No drives detected in bios
Hi guys, My corsair ssd and Samsung hard drive appear in the safely remove hardware and media icon in windows. I was told I could try disabling the hot plug option on my bios. When I looked the sata ports 1 and 2 say nothing present but both drives work and appear in the boot priority part of the...
Hardware & Devices
Need Help - HDD Not Detected in BIOS
Hi All, I'm new here and have dug around a bit but can't find anything that helps with my problem. First the HW details: PC is 5-6 years old It was built by a local, well known computer shop that's been around for years MOBO is an Asus K8VSE Deluxe BIOS is AMI version 08.00.09, Build...
Installation & Setup


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 06:07.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App