Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: New SSD. Unable to use with AHCI mode.

11 Oct 2015   #21
ICIT2LOL

Desk1 7 Home Prem / Desk2 10 Pro / Main lap Asus ROG 10 Pro 2 laptop Toshiba 7 Pro Asus P2520 7 & 10
 
 

Look my two cents for what it is worth (no expert) but that password in BIOS what does it say when you hit Enter ie does it give you a space for a password ??

Plus have you tried removing the CMOS battery to set the default?


My System SpecsSystem Spec
.
11 Oct 2015   #22
essenbe

Windows 7 Enterprise X64/Windows 10 Enterprise X64/Windows 10 Pro X64/Linux Mint
 
 

Could you please post a screenshot of disk management Disk Management - Post a Screen Capture Image

This will show you how to post a screenshot, if you need it.
http://www.sevenforums.com/tutorials/9733-screenshots-files-upload-post-seven-forums.html
My System SpecsSystem Spec
12 Oct 2015   #23
JoeStokes

Windows 10 Professional
 
 

Quote   Quote: Originally Posted by ICIT2LOL View Post
Look my two cents for what it is worth (no expert) but that password in BIOS what does it say when you hit Enter ie does it give you a space for a password ??

Plus have you tried removing the CMOS battery to set the default?
Yes it gives me a space to enter a password, there is no sign of an existing one nor are any BIOS options locked with a password. I haven't tried resetting the CMOS. At the start it didn't seem like that would make a difference but now it seems like one of those problems where something illogical might fix it, plus I am also willing to try anything now. I will do those things once I get home from work
My System SpecsSystem Spec
.

12 Oct 2015   #24
ICIT2LOL

Desk1 7 Home Prem / Desk2 10 Pro / Main lap Asus ROG 10 Pro 2 laptop Toshiba 7 Pro Asus P2520 7 & 10
 
 

Ok well I would assume that there is a password - but I stand to corrected.
My System SpecsSystem Spec
13 Oct 2015   #25
JoeStokes

Windows 10 Professional
 
 

As requested:




I will try resetting the CMOS battery but I need to take apart a large portion of the laptop as it is not easily accessible.
My System SpecsSystem Spec
13 Oct 2015   #26
ThrashZone

Win-7-Pro64bit 7-H-Prem-64bit
 
 

Mine isn't either but we're running out of suggestion
My System SpecsSystem Spec
14 Oct 2015   #27
JoeStokes

Windows 10 Professional
 
 

Resetting the CMOS didn't help unfortunately. When I took it apart and saw where the battery was, I remembered I had already done it before. This is the last day I have the laptop and I am handing it back after work. Thanks for all your help guys, but it looks like we will never know the cause.
My System SpecsSystem Spec
16 Oct 2015   #28
JoeStokes

Windows 10 Professional
 
 

This thread can be closed now
My System SpecsSystem Spec
Reply

 New SSD. Unable to use with AHCI mode.




Thread Tools Search this Thread
Search this Thread:

Advanced Search




Similar help and support threads
Thread Forum
No AHCI mode in BIOS?
My current computer is a inspiron 530s running Windows 7 (of course) and in it there isn't an option in the BIOS for AHCI mode. I have the newest version of the BIOS and was wondering if there might be something else I might could update or change to make the option available. Thank you for your...
Hardware & Devices
IDE mode to AHCI mode - can I change it on an OS drive?
Hello, I have bought a new SSD which I plan on using as a program drive, though not as OS drive (will reinstall Windows in the next few months). Currently I am running Windows 7 Pro 64bit. My OS is installed on a Western Digital 2TB drive. It is set to run in IDE Mode currently. My...
Hardware & Devices
SSD problems in AHCI mode
Last week I was playing a game when suddenly I got a BSOD. I narrowed the error down to a memory problem and ran Memtest86+. I got errors (about 30 in 15 hours). The stock timings were pretty aggressive so I loosened them and it ran without problems. Then me, being the idiot I am, decided that I...
Hardware & Devices
Can I switch my boot disk from ahci mode to raid mode?
I Installed windows on a ssd drive running in ahci mode. I then switched the sata setting in the bios from ahci to raid in order to add 2 other hdds as a raid 0. Now the pc won't boot anymore getting no boot device error. I know about the registry fix to get an IDE sata drive to boot in ahci mode,...
Hardware & Devices
AHCI Mode Setup
Hi, I have recently bought this motherboard Gigabyte GA-890FXA-UD5 and I am trying to setup AHCI Mode on it I have gone into the BIOS and tried to set this up but when the system loads its saying that no devices were found. Please can you advise if the attached picture is the correct...
Hardware & Devices
AHCI mode
Does Win7 still require AHCI be configured before installation? I think in XP if you switched an SATA drive to AHCI from IDE, you would need to format and start over.
Installation & Setup


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 05:30.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App