Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Only 2,75GB RAM Usable, regardless of installed amount.

20 Oct 2015   #1
Slyve

Win7 Ultimate x64
 
 
Only 2,75GB RAM Usable, regardless of installed amount.

Hey there!

I am having some real trouble with my PC at work right now an i am at a total loss.

I slaughtered some old systems and tried to make one that isn't as abysmally bad as they all were for themselves. So, what i ended up with is this:

http://speccy.piriform.com/results/W...4d888BzOGv1cTB

Only thing that is really, REALLY annoying is that no matter what i do, only 2,75 GB Ram are available. (3,25 GB when i installed an ATI Card. I thought it was the ATI Card, but the problem seems the same with the Nvidia card, just worse)

When i only have 1 2GB Stick installed, there is no Hardware reserved memory. But once i get to that magic 2,75GB, everything above is reserved no matter what i do. And i cannot seem to find anything that could be responsible.

The Board has an Onboard Graphics chip, but there is no option in the BIOS to deactivate it. (It's a Dell Board and it's really bad, there are basically no options at all in the bios. None that matter anyway)

With the ATI Card it was 2,8GB that was reserved, which is the exact amout that card could reserve via HyperMemory. So i obviously thought i had resolved the problem. I tried deactivating HyperMemory via ATi Tray Tools, but that didn't work.

I then put the Nvidia Card back in (Uninstalled the Driver, of course) and the problem got worse. Now i have only 2,75GB to work with.

If anyone has any idea what this could be, I'd be really greatful. This problem cost me a whole day already and i can't seem to figure it out.

Regards




Attached Thumbnails
Only 2,75GB RAM Usable, regardless of installed amount.-unbenannt.png  
Attached Files
File Type: txt DxDiag.txt (33.3 KB, 0 views)
My System SpecsSystem Spec
.
20 Oct 2015   #2
Layback Bear

Windows 7 Pro. 64/SP-1
 
 

Your system has mismatched ram.
Corsair and Kingston plus different timing.
All ram should be match. Same brand, speed, timing, bought as matched.

Before we go to far lets start with something basic.
Complete this tutorial and post results here.

By Brink:

Windows Genuine and Activation Issue Posting Instructions

My System SpecsSystem Spec
20 Oct 2015   #3
Slyve

Win7 Ultimate x64
 
 

I checked the RAM to be sure, and it's running at the same frequenzy and latency (800-5-5-5-18) or 400mhz when in dualchannel.

The only difference is that it's a different capacity. The Error also appears when i remove all the Kingston RAM (2x1GB Sticks are Kingston) and only use the 2x2GB Corsair Ram. There will still only be 2,75BG RAM available.

Also, here is the Windows Activation Report Data. I hope this helps.

Code:
Diagnostic Report (1.9.0027.0):
-----------------------------------------
Windows Validation Data-->

Validation Code: 0
Cached Online Validation Code: N/A, hr = 0xc004f012
Windows Product Key: *****-*****-GK4PY-FDWYH-7TP9F
Windows Product Key Hash: u3xU6PnmumgYLgUpnmbqEw9Q2OA=
Windows Product ID: 00371-OEM-8992671-00004
Windows Product ID Type: 2
Windows License Type: OEM SLP
Windows OS version: 6.1.7601.2.00010100.1.0.048
ID: {0F28DCB1-4611-400E-BCE1-CEE63C452284}(1)
Is Admin: Yes
TestCab: 0x0
LegitcheckControl ActiveX: N/A, hr = 0x80070002
Signed By: N/A, hr = 0x80070002
Product Name: Windows 7 Professional
Architecture: 0x00000009
Build lab: 7601.win7sp1_gdr.150928-1507
TTS Error: 
Validation Diagnostic: 
Resolution Status: N/A

Vista WgaER Data-->
ThreatID(s): N/A, hr = 0x80070002
Version: N/A, hr = 0x80070002

Windows XP Notifications Data-->
Cached Result: N/A, hr = 0x80070002
File Exists: No
Version: N/A, hr = 0x80070002
WgaTray.exe Signed By: N/A, hr = 0x80070002
WgaLogon.dll Signed By: N/A, hr = 0x80070002

OGA Notifications Data-->
Cached Result: N/A, hr = 0x80070002
Version: N/A, hr = 0x80070002
OGAExec.exe Signed By: N/A, hr = 0x80070002
OGAAddin.dll Signed By: N/A, hr = 0x80070002

OGA Data-->
Office Status: 109 N/A
OGA Version: N/A, 0x80070002
Signed By: N/A, hr = 0x80070002
Office Diagnostics: 025D1FF3-364-80041010_025D1FF3-229-80041010_025D1FF3-230-1_025D1FF3-517-80040154_025D1FF3-237-80040154_025D1FF3-238-2_025D1FF3-244-80070002_025D1FF3-258-3

Browser Data-->
Proxy settings: N/A
User Agent: Mozilla/4.0 (compatible; MSIE 8.0; Win32)
Default Browser: C:\Program Files (x86)\Mozilla Firefox\firefox.exe
Download signed ActiveX controls: Prompt
Download unsigned ActiveX controls: Disabled
Run ActiveX controls and plug-ins: Allowed
Initialize and script ActiveX controls not marked as safe: Disabled
Allow scripting of Internet Explorer Webbrowser control: Disabled
Active scripting: Allowed
Script ActiveX controls marked as safe for scripting: Allowed

File Scan Data-->
File Mismatch: C:\Windows\system32\wat\watadminsvc.exe[Hr = 0x80070003]
File Mismatch: C:\Windows\system32\wat\npwatweb.dll[Hr = 0x80070003]
File Mismatch: C:\Windows\system32\wat\watux.exe[Hr = 0x80070003]
File Mismatch: C:\Windows\system32\wat\watweb.dll[Hr = 0x80070003]

Other data-->
Office Details: <GenuineResults><MachineData><UGUID>{0F28DCB1-4611-400E-BCE1-CEE63C452284}</UGUID><Version>1.9.0027.0</Version><OS>6.1.7601.2.00010100.1.0.048</OS><Architecture>x64</Architecture><PKey>*****-*****-*****-*****-7TP9F</PKey><PID>00371-OEM-8992671-00004</PID><PIDType>2</PIDType><SID>S-1-5-21-1232844150-2918655291-2469672239</SID><SYSTEM><Manufacturer>Dell Inc.</Manufacturer><Model>Vostro 200</Model></SYSTEM><BIOS><Manufacturer>Dell Inc.</Manufacturer><Version>1.0.11</Version><SMBIOSVersion major="2" minor="5"/><Date>20080131000000.000000+000</Date></BIOS><HWID>45343D07018400F8</HWID><UserLCID>0407</UserLCID><SystemLCID>0407</SystemLCID><TimeZone>Mitteleuropäische Zeit(GMT+01:00)</TimeZone><iJoin>1</iJoin><SBID><stat>3</stat><msppid></msppid><name></name><model></model></SBID><OEM><OEMID>GBT   </OEMID><OEMTableID>GBTUACPI</OEMTableID></OEM><GANotification/></MachineData><Software><Office><Result>109</Result><Products/><Applications/></Office></Software></GenuineResults>  

Spsys.log Content: 0x80070002

Licensing Data-->
Softwarelizenzierungsdienst-Version: 6.1.7601.17514

Name: Windows(R) 7, Professional edition
Beschreibung: Windows Operating System - Windows(R) 7, OEM_SLP channel
Aktivierungs-ID: 50e329f7-a5fa-46b2-85fd-f224e5da7764
Anwendungs-ID: 55c92734-d682-4d71-983e-d6ec3f16059f
Erweiterte PID: 00371-00178-926-700004-02-1031-7600.0000-1972014
Installations-ID: 013122779243770700034040696210049762791363371085030535
Prozessorzertifikat-URL: SpcService Web Service
Computerzertifikat-URL: RacService Web Service
Lizenz-URL verwenden: UseLicenseService Web Service
Product Key-Zertifikat-URL: PkcService Web Service
Teil-Product Key: 7TP9F
Lizenzstatus: Lizenziert
Verbleibende Windows Rearm-Anzahl: 4
Vertrauenswürdige Zeit: 20.10.2015 13:52:14

Windows Activation Technologies-->
HrOffline: 0x00000000
HrOnline: N/A
HealthStatus: 0x0000000000000000
Event Time Stamp: N/A
ActiveX: Not Registered - 0x80040154
Admin Service: Not Registered - 0x80040154
HealthStatus Bitmask Output:


HWID Data-->
HWID Hash Current: MAAAAAEABAABAAEAAAABAAAAAQABAAEAeqh8YEZvYCHmcoj9ZP6e4AQDri72jEbK

OEM Activation 1.0 Data-->
N/A

OEM Activation 2.0 Data-->
BIOS valid for OA 2.0: yes
Windows marker version: 0x20001
OEMID and OEMTableID Consistent: yes
BIOS Information: 
  ACPI Table Name    OEMID Value    OEMTableID Value
  APIC            DELL          FX09   
  FACP            DELL          FX09   
  HPET            DELL          FX09   
  MCFG            DELL          FX09   
  SLIC            GBT           GBTUACPI
  DMY2            DELL          FX09
Edit: Put the text in a Box so it won't mess up the Thread as much.
My System SpecsSystem Spec
.

20 Oct 2015   #4
Layback Bear

Windows 7 Pro. 64/SP-1
 
 

From your first post.

This shows exactly what ram you have install and exactly the specs.

Quote:
Physical Memory
Memory Usage:
64 %

Total Physical:
2,75 GB

Available Physical:
997 MB

Total Virtual:
5,49 GB

Available Virtual:
3,27 GB



SPD
Number Of SPD Modules:
4


Slot #1
Type:
DDR2

Size:
2048 MBytes

Manufacturer:
Corsair

Max Bandwidth:
PC2-6400 (400 MHz)

Part Number:
VS2GB800D2


Timing table

JEDEC #1
Frequency:
270,3 MHz

CAS# Latency:
4,0

RAS# To CAS#:
4

RAS# Precharge:
4

tRAS:
13

tRC:
15

Voltage:
1,800 V



JEDEC #2
Frequency:
400,0 MHz

CAS# Latency:
5,0

RAS# To CAS#:
5

RAS# Precharge:
5

tRAS:
18

tRC:
22

Voltage:
1,800 V





Slot #2
Type:
DDR2

Size:
1024 MBytes

Manufacturer:
Kingston

Max Bandwidth:
PC2-6400 (400 MHz)

Part Number:
KTC1G-UDIMM

Serial Number:
B20EA1E8

Week/year:
02 / 08


Timing table

JEDEC #1
Frequency:
200,0 MHz

CAS# Latency:
3,0

RAS# To CAS#:
3

RAS# Precharge:
3

tRAS:
9

tRC:
12

Voltage:
1,800 V



JEDEC #2
Frequency:
266,7 MHz

CAS# Latency:
4,0

RAS# To CAS#:
4

RAS# Precharge:
4

tRAS:
12

tRC:
16

Voltage:
1,800 V



JEDEC #3
Frequency:
400,0 MHz

CAS# Latency:
5,0

RAS# To CAS#:
5

RAS# Precharge:
5

tRAS:
18

tRC:
23

Voltage:
1,800 V





Slot #3
Type:
DDR2

Size:
2048 MBytes

Manufacturer:
Corsair

Max Bandwidth:
PC2-6400 (400 MHz)

Part Number:
VS2GB800D2


Timing table

JEDEC #1
Frequency:
270,3 MHz

CAS# Latency:
4,0

RAS# To CAS#:
4

RAS# Precharge:
4

tRAS:
13

tRC:
15

Voltage:
1,800 V



JEDEC #2
Frequency:
400,0 MHz

CAS# Latency:
5,0

RAS# To CAS#:
5

RAS# Precharge:
5

tRAS:
18

tRC:
22

Voltage:
1,800 V





Slot #4
Type:
DDR2

Size:
1024 MBytes

Manufacturer:
Kingston

Max Bandwidth:
PC2-6400 (400 MHz)

Part Number:
KTC1G-UDIMM

Serial Number:
B10EA1E8

Week/year:
02 / 08


Timing table

JEDEC #1
Frequency:
200,0 MHz

CAS# Latency:
3,0

RAS# To CAS#:
3

RAS# Precharge:
3

tRAS:
9

tRC:
12

Voltage:
1,800 V



JEDEC #2
Frequency:
266,7 MHz

CAS# Latency:
4,0

RAS# To CAS#:
4

RAS# Precharge:
4

tRAS:
12

tRC:
16

Voltage:
1,800 V



JEDEC #3

Also your install of Windows 7 is counterfeit.
You have a Gigabyte retail motherboard with a OEM/SLP for a Dell bios Dated Date>20080131000000.000000.

Can't be; Windows 7 didn't come out until 2009.

You need to start with proper ram and a Clean install of Windows 7 with the proper COA key.
My System SpecsSystem Spec
20 Oct 2015   #5
Slyve

Win7 Ultimate x64
 
 

Maybe I am misreading something, then. I am currently looking at speecy and it shows multiple "JEDEC" for each Ram Block. Since all of them run at 400mhz dual channel, i am taking the latency from the JEDEC that say 400mhz. And they are all 5-5-5-18

Is this incorrect?

Also, the Problem still persists when i remove the Kingston Ram blocks. The Corsair ones are identical, they came out of the same Box.
My System SpecsSystem Spec
20 Oct 2015   #6
Slyve

Win7 Ultimate x64
 
 

I took the HDD from another PC and switched the Board in because it had more RAM slots. Then i made it bootable with paragon adaptive restore.

Also, could you explain why exactly the RAMs are incompatible? I still don't understand. Even when i take the Kingston ram out, the Problem stays the same.
My System SpecsSystem Spec
20 Oct 2015   #7
Layback Bear

Windows 7 Pro. 64/SP-1
 
 

Please read my post #4 again. I have updated it.

All ram specs should match just like I posted in my post #2.

Quote:
All ram should be match. Same brand, speed, timing, bought as matched.
Until you install a legal Windows 7 I will not offer anymore help.
My System SpecsSystem Spec
20 Oct 2015   #8
Slyve

Win7 Ultimate x64
 
 

The install is, to my knowledge, legal. The System was already set up when i started using the PC, i only changed the Hardware and made it bootable with Paragon Adaptive Restore.

How can i check if it isn't a legit copy? Shouldn't Windows Check for that by itself?
My System SpecsSystem Spec
20 Oct 2015   #9
Layback Bear

Windows 7 Pro. 64/SP-1
 
 

The log you posted is how to check if a system with Windows 7 is proper or not.
Your log indicates your system is counterfeit.
It counterfeit is several ways.

Changing a motherboard is considered by Microsoft as a new system and a OEM/SLP COA key can not be used on any computer other than the one it was install first.

You can not have a proper OEM/SLP used on a system with your old bios date. Your bios date is 2008. Windows 7 didn't come out until 2009.

This boat won't float.
My System SpecsSystem Spec
20 Oct 2015   #10
Slyve

Win7 Ultimate x64
 
 

So i have to change the Motherboard back? I still have the old hardware.
My System SpecsSystem Spec
Reply

 Only 2,75GB RAM Usable, regardless of installed amount.




Thread Tools Search this Thread
Search this Thread:

Advanced Search




Similar help and support threads
Thread Forum
4gb ram installed but 2.75gb useable?
is this normal? just wondering. thanks. win 7 sp1, 32 bit
General Discussion
4GB installed RAM, 2.75GB usable =[
Okay, I had this problem with Vista and now again with 7. And before you ask, yes I have searched the forums but there have always been caveats which make me think that there might be something else. Now, onto the problem. I have a custom built machine with 4GB of RAM installed. The system is...
Hardware & Devices
4GB RAM Installed - 1.75GB Usable
Hey everyone. So, I finally decided, after weeks and weeks of searching for help and a solution to my problem, to join up a forum as ask. My problem is the following; I have 4GB of RAM installed in my computer (the stock RAM; I have changed no hardware since receiving the laptop), but Windows...
Performance & Maintenance
same computer x-64 3.75GB Usable x-86 2.75GB useable
Hi there installed W7 Enterprise on a netbook equipped with 4GB RAM. Before installing ANY updates / drivers etc I noticed that on W7 X-64 the computer showed 3.75GB of Ram was useable. On the X-86 version at the same stage of installation it showed that 2.75 GB of Ram was useable. Any Gurus...
General Discussion
Laptop 4Gb Memory Installed, 3.75GB usable
I decided to give my laptop (Acer 5535) an upgrade in RAM so I got a 2GB stick to bring the total amount of RAM to 4Gb. But now it seems that there only seems to be 3.75GB of the RAM usable. I know that the integrated graphics takes some of the RAM, but this laptop has the ATI HD 3200 graphics,...
Hardware & Devices
2GB Ram Installed (1.75GB Useable) On 64-bit Win7
Ok i barely purchased this laptop last week and got it on tuesday. Nothing is wrong with this issue of the ram but i am trying to wonder why on a 64-bit version would only use 1.75GB of ram if it needs 2GB (which i have anyways). Is there a way i can max that out and make it use 2GB instead of...
Hardware & Devices


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd

All times are GMT -5. The time now is 07:40.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App