Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: No display apart from booted OS (Windows 7 x64)

12 Nov 2015   #1
jmcquillan

Windows 7 x64
 
 
No display apart from booted OS (Windows 7 x64)

Hi everyone,

I bought my computer around 2011 from my local computer shop, one thing I noticed was the bios, 'starting windows' splash screen and system recovery options never came up, however are still functional (as I once did a blind system restore to great success).

An automatic update last night bricked Windows and is unable to start, therefore the system recovery options, safe mode etc do not show up. I've lost my reference to do a blind system restore so that option is no longer available; are there any ways I can manage to get system restore, or at the very least a visible BIOS so I can perform a simple system restore to get my computer back.

I'm good with computers, however not good enough to build my own, the motherboard is a Gigabyte GA-Z68M-D2H.

Any help would really be appreciated!
Cheers




My System SpecsSystem Spec
.
12 Nov 2015   #2
cyclops

Microsoft Windows 7 Ultimate 64-bit 7601 Multiprocessor Free Service Pack 1
 
 

jmcquillan, see if you can enter the BIOS at power up one of 2 ways should get you in. As soon as you power on start tapping DELETE key and on my computer that give me a menu to press F1 to enter set up. Not all machines are the same. You may need to be tapping F2 or F1, but you need to be tapping as soon as you power on. Once you get into the BIOS go to advanced settings/features or power management settings, find and disable fast boot mode.
Let me know how it goes
My System SpecsSystem Spec
Reply

 No display apart from booted OS (Windows 7 x64)




Thread Tools Search this Thread
Search this Thread:

Advanced Search




Similar help and support threads
Thread Forum
no sound in dual booted Windows 7
I recently dual booted my Windows xp with windows 7 ultimate .Everything works fine other than the sound in 7 while in xp sound is there
Sound & Audio
How can I get into safe mode when dual booted with windows 8?
Hello everyone, I'm not sure if I am allowed to post this on here since its partially about windows 8, so if it's not allowed then I apologize. First off I have a 2TB internal HDD and 1.75TB of that is for windows 7 the rest for 8, and everything runs okay at the moment as I symlinked my steam...
General Discussion
windows 7 not genuine when i booted up.
hi, this is my first post on this fourm and i am wondering if anyone could help me with my windows 7 ultimate tablet. i booted up, and i have black desktop and "windows 7 build 7600 this copy of windows is not genuine" when i try to re-activate whith my key, i get an activation error. here is the...
Windows Updates & Activation
Windows 7 barely booted,what could be the problem?
Hi,i'm new here so sorry if i broke any rules. My PC just had a hard time booting because of startup repair,but it booted eventually,i'm scared to turn it off now though.I had about 3 BSOD since i bought the PC,and the pc is relatively new,some of the BSOD were during browsing i think.The PC...
General Discussion
BSOD at random - WerFault and Freshly Booted Windows during the day..
Windows 7 - x64 - SP1 - TechNet Genuine - What is the age of system (hardware), everything bar two hard drives <6 months old. - What is the age of OS installation (have you re-installed the OS?) - 3 months Issue is a blue screen on an intermittent basis of thing such as...
BSOD Help and Support
booted into old install of windows 7, help please
I was running 32bit windows 7 and ran into a bunch of problems so I installed the 64bit version and everything was running great then all of a sudden the computer turns off, it was similar to a blue screen except there was no blue screen. My computer restarted and when I logged back in it was the...
General Discussion


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 13:41.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App