Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.



Windows 7: mouse problems and lockups

13 Nov 2009   #1

windows 7
 
 
mouse problems and lockups

just upgraded to windows 7.. some programs seem to work fine but some games have no mouse movement at all. caesar4 loads game but once into the game the mouse is totally frozen,.. same with rise of nations.. mouse seems to work fine for desktop use.. but once into a program or game the mouse either freezes up totally or has jerking and responds very slowly and poorly.. I play everquest2 online and im a healer on there i need a mouse that responds quickly to keep my group and raid alive.. if something is not done to fix this mouse issue very quickly i will be going back to vista 64 as i had no mouse problems with any of the games i play with vista64. If anyone finds a solution to this problem please please email me at windii@charter.net with the way to fix this issue.. I need working mouse badly.

I used DriverRobot to update all of my drivers, I went to the logitech site and upgraded my firmware on my wireless mouse and keyboard.. nothing is helping.. someone please help!!!

My System SpecsSystem Spec
.

14 Nov 2009   #2

Win 8 Release candidate 8400
 
 

Quote   Quote: Originally Posted by Sassii View Post
just upgraded to windows 7.. some programs seem to work fine but some games have no mouse movement at all. caesar4 loads game but once into the game the mouse is totally frozen,.. same with rise of nations.. mouse seems to work fine for desktop use.. but once into a program or game the mouse either freezes up totally or has jerking and responds very slowly and poorly.. I play everquest2 online and im a healer on there i need a mouse that responds quickly to keep my group and raid alive.. if something is not done to fix this mouse issue very quickly i will be going back to vista 64 as i had no mouse problems with any of the games i play with vista64. If anyone finds a solution to this problem please please email me at windii@charter.net with the way to fix this issue.. I need working mouse badly.

I used DriverRobot to update all of my drivers, I went to the logitech site and upgraded my firmware on my wireless mouse and keyboard.. nothing is helping.. someone please help!!!
Hi and welcome

can you check event viewer by typing event vwr in search. go to the windows log> application tab. Look for errors (they have red in the left hand column) that say something like app hang, app crash, or anything that mentions the mouse.

When you find them and yo will have many note the event ID and the source code.

Let us know what they are

Ken J
My System SpecsSystem Spec
14 Nov 2009   #3

windows 7
 
 

Error 11/13/2009 9:43:45 PM WMI 10 None
Error 11/13/2009 4:46:29 PM WMI 10 None
Error 11/12/2009 12:24:05 AM WMI 10 None
Error 11/11/2009 7:53:24 PM WMI 10 None
Error 11/11/2009 7:12:27 PM 0 None
Error 11/11/2009 7:12:27 PM 0 None
Error 11/11/2009 7:12:23 PM Application Error 1000 (100)
Warning 11/11/2009 7:07:48 PM RestartManager 10010 None
Error 11/11/2009 7:05:45 PM 0 None
Error 11/11/2009 7:05:45 PM 0 None
Error 11/11/2009 7:05:44 PM Application Error 1000 (100)
Error 11/11/2009 6:49:15 PM 0 None
Error 11/11/2009 6:49:15 PM 0 None
Error 11/11/2009 6:49:11 PM Application Error 1000 (100)
Error 11/11/2009 6:38:59 PM 0 None
Error 11/11/2009 6:38:59 PM 0 None
Error 11/11/2009 6:38:35 PM Application Error 1000 (100)
Error 11/11/2009 6:37:46 PM WMI 10 None
Error 11/11/2009 6:34:40 PM 0 None
Error 11/11/2009 6:34:40 PM 0 None
Error 11/11/2009 6:34:34 PM Application Error 1000 (100)
Error 11/11/2009 3:33:31 PM WMI 10 None
Error 11/11/2009 12:20:20 PM Application Error 1000 (100)
Error 11/11/2009 12:18:16 PM Application Error 1000 (100)
Error 11/11/2009 11:52:57 AM WMI 10 None
Error 11/11/2009 10:57:47 AM SideBySide 33 None
Error 11/10/2009 3:11:28 PM WMI 10 None
Error 11/10/2009 10:49:18 AM WMI 10 None
Error 11/10/2009 10:26:28 AM WMI 10 None
Error 11/10/2009 9:58:16 AM WMI 10 None
Error 11/3/2009 11:01:49 PM WMI 10 None
Warning 11/3/2009 10:58:51 PM User Profile Service 1530 None
Warning 11/3/2009 10:58:32 PM ApplicationExperienceInfrastructure 1 None
Warning 11/3/2009 10:58:32 PM ApplicationExperienceInfrastructure 1 None
Warning 11/3/2009 10:56:55 PM ApplicationExperienceInfrastructure 1 None
Warning 11/3/2009 10:55:41 PM ApplicationExperienceInfrastructure 1 None
Warning 11/3/2009 10:55:22 PM ApplicationExperienceInfrastructure 1 None
Warning 11/3/2009 10:55:21 PM ApplicationExperienceInfrastructure 1 None
Error 11/3/2009 10:54:44 PM Application Error 1000 (100)
Warning 11/3/2009 10:54:35 PM ApplicationExperienceInfrastructure 1 None
Error 11/3/2009 1:52:09 PM MsiInstaller 1013 None
Error 10/30/2009 6:45:09 PM WMI 10 None
Error 10/30/2009 1:25:35 AM WMI 10 None
Error 10/28/2009 9:49:16 PM Application Error 1000 (100)
Error 10/28/2009 8:28:39 PM WMI 10 None
Error 10/28/2009 5:49:57 PM WMI 10 None
Error 10/26/2009 8:24:12 PM WMI 10 None
Error 10/26/2009 8:02:00 PM WMI 10 None
Warning 10/26/2009 7:58:57 PM User Profile Service 1530 None
Error 10/26/2009 5:34:29 PM MsiInstaller 1013 None
Error 10/26/2009 5:33:05 PM ESENT 215 Logging/Recovery
Error 10/26/2009 5:32:59 PM ESENT 215 Logging/Recovery
Error 10/26/2009 5:30:56 PM Security-SPP 1017 None
Warning 10/26/2009 5:11:16 PM Search 3036 Gatherer
Warning 10/26/2009 5:11:16 PM Search 3036 Gatherer
Warning 10/26/2009 5:10:16 PM Search 1008 Search service
Error 10/26/2009 5:08:57 PM WMI 10 None
Error 10/26/2009 4:58:26 PM Complus 4691 Executive
Error 10/26/2009 4:58:26 PM MSDTC 4427 MSDTC Proxy
Error 10/26/2009 4:58:14 PM MSDTC 4427 MSDTC Proxy
Error 10/26/2009 4:58:14 PM MSDTC 4427 MSDTC Proxy
Error 10/26/2009 4:57:47 PM MSDTC 4427 MSDTC Proxy
Error 10/26/2009 4:57:47 PM Complus 4691 Executive
Error 10/26/2009 4:57:47 PM MSDTC 4427 MSDTC Proxy
Error 10/26/2009 4:54:56 PM MSDTC Client 4459 MSDTC Setup
Error 10/26/2009 4:54:56 PM MSDTC Client 4457 MSDTC Setup
Warning 10/26/2009 4:43:26 PM User Profile Service 1534 None
Warning 10/26/2009 4:43:16 PM User Profile Service 1534 None
Error 10/26/2009 4:10:46 PM MSDTC Client 4459 MSDTC Setup
Error 10/26/2009 4:10:46 PM MSDTC Client 4457 MSDTC Setup
Error 10/26/2009 4:04:35 PM MSDTC 4427 MSDTC Proxy
Error 10/26/2009 4:04:35 PM Complus 4691 Executive
Error 10/26/2009 4:04:35 PM MSDTC 4427 MSDTC Proxy
Error 10/26/2009 3:55:11 PM WMI 10 None
Warning 10/26/2009 3:53:40 PM User Profile Service 1530 None
Error 10/24/2009 8:38:00 PM Application Hang 1002 (101)
Error 10/24/2009 8:37:41 PM Application Hang 1002 (101)
Error 10/24/2009 11:02:06 AM WMI 10 None
Error 10/24/2009 1:02:58 AM System Restore 8193 None
Error 10/23/2009 10:08:20 PM Perflib 1023 None
Error 10/23/2009 10:08:20 PM Perflib 1008 None
Error 10/23/2009 10:08:19 PM Perflib 1023 None
Error 10/23/2009 9:46:26 PM MsiInstaller 1013 None
Error 10/23/2009 9:44:11 PM WMI 10 None
Error 10/23/2009 9:34:29 PM Application Error 1000 (100)
Error 10/23/2009 9:34:15 PM Application Error 1000 (100)
Error 10/23/2009 4:49:04 AM Application Error 1000 (100)
Error 10/23/2009 4:36:15 AM WMI 10 None
Error 10/23/2009 12:07:33 AM Application Error 1000 (100)
Error 10/22/2009 7:52:18 PM WMI 10 None
Error 10/22/2009 5:28:28 PM WMI 10 None
Error 10/22/2009 5:00:37 PM Application Error 1000 (100)
Error 10/22/2009 10:39:02 AM WMI 10 None
Error 10/21/2009 7:49:24 AM WMI 10 None
Warning 10/21/2009 5:13:35 AM AtBroker 0 None
Warning 10/21/2009 5:13:35 AM AtBroker 0 None
Warning 10/21/2009 5:13:35 AM AtBroker 0 None
Warning 10/21/2009 5:13:35 AM AtBroker 0 None
Error 10/20/2009 8:31:18 PM WMI 10 None
Error 10/20/2009 7:29:39 PM WMI 10 None
Error 10/20/2009 7:35:17 AM WMI 10 None
Error 10/19/2009 9:20:48 AM Application Hang 1002 (101)
Error 10/19/2009 9:16:50 AM WMI 10 None
Error 10/18/2009 8:39:49 PM WMI 10 None
Error 10/18/2009 7:43:40 PM WMI 10 None
Error 10/18/2009 5:25:53 AM Application Error 1000 (100)
Error 10/17/2009 11:06:36 AM WMI 10 None
Error 10/17/2009 2:11:04 AM Perflib 1023 None
Error 10/17/2009 2:11:04 AM Perflib 1008 None
Error 10/17/2009 2:11:04 AM Perflib 1023 None
Error 10/16/2009 7:12:03 PM WMI 10 None
Warning 10/16/2009 4:45:27 PM User Profile Service 1530 None
Error 10/16/2009 3:00:30 AM WMI 10 None
Error 10/16/2009 12:55:32 AM WMI 10 None
Warning 10/16/2009 12:53:14 AM User Profile Service 1530 None
Error 10/15/2009 9:39:18 AM WMI 10 None
Error 10/15/2009 4:03:06 AM Application Hang 1002 (101)
Error 10/14/2009 6:45:02 PM WMI 10 None
Error 10/14/2009 8:45:47 AM WMI 10 None
Error 10/13/2009 7:53:33 PM Application Error 1000 (100)
Error 10/13/2009 7:52:20 PM Application Error 1000 (100)
Error 10/12/2009 5:09:41 PM WMI 10 None
Error 10/12/2009 7:29:28 AM WMI 10 None
Error 10/11/2009 7:50:56 PM Application Hang 1002 (101)
Error 10/11/2009 12:20:30 PM WMI 10 None
Error 10/10/2009 10:37:13 AM WMI 10 None
Error 10/10/2009 10:00:36 AM WMI 10 None
Error 10/9/2009 3:43:21 PM WMI 10 None
Error 10/9/2009 9:35:11 AM Application Error 1000 (100)
Error 10/9/2009 12:05:47 AM WMI 10 None
Error 10/8/2009 10:48:30 PM WMI 10 None
Error 10/8/2009 7:09:38 AM System Restore 8193 None
Error 10/8/2009 6:57:49 AM WMI 10 None
Error 10/7/2009 8:22:19 PM WMI 10 None
Error 10/7/2009 8:20:15 PM WMI 10 None
Error 10/7/2009 8:04:01 PM Application Error 1000 (100)
Error 10/6/2009 6:29:02 PM WMI 10 None
Error 10/6/2009 5:34:59 PM WMI 10 None
Error 10/6/2009 5:13:23 PM WMI 10 None
Error 10/6/2009 4:28:26 PM RasClient 20227 None
Error 10/6/2009 9:27:51 AM WMI 10 None
Warning 10/6/2009 5:44:11 AM User Profile Service 1530 None
Error 10/6/2009 1:52:18 AM Application Error 1000 (100)
Error 10/6/2009 12:07:09 AM RasClient 20227 None
Error 10/5/2009 10:55:56 PM System Restore 8193 None
Error 10/5/2009 10:02:56 PM ESENT 215 Logging/Recovery
Error 10/5/2009 10:02:46 PM ESENT 215 Logging/Recovery
Warning 10/5/2009 10:01:33 PM WMI 63 None
Warning 10/5/2009 10:01:32 PM WMI 63 None
Error 10/5/2009 10:01:29 PM WMI 10 None
Warning 10/5/2009 9:56:07 PM User Profile Service 1530 None
Error 10/5/2009 9:47:10 PM System Restore 8193 None
Error 10/5/2009 9:33:54 PM SideBySide 33 None
Warning 10/5/2009 8:09:47 PM Search 3036 Gatherer
Error 10/5/2009 8:07:39 PM WMI 10 None
Warning 10/5/2009 8:07:08 PM Search 1008 Search service
Warning 10/5/2009 8:03:27 PM User Profile Service 1530 None
Warning 10/5/2009 8:03:27 PM User Profile Service 1530 None
Error 10/5/2009 7:44:11 PM SideBySide 33 None
Error 10/5/2009 7:44:04 PM SideBySide 33 None
Error 10/5/2009 6:52:31 PM RasClient 20227 None
Error 10/5/2009 6:36:17 PM RasClient 20227 None
Error 10/5/2009 6:05:49 PM WMI 10 None
Warning 10/5/2009 6:02:59 PM User Profile Service 1530 None
Warning 10/5/2009 6:02:58 PM User Profile Service 1530 None
Error 10/5/2009 7:32:02 PM WMI 10 None
Warning 10/5/2009 7:31:58 PM Search 1008 Search service
Warning 10/5/2009 6:54:43 PM Microsoft-Windows-SpoolerSpoolss 1036 None

sorry if this isnt what u needed.. wasnt sure exactly what you need .. let me know if its not correct.
My System SpecsSystem Spec
.


14 Nov 2009   #4

XP, Vista, W7 64bit Home Premium
 
 

Have you tried running your mouse on the standard default plug & play driver or does Windows 7 install a logitech driver during installation? I have often used the standard driver when the updated driver has problems, but I use a microsoft mouse, but should be the same - to roll back the driver to the default plug and play driver Windows 7 installed go into device manager - find your mouse, and right click it, and select driver, than select roll back the driver.

What version of Nvidia drivers are you using? The latest is 191.07 WHQL and can be found here :
http://www.nvidia.com/object/win7_wi...91.07_whql.htm
Latest Nvidia drivers 195.39 :
http://downloads.guru3d.com/Videocar...Vista_c32.html

Have you AHCI Or Raid enabled in the bios under Sata or Drive Configuration - Windows 7 installs the intel driver during installation, but you also need the latest Intel Matrix Storage Manager software for it to function correctly.

The Latest Intel Chipset Software Installation Utility & the latest Intel Matrix Storage Manager can be found here - I would recommend installing both if you have AHCI OR Raid enabled in the bios or just the Intel chipset Utility drivers if not.

Chipset Drivers Version 9.1.1.1009 :
http://downloadcenter.intel.com/Sear...90&FamilyId=40
Matrix Drivers Version 8.9.0.1023 (dont download the floppy installation utility):
http://downloadcenter.intel.com/Sear...90&FamilyId=40

*Note there is a more recent beta versions of the chipset drivers on the asus site - could be the best bet or go here and download - http://downloads.guru3d.com/Mainboar...Intel_c17.html

Also join the asus forums - this is a recent board your using - and if its a bug they will have a solution - also I would suggest updating your bios to the latest version - INSTALL - this is the easiest way ASUS Update V7.16.01.

Go here and the click on Download then OS to find your bios update :
http://www.asus.com/product.aspx?P_I...trc&templete=2

* In my opinion you have an incompatible driver from DriverRobot possibly your mouse driver possibly one of the above - I would find all the drivers by going to the manufactures site of the hardware, or use some of my links - there wouldnt be too many left over, and replace them 1 by 1 till your problem is fixed - but do this first - it could be the matrix driver missing, but you will have to see what you have enabled in the bios before you can determine whether that is needed and update your bios, otherwise you have to start somewhere - its a process of elimination, or you could reinstall Windows 7 and dont use DriverRobot to install the drivers, Or easier still you could do a system restore to before you used DriverRobot, and find the drivers at the manufactures sites - most of them are on the asus site. You have a major stuff up and its going to require you to unravel it - good luck!
My System SpecsSystem Spec
15 Nov 2009   #5

windows 7
 
 

thanks alot appreciate it
My System SpecsSystem Spec
Reply

 mouse problems and lockups





Thread Tools



Similar help and support threads for2: mouse problems and lockups
Thread Forum
Soft lockups and strange mouse cursor problem General Discussion
Mouse problems Hardware & Devices
Help with mouse problems General Discussion
Solved Mouse problems Hardware & Devices
Mouse Problems General Discussion
usb to ps2 problems with mouse Hardware & Devices
Random Lockups...HARD lockups BSOD Help and Support

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 02:42 AM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33