Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Clone failed - Write failed - 2 - Broken pipe

03 Dec 2015   #1
miztrniceguy

Win 7 Pro 64 bit
 
 
Clone failed - Write failed - 2 - Broken pipe

Cross posted in Macrium Reflect forum:

I have a Samsung EVO 840 128GB SSD and I am trying to clone it to my new EVO 850 500GB drive attached to my laptop via SATA-to-USB cable. The 128 is my C: drive with WIN 7 pro and some programs. I made an image first and stored it elsewhere first . I get the message in the title about 20 seconds after starting clone process. It's the first time I've encountered an error cloning a drive.

Last week I cloned a HDD to another EVO 840 without issue, but it was in a second bay in that laptop.

Would I be better served pulling my D: drive temporarily and putting target SSD in that bay and cloning then? Or restore image I made to new drive?

Macrium V6.1.936


Thanks in advance!
Michael


My System SpecsSystem Spec
.
03 Dec 2015   #2
miztrniceguy

Win 7 Pro 64 bit
 
 

I got Samsung Magician to run and it successfully moved everything from old SSD to new SSD. I shut down and swapped out the drives as Magician instructed. Wouldn't boot. put in original W7 disc to attempt to repair, got error saying version not compatible, even though it's the disc used to install 7 in the first place. After several attempts it finally booted to desktop. I verified in My Computer and Diskmgmt that it recognized the new drive. I opened Magician, told it to optimize OS, it said needed to reboot, then I got back to the same message of insert disc to boot from. After several attempts I got to repair menu again from 7 install disc. Tried to restore previous image, but it won't see image that is on USB HDD. Tried running SFC but it says there is a scheduled repair waiting. I got to desktop again, am copying image from USB drive to HDD so maybe that will be an option again. When I try to boot without W7 disc it tells me to enter boot disk.
My System SpecsSystem Spec
03 Dec 2015   #3
miztrniceguy

Win 7 Pro 64 bit
 
 

still won't start windows without cd in drive, then says to boot from cd hit any key. If I do it loads install menu. If I do nothing, then Windows starts as normal.
My System SpecsSystem Spec
.

Reply

 Clone failed - Write failed - 2 - Broken pipe




Thread Tools Search this Thread
Search this Thread:

Advanced Search




Similar help and support threads
Thread Forum
Failed Windows update + broken dll
Hello! I have noticed my windows update queue gets longer and longer each time a new update comes out. it seems like the new updates won't get installed even when I manually try to install one at the time. Each time after start up all the updates are there ready to be installed. I tried running...
Windows Updates & Activation
Clone Win 7 and Win 8 drives failed
I bought a higher capacity SSD and tried to clone my existing Win 7 SSD drive, both with the program supplied by Samsung (with the new SSD) and with Macrium Reflect Professional Edition (paid version). In both cases the clone completed but when booting with the new SSD, Windows displayed a "not...
Installation & Setup
After hdd clone to ssd failed to update and window is not genuine
Hi, I successfully cloned my original 500 gb HDD to 240 gb SSD using Macrium reflect. Now I am not able to update windows. Recently a notice popped up and said that the software was non genuine. Diagnostic Report (1.9.0027.0): ----------------------------------------- Windows Validation...
Windows Updates & Activation
Write failed because the drive returned error
Greetings everyone, first post. So I was using win7 back up to make an image of C: Backup failed because the drive that I was backing up to disappeared. Wait a minute - wrong story. So after trying to make the backup W7 asks if I want to make a rescue disk - well of course I did, the back up...
Hardware & Devices
Clone failed
Excuse my ignorance, but it's been many year since I've wanted to clone a drive. I have just installed a WD20EARX (J:/), but after only a couple of seconds, I get the following Error message: Failed to prepare operations. Error code: 10 'File system error is found' with extended code: 458,774...
Backup and Restore
Delayed write failed
While running 2007 Quicken in the XP virtual mode I keep getting "delayed write failed" error messages. Anyone know what to do about this? Thanks for your help, Jon
Virtualization


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 09:56.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App