Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Wrong RAM Information

10 Dec 2015   #1
zaldhie

Windows 7 Professional 64-bit SP1
 
 
Wrong RAM Information

Hi!

please if anyone can give me a good solution or a way that can help me about my DDR3 RAM.

I'm using DELL Optiplex 790 running Win 7 Pro sp1 x64bit also using latest BIOS of motherboard (A18) and recently i'm using 16GB DDR3 RAM and after a week i add more 8GB. I check in BIOS RAM is perfectly working detected as 24GB and so on...so i boot up to Windows but i get annoyed when i checked it it's only 20GB RAM has been detected.

P.S. i also check the msconfig-boot-advanced options-max memory (UNCHECKED)

please help me..

thanks!


My System SpecsSystem Spec
.
10 Dec 2015   #2
derekimo

Microsoft Community Contributor Award Recipient

 
 

Are you sure it supports that much RAM?

http://www.dell.com/downloads/global...tech-guide.pdf

Wrong RAM Information-2015-12-09_23h08_21.png

Are one of those your model?


My System SpecsSystem Spec
10 Dec 2015   #3
zaldhie

Windows 7 Professional 64-bit SP1
 
 

Here's the configurations of my Desktop PC and RAM info





My System SpecsSystem Spec
.

Reply

 Wrong RAM Information




Thread Tools Search this Thread
Search this Thread:

Advanced Search




Similar help and support threads
Thread Forum
Windows media player "find album info" provides wrong information
I am having real problems with Windows Media Player when I add new albums to the library. The album information does not automatically appear (I have it set so it is supposed to appear automatically) and when I use the "find album info" I get the wrong information. I am usually given some 500...
Music, Pictures & Video
System Information Detects Wrong Model
Hey everyone, I have a HP nw8240, which I had to put a new motherboard in. I didn't notice whether or not the following was the case before the new motherboard. I bet it was, because I simple restored to a system image. Anyway, it detects it as being a nc2000. I think that these models...
Hardware & Devices
MS Paint GUI wrong- Perhaps stuck in wrong mode- Example shown
Last night, My MS Paint GUI went screwy. It looks like it is out of Aero mode or something, but Aero troubleshooter found no problem & everything else is fine. I was having an issue with a video game for PC (full screen) which normally fiddles with the Windows theme, but I honestly dont know. ...
General Discussion
add oem information
I want to ADD some information here... http://img194.imageshack.us/img194/1736/3333nx.jpg Anyone can help me...?
Customization


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 08:20.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App