Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: SSD (OS) isn't recognised??

14 Dec 2015   #1
stuckstuck

Microsoft Windows 7 Professional 64-bit
 
 
SSD (OS) isn't recognised??

So this is annoying, the ONLY thing I had done was switch out my SATA cables with some new ones, mind you they are exactly the same SATA cables as my old ones, just different colours.
NOW my OS doesn't exist apparently; my other hard drives (slave drives) are shown but not my OS SSD for some reason.
Any clue what I did wrong or what I can do to fix this? It must've been something really stupid on my part.
Does anyone have any idea on what just happened? Thanks in advance..

*THINGS I HAVE DONE/ATTEMPTED*

1. I just replace my SATA cables with the new ones, the only difference being the colour.
2. I figured the SATA cable my OS SSD was using was a faulty one, replaced it with another SATA cable I had.
3. I figured the other hard drives connected were confusing my motherboard because it's stupid. So I disconnected all the hard drives except my SSD (OS).
4. I figured the SATA slot I was using on the motherboard was a faulty slot, so I slotted it into another slot.


My System SpecsSystem Spec
.
14 Dec 2015   #2
bigmck

Windows 7 Home Premium 32-Bit - Build 7600 SP1
 
 

You have marked you problem "Solved". Is that indeed the case? If so, please tell us your solution so that others may have that information.
My System SpecsSystem Spec
14 Dec 2015   #3
stuckstuck

Microsoft Windows 7 Professional 64-bit
 
 

Quote   Quote: Originally Posted by bigmck View Post
You have marked you problem "Solved". Is that indeed the case? If so, please tell us your solution so that others may have that information.
Yeah, it's pretty embarrassing, while I was sorting out the cables in my computer I had forgot to reconnect the SATA power cable into the actual power supply, I don't want to talk about it...
My System SpecsSystem Spec
.

14 Dec 2015   #4
Ranger4

Windows 7 Home Premium 64 bit sp1
 
 

Quote   Quote: Originally Posted by stuckstuck View Post
Quote   Quote: Originally Posted by bigmck View Post
You have marked you problem "Solved". Is that indeed the case? If so, please tell us your solution so that others may have that information.
Yeah, it's pretty embarrassing, while I was sorting out the cables in my computer I had forgot to reconnect the SATA power cable into the actual power supply, I don't want to talk about it...
Don't worry & feel embarrassed, we all make these sort of mistakes. At least you admitted it & that's important.
My System SpecsSystem Spec
Reply

 SSD (OS) isn't recognised??




Thread Tools Search this Thread
Search this Thread:

Advanced Search




Similar help and support threads
Thread Forum
PCI not recognised...
Hi... A total Newbie here, so go easy please...:-) My aged Win7 machine seems to have thrown the teddy out of the pram... My ATI Radeon Graphics card is refusing to work and I'm now forced to use the onboard Nvidia adapter. I've removed the card and it works fine on my other PC...
Graphic Cards
Ram not recognised
Hi all, just noticed in Control panel/System there is only 4gb of memory being recognised. I have 3 dinns x 2gb installed so pulled the case off, removed the dinns and swapped their slots. Still only showing 4gb in "System". Any ideas Peeps? I installed and ran CPU-Z which shows triple channel...
Performance & Maintenance
RAM recognised then Not recognised !!
I wonder if some kind soul can assist ....Recently my computer was taking an age to boot.... repeatedly had to press start. Upon checking the internet I found that a probable cause was linked to power supply....not spinning HD fast enough to boot so I uprated to 500W... and as the computer leads...
Installation & Setup
Dvd+r not recognised
Hi guys I need a little advice with something. I've just been given a box of 500 Dvd+r disks from a company that's closing down, however my bd-rom can't seem to read them. Looking back through all my disks it seems I have always inadvertently always used dvd- or cd-. Whats the difference betwenn...
Hardware & Devices
Only 8 GB Ram recognised of 12 GB
Hello, i am dealing with a very strange problem right now. first of all, my system specs: PT6 SE Mainboard Intel Core I7 920 12 GB ram (6 x 2GB DDR3) Nvidia GTX 260 Windows 7 Ultimate 64 bit
Hardware & Devices
trying to get a SSD recognised
Hi I have spent all day trying to install a 60gb SSD as my main boot drive but am stalled even trying to get it recognised in "My Computer" I can see it in Disk management - have formatted it and made it active.. so far so good! when I click on the partition and click properties I get the pie...
Hardware & Devices


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 05:47.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App