Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Issue 1: DDR2 pairs don't play nice together, why not?

04 Jan 2016   #11
freeko

Windows 7 Ultimate x64
 
 

Hello !
I did but no one replayed, had about 100 views ,I Thoth maybe someone know something, it doesn't hurt to ask.


My System SpecsSystem Spec
.
05 Jan 2016   #12
wasnotwas

W10 Pro x64, W7 Pro x64 in VMware
 
 

Quote   Quote: Originally Posted by thomnet View Post
My existing RAM is the Silverline from Mushkin. pc2-6400 / 800Mhz. It runs in either ganged to unganged mode just fine when it's plugged into slots A1 and B1.

I can likewise plug in the new memory (2x4GB bought on Amazon, Ninix) into slots A2 and B2 and it runs at 800Mhz just fine IF I REMOVE THE MUSKIN memory. It will not run if both types are plugged in AS DESCRIBED.
With 2 sticks of RAM you use slots A1 and A2, or B1 and B2 not A1 and B1 etc. It's known as channel A and channel B.

With 2 matched pairs -
1st pair in A1 and A2
2nd pair in B1 and B2

if I'm reading the OP correctly, he is trying to pair up non paired RAM by using the wrong slots combination, that is -

1st pair A1 and B1

etc

Issue 1: DDR2 pairs don't play nice together, why not?-ram.jpg
Issue 1: DDR2 pairs don't play nice together, why not?-ram2.jpg


My System SpecsSystem Spec
05 Jan 2016   #13
AddRAM

Windows 7 Pro x64 Windows 10 Pro x64
 
 

Very good Wasnotwas, excellent help, hope he works it out.

If not, do as Mike suggests and get a new set of 4 sticks asap.
My System SpecsSystem Spec
.

06 Jan 2016   #14
thomnet

Windows 7 Ultimate x64, Windows 7 Home Premium x64
 
 
667Mhz is best I can do with these sticks together

I downloaded cpu-z and the Hynix (not Ninix as I posted) only had one column of specs on the far right (JEDEC #1), whereas the Mushkin had 3 columns filled. The only difference was CAS Latency, which was 5 for the Hynix and 6 for the Mushkin. Changing the timing on each bank had zero affect on ability to run the OS.

There were 4 combos of the 2 banks and I tried them all. BTW the last parameter is tRAS (Row Address Strobe).

The BIOS allows setting the RAM parameters independently for each bank, which they refer to as DCT0 and DCT1. Odd nomenclature. Why not call the bank A or B?

cpu-z lists the RAM from both companies as PC2-6400 (400 Mhz). The Hynix is made by Hyundai Electronics, part # Zhidian4GDDR800, which is apparently also sold by Samsung and Kingston.
My System SpecsSystem Spec
06 Jan 2016   #15
AddRAM

Windows 7 Pro x64 Windows 10 Pro x64
 
 

without re reading, does the new set work by itself ?
My System SpecsSystem Spec
08 Jan 2016   #16
thomnet

Windows 7 Ultimate x64, Windows 7 Home Premium x64
 
 
The two sets work at 800Mhz but not together

No matter what combination of parameters and slots I tried, the two sets (each set is a pair of 4GB sticks and are a matched set, but the two sets are not matched) will only work together at 667Mhz.

If only 1 set is put in the system (8GB total RAM) it will run at 800Mhz no matter which set I use.

I thought if I could set the CAS Latency to match the spec for each manufacturer I would get 800Mhz, but that wasn't the case. I set the CL to 5 for DCT0 for the Hynix and set CL to 6 for DCT1 but it would still only run the combo at 667Mhz. When each set is the only set in the system (8GB) I get 800Mhz.

I use the cpu-z specs I see with only 1 set is in the system running at 800Mhz when I set values manually for each bank (DCT0 or DCT1) with all banks populated.
My System SpecsSystem Spec
Reply

 Issue 1: DDR2 pairs don't play nice together, why not?




Thread Tools Search this Thread
Search this Thread:

Advanced Search




Similar help and support threads
Thread Forum
GTX & Wibdows 10 won't play nice?
<<< Solved >>> Had to manually install the win 10 driver package. Everything running smoothly now. Thanks. Just got my Win 10 upgrade. I Have to admit it went smoother than I expected. There are a few glitches but nothing terrible. Except, My display is locked into 1 resolution. I need to...
Graphic Cards
Chrome/iTunes Play Nice?
When I come across an iTunes link on a webpage that links to--say--an app, I click on it & nothing happens. In Safari/Firefox/etc... the local version of iTunes opens up and takes me to the page for that app in the store. Anybody know of a way to force this to happen? I can't find an option for...
Browsers & Mail
Windows Live Hotmail and the iPad Fail to Play Nice...
Source - Windows Live Hotmail and the iPad Fail to Play Nice Together - Microsoft and Apple are working to resolve issues - Softpedia
News
Why does Win 7 X64 not play nice with Vista Drivers
just a little oddity i have noticed, basically i have 2 pc's one has X86 win 7 on it the other has X64 when installing a "Vista" device that comes with both 32bit and 64 bit drivers, the X86 version simply lies to the device and tells it that its vista to make the drivers work but X64 doesnt you...
Drivers
Getting Office to play nice
OK, so this is seriously stumping me. I like Microsoft Office 2000... in my opinion it's the best one, and all the newer ones just add more bloat and less useful features. But I know professors at the university require the students to use Office 2007... probably beause they're being paid off...
Microsoft Office
Google Chrome Goes to 2.0.166.1, Still Doesn't Play Nice with Windows 7
more: Softpedia
News


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 12:08.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App