Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Win-7 Pro Doesn't recognize:

14 Jan 2016   #1
Molcajete

MS Windows 7 Pro
 
 
Win-7 Pro Doesn't recognize:

I installed a second DVD/CD Optical Drive (Samsung Super Writemaster) in my Dell Optiplex 780 and Windows 7 Pro doesn't (will not) recognize the presence of the new drive. I reinstalled the OS disc and did a CHKDSK on it yesterday. No change.The drive is hooked up with a new SATA cable to the SATA2 connection port and the power supply is plugged into the drive and is operating. It still doesn't know the new drive is there. Anyone know what the problem might be??


My System SpecsSystem Spec
.
15 Jan 2016   #2
ICIT2LOL

Desk1 7 Home Prem / Desk2 10 Pro / Main lap Asus ROG 10 Pro 2 laptop Toshiba 7 Pro Asus P2520 7 & 10
 
 

Hello and welcome Molcajete nice to see someone posting specs for a change

Ok mate first up have you tried looking in the BIOS to see if it is listed there??
My System SpecsSystem Spec
15 Jan 2016   #3
Molcajete

MS Windows 7 Pro
 
 
Win-7 Pro Doesn't recognize:

Thanks for responding, and no, I haven't checked the BIOS, but I will later this afternoon!
My System SpecsSystem Spec
.

15 Jan 2016   #4
ICIT2LOL

Desk1 7 Home Prem / Desk2 10 Pro / Main lap Asus ROG 10 Pro 2 laptop Toshiba 7 Pro Asus P2520 7 & 10
 
 

Ok mate no worries it should be there if not something quite amiss.
My System SpecsSystem Spec
17 Jan 2016   #5
Molcajete

MS Windows 7 Pro
 
 

ICIT2LOL,
It was there. Or rather, it was not there so I clicked the appropriate ATA box, rebooted, and when I checked Computer it was recognized and duly noted.
Thanks a Heap!
Molcajete
My System SpecsSystem Spec
17 Jan 2016   #6
ICIT2LOL

Desk1 7 Home Prem / Desk2 10 Pro / Main lap Asus ROG 10 Pro 2 laptop Toshiba 7 Pro Asus P2520 7 & 10
 
 

No probs glad I got fixed
My System SpecsSystem Spec
Reply

 Win-7 Pro Doesn't recognize:




Thread Tools Search this Thread
Search this Thread:

Advanced Search




Similar help and support threads
Thread Forum
doesn't recognize the USB stick
Ok, so here's my problem. My Lenovo came with a pre-installed Win 8 x64 - I formatted it and installed Ubuntu. Now I want Win 7 on it. So I'm making a bootable USB stick (don't have any CD ROM on the laptop) with Rufus (on my work computer). My BIOS can switch from UEFI to Legacy. I've tried...
Installation & Setup
How do I reformat a HDD that W7 doesn't recognize?
I have an external 750GB HDD that I bought to to store programming from my Dish Network Receiver. The receiver software reformatted the virgin HDD to some proprietary system used by Dish. I think someone said it's a Linux based siystem. I now want to reformat it for use with my Windows 7...
Hardware & Devices
win 7 doesn't recognize NEC usb 3.0 driver
Hi! New to this forum and hope someone can help. Just installed WD My Book 3.0 (usb 2/3). Followed user guide, installed NEC usb 3.0 driver v.1.0.18 first from cd, then NEC usb 3.0 pci-e card in empty pci-e slot on Rampage Formula mobo - yes, I know this is not a usb 3.0 mobo, but according to...
Drivers
Repair doesn't Recognize my Win 7 OS
I recently came home and my computer was on the black start-up screen. It gave the error status: 0xc000000F, File:\boot\BCD. I tried to run the repair disk, but it doesn't recognize the Win 7 OS. It does see the old Vista OS. I believe this occurred after a recent Windows update (set to automatic)....
BSOD Help and Support
Seven doesn't recognize my microphone
I run a Compaq Presario with a built-in Conexant microphone. It worked fine in Windows Vista but when I tried to set up voice to text after I wiped to Seven, it didn't even recognize that I have a microphone. My laptop got smashed really badly a few months ago, (:eek:) and idk how to tell if this...
Sound & Audio
Windows 7 Doesn't recognize USB HD
This problem used to happen in Vista and just started popping up in my Windows 7 32 bit 7100.0.090421-1700. The drive is a 100gb Maxtor external usb drive. I've tried unplugging it and replugging it. Also I just rebooted with no luck. I'm going to boot to my 64 bit version to see if this problem...
Hardware & Devices


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 08:54.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App