Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Problem with installing new RAM

18 Jan 2016   #1
Newmaven

win7 Pro x64
 
 
Problem with installing new RAM

My Dell workstation came with 4 GB of DDR2 ECC RAM. I replaced it with 8 GB (4GB x2) of non-ECC and it worked fine. I've been shopping for an additional 8GB, but all the affordable non-ECC I've found is for AMD computers, while my PC is Intel.

So I bought 16 GB of ECC RAM, but when I plug it in the computer just buzzes. The four sticks are the same make and model number, but the labels seem to indicate they're two separate batches. I made sure that each installed pair came from the same batch.

I think it unlikely that all four sticks, from two separate batches, would be defective, so what else might be the cause?

I checked my BIOS: it not only is set for ECC but seems to think the 8 GB now present is ECC.


My System SpecsSystem Spec
.
18 Jan 2016   #2
Layback Bear

Windows 7 Pro. 64/SP-1
 
 

This might be helpful. Pay attention to the MAX.

Dell 0TP412 Mainboard Specs


Quote:
4 * 240-pin DDR2 DIMM slots Supports Dual Channel DDR2 800/667 MHz

667MHz ECC, non-ECC, 800MHz ECC DDR2 SDRAM

NOTE: Ensure that you do not mix ECC and non-ECC memory. Dell 0TP412 does not support registered or buffered memory.

(Max 8GB) – (MAX 2GB Each Slot)
My System SpecsSystem Spec
18 Jan 2016   #3
ThrashZone

Win-7-Pro64bit 7-H-Prem-64bit
 
 

Hi,
Yep my Acer board is the same way 2gb max can use only 4x2gb sticks.
My System SpecsSystem Spec
.

18 Jan 2016   #4
Newmaven

win7 Pro x64
 
 

The max RAM figure is outdated.
Dell has told me, and users on the T3400 board have said the same, that the actual max RAM is 16 GB (4x4GB), and the Crucial website RAM checker suggest I add 2x4GB. I currently have two 4GB sticks in place, and it works fine.

But your statement that Dell 0TP412 does not support registered or buffered memory bears looking into -- I'll check with the vendor who sold me the RAM that isn't working.
My System SpecsSystem Spec
18 Jan 2016   #5
ThrashZone

Win-7-Pro64bit 7-H-Prem-64bit
 
 

Hi,
I tend to believe Crucial upgrade scanner it does have a 100% compatibility claim
My System SpecsSystem Spec
18 Jan 2016   #6
Layback Bear

Windows 7 Pro. 64/SP-1
 
 

What you board is capable of doing I really don't know.
All I went by is the information I found.

If Dell has made a bios update or what ever I not aware of it.
If you do find some more information, please post it.
It could be handy for others.
My System SpecsSystem Spec
19 Jan 2016   #7
Newmaven

win7 Pro x64
 
 

Here's my BIOS and motherboard:
Board: Dell Inc. 0TP412 A02
Bus Clock: 1066 megahertz
BIOS: Dell Inc. A09 06/04/2009

I believe that is not the most recent BIOS.
My System SpecsSystem Spec
19 Jan 2016   #8
ThrashZone

Win-7-Pro64bit 7-H-Prem-64bit
 
 

I doubt that dated bios would have changed the ram compatibility
Looks like the original bios it's as old as my Acer's legacy bios
My System SpecsSystem Spec
22 Jan 2016   #9
Newmaven

win7 Pro x64
 
 

Layback Bear seems to have spotted the problem. When I passed his comment to my RAM supplier, I got an ambiguous acknowledgement that seems to indicate this RAM is either buffered or registered. So I am returning all the RAM to him.

Thanks, all, for your assistance.
My System SpecsSystem Spec
Reply

 Problem with installing new RAM




Thread Tools Search this Thread
Search this Thread:

Advanced Search




Similar help and support threads
Thread Forum
Re installing problem
I have had problems with my Windows 7 32bit Home Premium OS and have had to re install a couple of times.I know I cant re install many more times and would like to know who I call to get another activation code if my present one is declined in the future. My install is genuine windows 7 not OEM...
Installation & Setup
Yet another ATI-CCC installing problem.
Dear forumers/gurus, I know this problem has been asked/solved for many times already, but still, I think I need to ask. Any help will be greatly appreciated. I am running on desktop PC, ATI Radeon HD 7870 graphic card (ASUS), PSU Corsair GS700. Well, I tried to install the new catalyst...
Graphic Cards
problem when installing CFW (64-bit)
Hi... I got incompatibility problem when installing CFW installer(64-bit) on Windows 8 (Build). Any suggestion will be helpful. Thx.
System Security
Problem Installing Win 7 on a new pc
hi i just built a new pc when i try to do a custom install there is no hard drive detected but it is detected in my bios although when loading into the bios it says smart capable but command failed my system processor - 1055t amd phenom II x6 motherboard- msi 870a fuzion graphic card-2 his...
Installation & Setup
Problem Installing, missing file or HD problem?
Hi I hope someone can help me on here - I've tried for about 2 hours to get a copy of windows 7 working on my old pc and really can't see what the problem is when it comes to doing a clean installation. It's not "old' only a year old or so with very good specs but I use another machine now so...
Installation & Setup
Problem Installing Cs4
Hey guys ok im not so good with this just installed it :) I Downloaded Cs4 - Photoshop for Windows (Trial) of the windows website i have tried to install serveral times running as admin doing in vista/xp and everytime i get error 2 language pack error and after installed it says Done , With...
Software


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 10:37.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App