Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: 8GB RAM installed, only 6GB available

22 Jan 2016   #1
hatemf23

Windows 7 Professional, 64bit
 
 
8GB RAM installed, only 6GB available

I originally had 6GBs installed in tri-channel configuration on my EX-58, after installing 2 more it shows me only 6 is usable, does that mean its still using all 8GBS? Im a little confused.



My System SpecsSystem Spec
.
22 Jan 2016   #2
ThrashZone

Win-7-Pro64bit 7-H-Prem-64bit
 
 

Hi,
Click start and type in the search box
resource monitor
Click on the suggestion or enter key

Memory section
How much Hardware reserved is there ?

Your wei score needs to be refreshed
My System SpecsSystem Spec
22 Jan 2016   #3
hatemf23

Windows 7 Professional, 64bit
 
 

lol, refreshed still 5.9

Resource monitor says 2050 MB is reserved, total available is 6142, I checked BIOS, it also says total memory is 6142..

Edit: I looked around a bit and it seems that adding a 4th stick on this board which runs in tri-channel doesnt work and Windows just marks it has "hardware reserved".

I also looked in the manual and to be honest Im not sure what its saying. Page 16 if you are interested.
http://download1.gigabyte.ru/manual/...x58-ud3r_e.pdf
My System SpecsSystem Spec
.

22 Jan 2016   #4
ThrashZone

Win-7-Pro64bit 7-H-Prem-64bit
 
 

Hi,
Yea I don't do .pdf's
Did you buy the extra stick from the same vender as the rest ?
My System SpecsSystem Spec
22 Jan 2016   #5
hatemf23

Windows 7 Professional, 64bit
 
 

Quote   Quote: Originally Posted by ThrashZone View Post
Did you buy the extra stick from the same vender as the rest ?
Sadly no but I took the box from the old ones and tried my best to get a close one, they are both kingston and as far as I know the same bus speed.

So I replaced one of the original 3 sticks with the new one and started it 6gb 3 channel again and it works perfectly, so theres nothing wrong with the new stick, its a configuration issue, this is where I need help..
My System SpecsSystem Spec
22 Jan 2016   #6
ThrashZone

Win-7-Pro64bit 7-H-Prem-64bit
 
 

Hi,
Well you could go into your bios and use optimize defaults and see what happens ?
My System SpecsSystem Spec
22 Jan 2016   #7
hatemf23

Windows 7 Professional, 64bit
 
 

Ok, so this worked, not sure why I didnt think of it before. Thanks
My System SpecsSystem Spec
22 Jan 2016   #8
hatemf23

Windows 7 Professional, 64bit
 
 

oops, double post.
My System SpecsSystem Spec
Reply

 8GB RAM installed, only 6GB available




Thread Tools Search this Thread
Search this Thread:

Advanced Search




Similar help and support threads
Thread Forum
Windows10 Icon not visible - KB2952664 is installed but not installed?
Hello, I recently decided I would attempt to upgrade to Windows 10. However the icon was not visible. I thus googled the problem and found this site: Windows 10 Upgrade: How to Upgrade to Windows 10 ‚ Which states: "If you donít see it, visit our Q&A page for more info." directs you to:...
Windows Updates & Activation
installed win 7 dual boot with XP already installed, can't access Win
I installed Windows 7 to a machine that had XP already installed. When I start the computer it just boots into XP. There is no boot manager giving me an option to boot to Win 7. I accessed repair from the Win 7 disk on start up and ran bootrec /fixboot and it said everything was cool but same...
General Discussion
Win 7 SP1 Installed, Previously Installed Updates Reappear
I recently installed Windows 7 Service Pack 1 for my Windows 7 Home Premium 32-bit edition. As the installation finished the computer restarted and I did not give it another thought. Later on I returned to the Windows Update screen to see if there were any recent updates available for my PC. To my...
Windows Updates & Activation
installed HD 2600 pro card, installed AMS driver, but no ccc software?
I was wondering if this would help? http://www.sevenforums.com/graphic-cards/195195-fix-catalyst-control-center-ccc-will-not-open-install.html I see no evidence that the AMD driver installed at all. Right click desktop does not show ccc, and ccc is not in the lower right panel. Windows...
Graphic Cards
List of updates required to be installed before SP1 is installed?
Hello, Is there a list of hotfixes that are required to be installed prior to installing SP1? I am trying to slipstream SP1 into an installation DVD for Windows 7. It works fine, however, after I installed my newly created DVD, I found an update that said "You must install this patch before...
Windows Updates & Activation
neo basic 2165 - 4gb installed but only shows 3gb installed
hey guys got an issue her thats been like a stubbed toe - just cant let go of it - im using a dual core neo basic 2165 - i just recently upgraded my ram to 4gb 2x - 2gb -ddr2 800 but it just shows 2.75 usable - and only 3gb installed - ive tried every thing so far- still same result-...
Hardware & Devices


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd

All times are GMT -5. The time now is 21:22.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App