Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: installed AIO watercooler, now my computer won't boot.

22 Jan 2016   #11
oscer1

win 7 64 bit
 
 

Quote   Quote: Originally Posted by stuckstuck View Post
Okay, so the pattern for the computer turning off is not random, it will only do it 1-2 minutes after I turn it on, then after it turns back on it'll remain on.
might be a power supply issue or motherboard have another supply to test with


My System SpecsSystem Spec
.
22 Jan 2016   #12
stuckstuck

Microsoft Windows 7 Professional 64-bit
 
 

I am so mad, so I did what you said and started my computer up with only one stick of ram installed, and it worked. what. the. hell. why is that even anything?? whatever, I'm over it. Thank you and thank you.
My System SpecsSystem Spec
22 Jan 2016   #13
oscer1

win 7 64 bit
 
 

glad it's working but now need to find the bad stick or sticks of ram. but could also be a ram slot that bad.
My System SpecsSystem Spec
.

22 Jan 2016   #14
stuckstuck

Microsoft Windows 7 Professional 64-bit
 
 

Quote   Quote: Originally Posted by oscer1 View Post
glad it's working but now need to find the bad stick or sticks of ram. but could also be a ram slot that bad.
what i don't understand is that my computer was just fine before I installed the the new cpu cooler, why the heck would my ram suddenly go then, of all times?

*EDIT*

I'm going to keep this unsolved, I still need to figure out the ram issue. How will I find out the fault? May it be a faulty ram stick or a faulty ram slot how would I know?
Because I have the faulty ram stick installed (or a ram stick installed in a faulty ram slot), it would just not turn on
My System SpecsSystem Spec
22 Jan 2016   #15
oscer1

win 7 64 bit
 
 

the computer turning off and back on by itself is not good. does it do that with just the one stick of ram installed
My System SpecsSystem Spec
22 Jan 2016   #16
stuckstuck

Microsoft Windows 7 Professional 64-bit
 
 

Quote   Quote: Originally Posted by oscer1 View Post
the computer turning off and back on by itself is not good. does it do that with just the one stick of ram installed
nono, everything's fine now, just need to figure out the faulty ram? or the faulty ram slot whichever one is the case.. is there a program I can use that'll tell me if the ram is okay?
My System SpecsSystem Spec
22 Jan 2016   #17
oscer1

win 7 64 bit
 
 

can use this to test ram. Memtest86+ - Advanced Memory Diagnostic Tool

another way is to try each stick separately then if all good then add another stick to machine.
My System SpecsSystem Spec
22 Jan 2016   #18
stuckstuck

Microsoft Windows 7 Professional 64-bit
 
 

Quote   Quote: Originally Posted by oscer1 View Post
I don't suppose you could walk me through the process of finding out the problem? Not too sure where to go from here.
My System SpecsSystem Spec
22 Jan 2016   #19
oscer1

win 7 64 bit
 
 

try each stick separately in the same slot if all sticks work in the same slot then add another stick to computer, if still good add another one
My System SpecsSystem Spec
22 Jan 2016   #20
stuckstuck

Microsoft Windows 7 Professional 64-bit
 
 

Quote   Quote: Originally Posted by oscer1 View Post
try each stick separately in the same slot if all sticks work in the same slot then add another stick to computer, if still good add another one
good idea, and it's a ram slot that's faulty. I still find it so strange that a ram slot decides to fail the moment I install a AIO watercooler, maybe that's a sign.. thanks again for your help.
My System SpecsSystem Spec
Reply

 installed AIO watercooler, now my computer won't boot.




Thread Tools Search this Thread
Search this Thread:

Advanced Search




Similar help and support threads
Thread Forum
Computer won't boot with 3rd HDD installed
Hello, I recently added another HDD to my desktop pc. It successfully boots 1 time out of 5 tries. When I press the power button, the green led starts up and after 2 seconds the pc shuts down. If I unplug the pc then plug it again to the power source, it works one time or two times, then it...
Hardware & Devices
Problem with Dual-boot, installed XP on a computer with Windows 7
I am writing this on another computer. I can assure you, that I have never found myself in this kind of frustration when it comes to computers. I have a computer which has Windows 7 installed on it. I have some old games and applications I've always wanted to use, but couldn't because of...
Installation & Setup
installed win 7 dual boot with XP already installed, can't access Win
I installed Windows 7 to a machine that had XP already installed. When I start the computer it just boots into XP. There is no boot manager giving me an option to boot to Win 7. I accessed repair from the Win 7 disk on start up and ran bootrec /fixboot and it said everything was cool but same...
General Discussion
Windows boot files or boot manager installed in wrong partitiion
this is what I did, since I have no CD-ROM, to install Win7 I created a partion X: NTFS and set it as the ACTIVE ONE, the put there the Windows 7 installation files, and opened prompt command to type bootsect.exe /n60 X: , next I restarted my computer, and automatically it booted into the Windows 7...
General Discussion
Accidently installed grub onto windows 7 boot partiton. Unable to boot
Hi. I accidently installed grub onto the seven boot partition. I can't boot into seven. It loads the ubuntu select os screen, I select WIndows 7 (Loader), and it justs goes back to the ubuntu select os. Please can someone help? I still have windows 7 installed, and I have full access to...
General Discussion


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 23:42.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App