Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: installed AIO watercooler, now my computer won't boot.

22 Jan 2016   #1
stuckstuck

Microsoft Windows 7 Professional 64-bit
 
 
installed AIO watercooler, now my computer won't boot.

I don't even know how to start this thread, but the title pretty much says it all, what did I do wrong??!
The cooler is installed properly mind you; I have no idea... The only thing that's changed is my CPU cooler lol
Anyways, when I turn the computer on it would remain on black screen (not on).

**Things I've tried**

- I've tried booting the computer with none of my USB devices connected, no luck.


My System SpecsSystem Spec
.
22 Jan 2016   #2
oscer1

win 7 64 bit
 
 

Hi I would start by reseating all the connections in the case. might of knocked one loose when installing the cooler.
My System SpecsSystem Spec
22 Jan 2016   #3
stuckstuck

Microsoft Windows 7 Professional 64-bit
 
 

I had just checked all the connections just now, no luck. What on earth did I do...
My System SpecsSystem Spec
.

22 Jan 2016   #4
Layback Bear

Windows 7 Pro. 64/SP-1
 
 

Did you by chance turn off the power supply or unplug the computer when you were working on it and forget to turn back on or plug in again?
My System SpecsSystem Spec
22 Jan 2016   #5
oscer1

win 7 64 bit
 
 

are the case fans running is the cooler running?
My System SpecsSystem Spec
22 Jan 2016   #6
stuckstuck

Microsoft Windows 7 Professional 64-bit
 
 

The cooler is indeed running, and yes the computer is on the case fans are running etc.
I forgot to mention that the computer just turned off by itself and turned back on, this is the 2nd time it has happened.
After it shuts off and turns back on it stays on. What have I done...
My System SpecsSystem Spec
22 Jan 2016   #7
oscer1

win 7 64 bit
 
 

hi remove the graphics card and try the onboard graphics
My System SpecsSystem Spec
22 Jan 2016   #8
stuckstuck

Microsoft Windows 7 Professional 64-bit
 
 

Quote   Quote: Originally Posted by oscer1 View Post
hi remove the graphics card and try the onboard graphics
way ahead of you, still no luck.
My System SpecsSystem Spec
22 Jan 2016   #9
stuckstuck

Microsoft Windows 7 Professional 64-bit
 
 

Okay, so the pattern for the computer turning off is not random, it will only do it 1-2 minutes after I turn it on, then after it turns back on it'll remain on.
My System SpecsSystem Spec
22 Jan 2016   #10
oscer1

win 7 64 bit
 
 

how about trying just one stick of ram. look at manual for one stick of ram position.
My System SpecsSystem Spec
Reply

 installed AIO watercooler, now my computer won't boot.




Thread Tools Search this Thread
Search this Thread:

Advanced Search




Similar help and support threads
Thread Forum
Computer won't boot with 3rd HDD installed
Hello, I recently added another HDD to my desktop pc. It successfully boots 1 time out of 5 tries. When I press the power button, the green led starts up and after 2 seconds the pc shuts down. If I unplug the pc then plug it again to the power source, it works one time or two times, then it...
Hardware & Devices
Problem with Dual-boot, installed XP on a computer with Windows 7
I am writing this on another computer. I can assure you, that I have never found myself in this kind of frustration when it comes to computers. I have a computer which has Windows 7 installed on it. I have some old games and applications I've always wanted to use, but couldn't because of...
Installation & Setup
installed win 7 dual boot with XP already installed, can't access Win
I installed Windows 7 to a machine that had XP already installed. When I start the computer it just boots into XP. There is no boot manager giving me an option to boot to Win 7. I accessed repair from the Win 7 disk on start up and ran bootrec /fixboot and it said everything was cool but same...
General Discussion
Windows boot files or boot manager installed in wrong partitiion
this is what I did, since I have no CD-ROM, to install Win7 I created a partion X: NTFS and set it as the ACTIVE ONE, the put there the Windows 7 installation files, and opened prompt command to type bootsect.exe /n60 X: , next I restarted my computer, and automatically it booted into the Windows 7...
General Discussion
Accidently installed grub onto windows 7 boot partiton. Unable to boot
Hi. I accidently installed grub onto the seven boot partition. I can't boot into seven. It loads the ubuntu select os screen, I select WIndows 7 (Loader), and it justs goes back to the ubuntu select os. Please can someone help? I still have windows 7 installed, and I have full access to...
General Discussion


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 21:27.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App