Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: need help with new ssd

23 Jan 2016   #1
blackenthesun

windows 7 ultimate x64
 
 
need help with new ssd

I am having trouble running two 250gb solid state drives. Only one shows up in the bios. I am running windows 8.1 x64.


My System SpecsSystem Spec
.
23 Jan 2016   #2
ICIT2LOL

Desk1 7 Home Prem / Desk2 10 Pro / Main lap Asus ROG 10 Pro 2 laptop Toshiba 7 Pro Asus P2520 7 & 10
 
 

Now you say it is a new drive so do you mean new as in brand new or just one you have acquired??

Have you tried using DISKPART to see if it comes up in that?? I am assuming you have looked in disk management too??
My System SpecsSystem Spec
23 Jan 2016   #3
blackenthesun

windows 7 ultimate x64
 
 

it is brand new. I don't know what diskpart is. tell me how to access disk management, and I'll see if it comes up.
My System SpecsSystem Spec
.

23 Jan 2016   #4
bigmck

Windows 7 Home Premium 32-Bit - Build 7600 SP1
 
 

Quote   Quote: Originally Posted by blackenthesun View Post
I am having trouble running two 250gb solid state drives. Only one shows up in the bios. I am running windows 8.1 x64.
Does the SSD work OK and just not show in BIOS or does it not work either?
My System SpecsSystem Spec
23 Jan 2016   #5
Layback Bear

Windows 7 Pro. 64/SP-1
 
 

A tutorial by Golden for displaying Disk Management.

Disk Management - Post a Screen Capture Image
My System SpecsSystem Spec
23 Jan 2016   #6
ThrashZone

Win-7-Pro64bit 7-H-Prem-64bit
 
 

Quote   Quote: Originally Posted by blackenthesun View Post
it is brand new. I don't know what diskpart is..
SSD / HDD : Optimize for Windows Reinstallation
My System SpecsSystem Spec
23 Jan 2016   #7
blackenthesun

windows 7 ultimate x64
 
 

it does not show in device manager or the bios and it does not work.
My System SpecsSystem Spec
23 Jan 2016   #8
blackenthesun

windows 7 ultimate x64
 
 

it might be the sata cable that's faulty
My System SpecsSystem Spec
23 Jan 2016   #9
blackenthesun

windows 7 ultimate x64
 
 

it does not show in diskpart or disk management.
My System SpecsSystem Spec
23 Jan 2016   #10
blackenthesun

windows 7 ultimate x64
 
 

tried different sata cable, and different power connector and still doesn't work.
My System SpecsSystem Spec
Reply

 need help with new ssd




Thread Tools Search this Thread
Search this Thread:

Advanced Search



Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 01:57.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App