Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: new hard drive on dell XPS8300 and i cant get my wireless connected

23 Feb 2016   #1
mikeyny

NY
 
 
new hard drive on dell XPS8300 and i cant get my wireless connected

I just installed a new HD 2tb on my Dell XPS8300.

My old one had motor issues. However I was able to connect to the wireless with no problems.

on the new HD i did the following:
1)Installed my windows 7 on the new HD
2)I installed the recommended dell drivers for my bios, WIFI and video
3)I ran the recovery disk

Everything seemed fine but I couldn't find the wifi card

On the new HD, I installed the DW1501 driver from the dell support site. I unzipped it and reset my pc and I still cant find the half card.

When I look on my device manager with my old HD it shows as DW1501 wireless-N WLAN half mini card

When I look on my device manager with the new HD its shows the yellow ! in the triangle and when I try to trouble shoot, it says the drive is missing. I am using R258276 from the dell site. (i rebooted numerous times)

does anyone have any suggestions on how to get my wireless working?

Thanks in advance


My System SpecsSystem Spec
.
23 Feb 2016   #2
fireberd

Windows 10 64 bit
 
 

Did you first install the Intel Motherboard Chipset drivers? If not, give that a try.

On a Dell install, the correct sequence is (1) Install Windows (2) Install Intel Motherboard Chipset Drivers (3) Install Device Drivers including Video, Sound, Ethernet, etc.
My System SpecsSystem Spec
23 Feb 2016   #3
mikeyny

NY
 
 

The only available driver updates that i found on the DELL page were the BIOS, WLAN, and display.
is there a link for the intel motherboard chipset drivers?
My System SpecsSystem Spec
.

23 Feb 2016   #4
fireberd

Windows 10 64 bit
 
 

Did you use your Service Tag to access the downloads?

Here is the link to the Win 7 downloads for the 8300
Product Support | Dell US

Lots of drivers listed, including the Chipset drivers.
My System SpecsSystem Spec
23 Feb 2016   #5
ignatzatsonic

Microsoft Community Contributor Award Recipient

Windows 7 Home Premium SP1, 64-bit
 
 

Quote   Quote: Originally Posted by mikeyny View Post
The only available driver updates that i found on the DELL page were the BIOS, WLAN, and display.
is there a link for the intel motherboard chipset drivers?
I'd guess you have an H67 Express chipset, if Google can be believed.

I just looked at Intel and their search tool says they have no downloads for that chipset.

Have you looked at Dell's support site for downloads in general, not just drivers?
My System SpecsSystem Spec
Reply

 new hard drive on dell XPS8300 and i cant get my wireless connected




Thread Tools Search this Thread
Search this Thread:

Advanced Search




Similar help and support threads
Thread Forum
Dell XPS8300 - no sound
Since my XPS 8300 is almost 5 years old,I am guessing that the onboard sound AMD HD Audio Device may have died of old age. I am a retired Senior Help Desk Analyst (retired in 2001) so I not technically challenged. I've run through all the troubleshooting guides, services are running, uninstalled...
Sound & Audio
Dell T3500, freezes on Widnows boot with USB drive connected
I have a Dell Precision T3500, BIOS version A17 (which is the latest). It's running Windows 7 SP1 Ultimate 64-bit with all updates. I find that if I boot the system with a USB drive connected, Windows freezes during the splash screen. The only way to boot the system is with the drive...
General Discussion
dell xps8300 realtek digital output suddenly stopped working
I was using my computer normally, not even listening to music or had any sound on, and suddenly heard some crackling noises and since then the sound has not worked. Was just browsing the internet, nothing hard on the computer at the time. have looked at many other threads for solution, but...
Sound & Audio
External hard drive not detected when connected to PC
Hi, I joined these forums hoping specifically that I would find the solution to this issue with my computer and the hard drive. I recently purchased an Iomega 1TB external hard drive to back up my files from my Laptop (Toshiba satellite) because it has been constantly showing hard drive failure...
Hardware & Devices
Looking for an External Hard Drive to be Connected Always!
I have 2 internal 500GB Harddrives. 1 for Operating Systems. 1 for Library (seems enough for now). I am using the Library one also to edit my videos. But sometimes, I am having trouble with the space (after the library there is just over 100 GB left). I am looking for an external hard disk...
Hardware & Devices
Cant see hard drive connected through Promise SATA378
Hello, Just installed Windows 7 and my spare hard drive connected through onboard promise controller wont show up. It is there in bios and works if I boot into windows XP. I have ASUS A8V Deluxe Motherboard. (Socket 939) Not really sure what to try with Windows 7; any suggestions?
Hardware & Devices


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 23:08.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App