Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Wi Fi Router memory problem?

04 Mar 2016   #1
redrooster01

Win 7 64 bit home premium
 
 
Wi Fi Router memory problem?

Ive got a NetComm Gigabit Wi Fi Router P/N NP805N.It started to lose the settings and I would have to configure it again so I replaced all the electrolytic capacitors and checked all the ceramic capacitors for cracks,bad solder joints ,etc... I would reconfigure the settings and the router would work fine for a week or so then it would play up again? The last time I turned it on the monitor showed flickering bands of black, white and grey? I tried everything I could think of to fix it, then gave up and bought another new NetComm router. I would still love to know what is wrong with it though, if any one has some idea? I checked the 12v wallwart power supply and thats working OK. P.S. Ive updated the firmware as well!


My System SpecsSystem Spec
.
04 Mar 2016   #2
LMiller7

Windows 7 Pro 64 bit
 
 

The power adapter may have normal output voltage but that is no guarantee it is good. Electrolytic capacitors are the least reliable of electronic components and they often fail with no visible signs. Next to them would be semiconductors, usually with no visible signs. Cracks, bad soldered joints, etc can be difficult to spot, sometimes there are no visible signs for them either. Troubleshooting requires special test equipment plus the skills to use them. You won't learn that on any forum.

Sorry, but that is reality.
My System SpecsSystem Spec
05 Mar 2016   #3
redrooster01

Win 7 64 bit home premium
 
 

Yes I understand that,Ive been tinkering with electronics for about 50 years now. I'm just putting some feelers out to see if anyone knows a trick or two about these routers. Ive checked the caps in the wallwart and their OK and checked the board for cracks etc.. with a digital microscope.I cant find anything visibly wrong with it so Ive just downloaded the SDRAM datasheet to find the 3.3v power input pins where abouts? So Ill check them with a DMM that might show something? My oscilloscope isn't working at the moment.
My System SpecsSystem Spec
.

Reply

 Wi Fi Router memory problem?




Thread Tools Search this Thread
Search this Thread:

Advanced Search




Similar help and support threads
Thread Forum
Router Problem
Last night my router went into a boot loop, I have rebooted and reset a few times at 9.15am this morning I got green lights, since then I have disabled the WiFi and have just my main rig plugged in to the router, seams to be working, any ideas as to why this would happen ?, thank you :) router...
Network & Sharing
Router problem
I'm trying to help my in-laws who live abroad in the country and have a wireless netgear router, an hp computer running windows 7, a toshiba computer, and an iPad! They had a wireless network which worked fine, till my father-in-law bought an hp computer running windows 7 which he connected up to...
Network & Sharing
router problem
i have just reset my router buffalo g54s and i have a problem, my connection will die for a few seconds and then either come right back, or come back when i right click the network icon next to the clock and re-connect to my network , is there something i should be doing to make the signal stable...
Hardware & Devices
problem with my wireless router
My laptop all of a sudden stopped automatically connecting to my router and when I tried to do it manually, it said it was unable to connect to router. So I ran a troubleshooting test and it said the problem was to the router. Here's my wireless router info: It's linksys, made by cisco. It's a...
Network & Sharing
Router problem
I got my hands on a router Level One WBR-3405TX 11g wireless ap-router (without the wlan antena). Im trying to create a wired network, with two ethernet cables. I try to connect my modem, router and PC and I can't acces the router. I can only acces it at first with luck or by unpluging the modem....
Network & Sharing
Problem connecting to my router.
I have Windows 7 64 bit and a D-link dir 300 router connected to internet through an pppoe. When booting the PC there are 2 connection: "RDS" (my real connection), "unidentified network". I have to manually disable the LAN connection and enable it to connect to internet. When I do this it...
Network & Sharing


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 15:29.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App