Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Drive shows in Computer with red X

06 Mar 2016   #11
Layback Bear

Windows 7 Pro. 64/SP-1
 
 

Your EIDY drive is listed under Network Location is the reason I asked.
No problem.
Have a nice day.


My System SpecsSystem Spec
.
06 Mar 2016   #12
derekimo

Microsoft Community Contributor Award Recipient

 
 

Quote   Quote: Originally Posted by teckneeculler View Post
Then I mounted the drive in another computer, created a new volume on it, then quick-formatted it as a logical partition.
He said Logical.

Quote   Quote: Originally Posted by Layback Bear View Post
Try changing your logical partition to Basic NTSF.
Take a read through this tutorial by Brink.

Convert a Dynamic Disk to a Basic Disk
You said Logical too but posted a tutorial for Dynamic.


Quote   Quote: Originally Posted by teckneeculler View Post
Derekimo, thanks. I didn't think of that :-)
You're welcome.
My System SpecsSystem Spec
06 Mar 2016   #13
Layback Bear

Windows 7 Pro. 64/SP-1
 
 

You are absolutely correct derekimo I did make a dumb mistake in my post #2. Sorry teckneeculler.
My System SpecsSystem Spec
.

06 Mar 2016   #14
DavidE

Multi-Boot W7_Pro_x64 W8.1_Pro_x64 W10_Pro_x64
 
 

You can try this:
Right click on the \\Cg10 drive under Network Location
If you have a Disconnect option, click it
See if that makes the drive listing disappear
My System SpecsSystem Spec
06 Mar 2016   #15
teckneeculler

XPPSP3, Win7Ultimate
 
 

LB, you're right - the drive IS listed under 'Network Location'. Which is part of the mystery...

Thanks DavidE, I'll try that when I get back to the workshop.
My System SpecsSystem Spec
08 Mar 2016   #16
teckneeculler

XPPSP3, Win7Ultimate
 
 

Heads up: After a couple of reboots, the problem has resolved itself. The drive now has a normal icon and drive letter. Windows never ceases to surprise
My System SpecsSystem Spec
09 Mar 2016   #17
DavidE

Multi-Boot W7_Pro_x64 W8.1_Pro_x64 W10_Pro_x64
 
 

Glad to see you have this solved.
I think somehow you had a "bogus or ghost" mapped Network drive entry, but seems it gone now.
My System SpecsSystem Spec
09 Mar 2016   #18
teckneeculler

XPPSP3, Win7Ultimate
 
 

Thanks David. Yeah, it's stuff like this that gives techs grey hairs. Or no hairs, like me.

Know what I reckon? We're in the Fred Flintstone era of computing. I liken the situation to the way it was with cars, back in the early 1900's. If you were brave enough to own one, you had to be a fairly adequate mechanic.

So it is today with computers. I mean, they're only tools, after all. Means to an end. Why should we need to know how they work or how to fix them?

One day - maybe - we'll have really reliable computers that rarely, if ever, have problems that they can't solve themselves. And we'll talk to them, conversationally.

I doubt they'll go off the deep end, like HAL or Skynet, but those situations make good entertainment :-)

Oh, and on that score, here's a prediction for the near future: Books will soon be written by computers. Music and art, too, maybe. It's only a matter of sufficient memory and adequate programming.

Actually, now that I think about it, this scenario is likely to be more damaging to the human psyche than killer robots.
My System SpecsSystem Spec
09 Mar 2016   #19
Layback Bear

Windows 7 Pro. 64/SP-1
 
 

I'm happy you got things fixed.
I'm not sure how you got a drive in 'Network Location' but leave yourself a note to beware of such things when they are unwanted.

Happy computing.
My System SpecsSystem Spec
Reply

 Drive shows in Computer with red X




Thread Tools Search this Thread
Search this Thread:

Advanced Search




Similar help and support threads
Thread Forum
hard drive w/ usb adapter- drive shows in disk manager, not computer
I am trying to access files on a hard drive from a different computer which will no longer load the OS. I have connected the hard drive using a usb adapter. When I plug it in, I get a notice that the device is ready to use, but it does not show up in Computer. It is visible in the disk manager....
Hardware & Devices
Computer shows external drive empty while its not.
HI everyone, Ive been using my WD Elements 1.5TB for quite a while now but I recently had trouble with it. It doesn't show any of the maps I created on it. However if I type the name of the map in the address bars it does reach the map. I use it to store all my programs, games and movies so...
Hardware & Devices
External hard drive shows up in devices but not in my computer
hi computerfriends, I got a problem, my external hard drive (westen digital 1.0TB) isn't popping up my computer. I can see it in devices (USB to ATA/ATAPI bridge) but i can't acces it. What i've done already: Computer Management-> Disk Management. Than ive to initialize the disk, i can choose...
Hardware & Devices
Computer shows drive which isn't there
I had a friend who plugged his USB hard drive into my computer the other day and my computer wasn't able to use it (I think it was a mac format), but it still showed up in my Computer folder. When we took it back out, the drive is still in my Computer folder. It's been over 24 hours and I've...
Hardware & Devices
My Hard Drive no longer shows up in My Computer
I have a Western Digital 1TB Hard Drive (External). I use it 99.9% of the time on my Windows 7 64bit computer to store pictures/videos and backup important files. It was working fine until I plugged it into a MACINTRASH to backup files from that computer. It was a simple copy and paste from...
Hardware & Devices
Hard Drive shows in device manager, not My Computer
I've spent most of the night searching and cannot seem to find an answer to my problem so I registered with the hopes that someone here may be able to help. I have a NAS set up with two 2TB Samsung Spinpoint hard drives. The hard drives in the NAS were partitioned to have 300GB in a RAID 1 and...
Hardware & Devices


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 23:19.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App