Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: IRQ Conflict not shown in windows but shows in utility can't connect

14 Mar 2016   #1
tonycrew

Windows 7 Ultimate x64
 
 
IRQ Conflict not shown in windows but shows in utility can't connect

Hello and here's my spec first

PC is in an Arcade Cab
Windows 7
GIGABYTE GA-78LMT-USB3 AMD 760G
8 GB DDR 3
nVidea GeForce GTX 650
I-PAC 4 Keyboard Encoder USB Connected
Corsair Hydro H55 Water-Cooling CPU Cooler

Ok here's my problem i can't connect to the internet or local network, when i run Realtek Ethernet Diagnostic Utility it says there's an URQ Conflict, but when i check in device manager, IRQ Resources there is no conflict showing, i have looked in the bios and there is only an option to change PCI IRQ when booting i can see that the LAN is sharing IRQ's with the Graphics Card and some USB Controllers, but i thought with modern PC's this wasn't an issue, I've removed the drivers and reinstalled but still the same problem persists, I'm not using any USB 3 Ports and tried disabling them but that didn't work.
I'm wondering now if there's a motherboard fault, i have never got the Lan to work properly but it wasnt something i really used on this as its an arcade cab, but would like to update windows and some other stuff over my network.

P.S. Msinfo32 doesn't show any conflicts, but the Realtek had an IRQ 4294967294 ?
I'm now downloading SP1 and i'm going to try to install that to see if it helps.
Installing Service Pack 1 Didn't help.


My System SpecsSystem Spec
.
15 Mar 2016   #2
BorisTheAnimal

Windows 7 Home Premium
 
 

Hello matey.

Have you updated the Realtek LAN driver? if not I would recommend that you take it from the Gigabyte Support download page:
GIGABYTE - Motherboard - Socket AM3+ - GA-970A-UD3P (rev. 1.0)

Cheers, Boris
My System SpecsSystem Spec
15 Mar 2016   #3
tonycrew

Windows 7 Ultimate x64
 
 

Yeh thanks i've tried that, maybe its a mobo problem..?
My System SpecsSystem Spec
.

16 Mar 2016   #4
torchwood

W7 home premium 32bit/W7HP 64bit/w10 tp insider ring
 
 

Hi Tony,
just throwing things out here, but it might point you in the right direction.

is the bios setting LAN Power saving [Enabled], change to dissabled

in network sharing what does the troubleshooter report
got a wifi dongle, can you connect with that

there WILL be 2 other irqs starting 4XXXXXX, (controller/lan/graphics)
check them and update drivers

are you running switchable graphics AMDxfire/Nvidea (in your specs)

Gaming mouse? unplug it try normal one, is conflict cleared

are your IRST drivers upto date

Roy
My System SpecsSystem Spec
16 Mar 2016   #5
tonycrew

Windows 7 Ultimate x64
 
 

Hi torchwood the Lan Power saving is disabled, network sharing doesn't report a problem, which is wiered, but i get a unknown network, the Mobo has AMD onboard graphics, but i'm using an nVidia 650, as it's in an arcade cab, i have a usb hub connected and an I-PAC Keyboard Encoder plugged straight into the usb slots on the back of the Mobo.
What are the IRST Drivers.?
Thanks for the replies
My System SpecsSystem Spec
16 Mar 2016   #6
torchwood

W7 home premium 32bit/W7HP 64bit/w10 tp insider ring
 
 

Hi Tony,
IRST = intel rapid storage Technologies, drivers
That unidentified network is it showing >>your<< ISP-ID, BT/sky/vigin etc and ID.
At least we now know that its picking up a signal
TRY again to connect to yours ie sky123456 then your security code xxxxxxx.

Roy
My System SpecsSystem Spec
16 Mar 2016   #7
torchwood

W7 home premium 32bit/W7HP 64bit/w10 tp insider ring
 
 

Left click on your bars/internet (bottom right) for available networks.

Roy
My System SpecsSystem Spec
23 Mar 2016   #8
tonycrew

Windows 7 Ultimate x64
 
 

Hi sorry for late reply i've been really busy, The available networks is unknown network.
Sometimes it connects for say 30 seconds then disconnects, it's given an IP by windows, i forget what it is now but it's the false one that windows just gives.
Funny thing is Windows doesn't report any errors anywhere, in event viewer i get the DNS Error saying it's not been assigned. or something similar to that effect.
My System SpecsSystem Spec
23 Mar 2016   #9
BorisTheAnimal

Windows 7 Home Premium
 
 

Hi Tony it sounds as if W7 can't communicate with the router.

A 169.254.x.x means the computer has physical ethernet Link, but cannot get an IP address from your router. You can try following things:

- use another ethernet cable
- try use wifi if available
- use another computer or smartphone to check if the router is working, and check router log for errors
- if you know the IP of the router, set a static IP on your computer.
My System SpecsSystem Spec
23 Mar 2016   #10
tonycrew

Windows 7 Ultimate x64
 
 

Thanks for the reply, i thought about making a static ip, but what about the DNS do i just leave that blank..?
My System SpecsSystem Spec
Reply

 IRQ Conflict not shown in windows but shows in utility can't connect




Thread Tools Search this Thread
Search this Thread:

Advanced Search




Similar help and support threads
Thread Forum
12gb ram shows in bios, only 4,6,or 8 usable shows in windows
Hi guys. I just upgraded my processor to an AMD 8350. It replaced my Phenom. This is the 3rd day the new processor has been in the computer. First two days everything went fine. Ran Prime 95 and IBT to make sure i was up and stable. This morning (3rd day) got up, turned on the computer, and now i...
Hardware & Devices
No Administrator shown in User Account, but shows in C:\User ?
Hello, Cousin has an old Toshiba he bought pre loaded with W7 Home Premium. He was running it as he got it and I had him add a standard user account for general use and a quasi-administator account for working. He has been running that way for a while. Today I needed him to look in the C:\ Users...
General Discussion
pendrive not shown in my pc but shown in other pc...
hi ,, i have 8 gb adata pen drive , when i tried to format it then it said it is write protected and a searchea software callded hdd low level format and formatted it and it was being shown in explorer . but when i tried to format it default way it was again saying write protected . then i got a...
Hardware & Devices
Need utility to find where IP address conflict is.
What would be the best? I built my network myself and there are no known IP conflicts. So, some type of network scanner to see what mac is using what IP..
Network & Sharing
Local area connection ip conflict before connect dial up
Hi, I am using a Dial up connection but when i have to connect dial up connection then i have to change my local area connection ip. Is there any tip or method which is able to my local area connection ip through batch programming/Command prompt ?I need random ips every time before connect from...
Network & Sharing
Windows 7 and X-Fi conflict
Newbie here, so sorry if I this is a repeat. I searched the forum and couldn't find what I needed. I upgraded to Windows 7 64 bit and my Sound Blaster X-Fi Hendicks that came with the computer is now acting strangely. It is plugged in correctly (according the the jack detection) but in...
Sound & Audio


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 22:55.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App