Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Cpu always being 100%

03 Apr 2016   #1
logo897

windows xp, 7 home premium 64-bit, 10 on diff hard drives
 
 
Cpu always being 100%

So I installed Windows 7 as before and I installed an older gtx 460 to test that out some stuff. Unfortunately now when I go into a game with everything working, my cpu usage is always at 100% and I drop frames drastically. When I'm not in game my cpu is used about 70%. I checked my background programs and it's all normal. The only problem I could think of was I stopped Windows update while it was installing updates, however I restarted the computer to refresh the usage so there's no leftovers running. I tried enabling and disabling Intel speedstep technology and no luck.

I'm lost..

I don't know what I'm doing wrong but I have the luck where every time I touch a computer, it breaks or I have problems with it.

Thanks all


My System SpecsSystem Spec
.
03 Apr 2016   #2
logo897

windows xp, 7 home premium 64-bit, 10 on diff hard drives
 
 

Could it be my avast antivirus?
My System SpecsSystem Spec
03 Apr 2016   #3
ThrashZone

Win-7-Pro64bit 7-H-Prem-64bit
 
 

Hi,
Open Resource monitor and see what is hogging the cpu
Avast has become even more bloated adding a browser for goodness sakes

I'd be willing to bet though it's svchost.exe :/
Click Start and type in resource monitor
or right click taskbar and start task manager and Performance and the resource monitor button on the bottom.
My System SpecsSystem Spec
.

03 Apr 2016   #4
logo897

windows xp, 7 home premium 64-bit, 10 on diff hard drives
 
 

Quote   Quote: Originally Posted by ThrashZone View Post
Hi,
Open Resource monitor and see what is hogging the cpu
Avast has become even more bloated adding a browser for goodness sakes

I'd be willing to bet though it's svchost.exe :/
Click Start and type in resource monitor
or right click taskbar and start task manager and Performance and the resource monitor button on the bottom.
Wow, I'm blown away..

I uninstall avast because of what you said and my cpu usage now only goes 30-50% in black ops 2. FPS is flawless around 100.

Only thing I notice is that my fps is solid with the gtx 460, but fluctuates a ton with the gtx 650ti boost. Could this be because my cpu is throttling my gtx 650ti? (holding it back i mean)
My System SpecsSystem Spec
03 Apr 2016   #5
ThrashZone

Win-7-Pro64bit 7-H-Prem-64bit
 
 

Hi,
Not sure you haven't posted what resource monitor says yet
FREE and lightweight antivirus - Panda Security
My System SpecsSystem Spec
03 Apr 2016   #6
logo897

windows xp, 7 home premium 64-bit, 10 on diff hard drives
 
 

Oh sorry haha

The thing I saw taking up the most resources was avast and the svchost barely took up anything including when I ended it nothing happened or changed like it did with avast
My System SpecsSystem Spec
03 Apr 2016   #7
ThrashZone

Win-7-Pro64bit 7-H-Prem-64bit
 
 

Yep use Panda it's better anyway
Happy gaming
My System SpecsSystem Spec
03 Apr 2016   #8
logo897

windows xp, 7 home premium 64-bit, 10 on diff hard drives
 
 

Quote   Quote: Originally Posted by ThrashZone View Post
Yep use Panda it's better anyway
Happy gaming
Thank you

Will mark this as solved now
My System SpecsSystem Spec
Reply

 Cpu always being 100%




Thread Tools Search this Thread
Search this Thread:

Advanced Search



Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 21:45.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App