Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Motherboard Installation Troubles

11 Apr 2016   #1
IoNGeNeRaL

Windows 10 Pro x64 (UPGRADED - 10/20/2016)
 
 
Motherboard Installation Troubles

Hey guys.

I thought I'd make this thread in here as to move on from the BSOD thread for now and on to an installation trouble with my new motherboard. Basically the trouble is I am having a hard time getting the adhesive pads off the back of the bracket plate. Someone suggested a heat gun or some type of head application but I am not exactly thrilled with the idea as I'd rather not create further damage to my old board.

Any suggestions and some tips of setup for this particular board?

Motherboard is Asus Crosshair V Formula-Z.


My System SpecsSystem Spec
.
11 Apr 2016   #2
whs
Microsoft MVP

Vista, Windows7, Mint Mate, Zorin, Windows 8
 
 

A heat gun is very strong. That's why we always use the blow dryer. Takes a bit more time but works.
My System SpecsSystem Spec
11 Apr 2016   #3
ThrashZone

Win-7-Pro64bit 7-H-Prem-64bit
 
 

Hi,
I used a plastic knife and 100% alcohol and just worked it off.

I also used 80% alcohol for consumption
My System SpecsSystem Spec
.

11 Apr 2016   #4
IoNGeNeRaL

Windows 10 Pro x64 (UPGRADED - 10/20/2016)
 
 

Thanks for the responses.

My new board is installed, BIOS set up customised. (Haven't touched OC settings) My keyboard however is not being detected by Windows. I cannot logon to my username. Keyboard works fine when at POST and in the UEFI BIOS but when Windows loads, keyboard doesn't appear to respond/work.


Attached Thumbnails
Motherboard Installation Troubles-image.jpeg  
My System SpecsSystem Spec
11 Apr 2016   #5
ThrashZone

Win-7-Pro64bit 7-H-Prem-64bit
 
 

Hi,
What do you mean by bios is Customized ?
My System SpecsSystem Spec
11 Apr 2016   #6
IoNGeNeRaL

Windows 10 Pro x64 (UPGRADED - 10/20/2016)
 
 

Scratch that. I switched USB port.

And this


Attached Thumbnails
Motherboard Installation Troubles-160412010817.png   Motherboard Installation Troubles-161104180932.png   Motherboard Installation Troubles-161104180951.png   Motherboard Installation Troubles-161104180959.png   Motherboard Installation Troubles-161104181201.png  

Motherboard Installation Troubles-161104181217.png   Motherboard Installation Troubles-161104181543.png  
My System SpecsSystem Spec
11 Apr 2016   #7
AddRAM

Windows 7 Pro x64 Windows 10 Pro x64
 
 

Do you have it plugged into usb 2.0 ports ?

If you`re talking your cpu water cooler block bracket, why are you taking the adhesive tape off it ?

It`s supposed to stay on there, and you`re not suppose to have it stick to the motherboard.

Exactly what bracket are we talking about ? The H90 ?
My System SpecsSystem Spec
11 Apr 2016   #8
IoNGeNeRaL

Windows 10 Pro x64 (UPGRADED - 10/20/2016)
 
 

I have attached a picture of what I meant. It doesn't matter about that anymore as I removed the socket back plate from my old board to put it onto my new board. I had to do this to install my water cooler.

Either way the motherboard is installed. Computer is fine at the moment. I have also been able to do a bit of a starting overclock with this motherboard and it's stable.



I'd appreciate if someone could help me push up to 3.8GHz / 4.2GHz overclock by giving me some suggestions as to what settings to use as far as clocks and voltages.

Thank you.


Attached Thumbnails
Motherboard Installation Troubles-12961221_1085855551457294_2455796058594054652_o.jpg  
My System SpecsSystem Spec
11 Apr 2016   #9
AddRAM

Windows 7 Pro x64 Windows 10 Pro x64
 
 

Just enable core sync, and set all the cores to 4.2 or 4.4, all done in the bios, there`s no reason to have a constant Overclock

Ahh I see you`re using an AMD cpu, Tommy is a Pro with OCing an AMD, I`ll text him on the phone and hopefully he can help out, he is a very busy person at the present time helping many people, the man is a saint
My System SpecsSystem Spec
11 Apr 2016   #10
IoNGeNeRaL

Windows 10 Pro x64 (UPGRADED - 10/20/2016)
 
 

I'm not sure if the Crosshair V Formula-Z has support for SoundBlaster X-Fi MB.. It has a built in SupremeFX III chip though? On my IV Formula, I had the Creative Audio Control Panel which allowed me to use the Equalisation settings to control my bass level for my amps/subs that are connected via an AUX cable to the back of my system. Same connected setup with my V Formula-Z only that control panel no longer works. Realtek's audio chips are rubbish!

EDIT: Microsoft blocked my product key! It said I had 4 activations left of my retail key and it's only been activated once!
My System SpecsSystem Spec
Reply

 Motherboard Installation Troubles




Thread Tools Search this Thread
Search this Thread:

Advanced Search




Similar help and support threads
Thread Forum
MS-6585 motherboard installation
I am trying to instal Windows 7 Professional (MS upgrade disc) on an elderly (2002) machine which has an MSI-6585 (aka 648 Max) motherboard. It has 2Gb RAM, Seagate 250Gb hard drive and nVidia 7800GS graphics card. The current OS is XP SP3. The system passes the Windows Upgrade Advisor tests...
Installation & Setup
New motherboard installation
Hello guys. In some days I will buy a new motherboard not the same with the old one. My question is do I have to uninstall the drivers from the old motherboard and how can I do it?
Hardware & Devices
Windows 7 Installation Troubles
Hello Community Members, I have previously installed Windows 7 and recieved the same error and tried it again and it worked, but the installation seemed unstable and I recieved many Blue Screen Errors. In an attempt to correct this I tried to reinstall Windows 7. In doing so I have wiped my hard...
Installation & Setup
Windows 7 32-bit installation troubles
About a month ago, I downloaded Win7 32-bit and burned the file to a disk. I forgot about it, and now, I have decided to try it out. The installer loads fine when I insert the disk on my desktop, but I can't boot from the disk. Also, when I attempt to install from the desktop, I get this error...
Installation & Setup
Installation Troubles
I tried to install W7 but when it tries to restart (any time) it will freeze. I think this cause something to go wrong as I have to press restart button on front of tower. When it starts back again it gets stuck on Completing Install and since many people say install takes 12-20 minutes I guess it...
Installation & Setup


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 07:48.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App