Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Intermittent Freezes; Keyboard and Mouse stop working Windows 7

28 Apr 2016   #1
Jman17774

Windows 7 Home Premium x64
 
 
Intermittent Freezes; Keyboard and Mouse stop working Windows 7

Good Morning all!

I am writing this post asking for help on my newly upgraded custom computer has been giving me crap for the past week since the upgrade...

The issue so far:
Every so often, randomly, my computer will "freeze". The reason I put "" around freeze is because I am not sure if its windows freezing or USB ports just all of a sudden stop working....
The only way to fix said issue is to hard restart my tower by holding the button.
A couple times after doing said restart, my computer will freeze at the "Asus" motherboard loading screen. (the one where I can hit F2 or DEL to get to bios)

During this issue, my keyboard and mouse are unresponsive. Unplugging and plugging back in does nothing. The keyboard and mouse are still receiving power however as the laser is still on, and my keyboards NUM LOCK light is as well. But any attempt to turn off NUM LOCK does nothing.
My mouse icon disappears completely from the screen.

It's even done it in SAFE MODE!

So far it's happened about 10 times in the past week.

What I've done so far to try and fix it:

1. Updated Bios for Motherboard.
2. Updated Windows as needed. (A few ERRORS trying to install certain updates, but a DNS FLUSH seemed to fix that issue....)
3. Ran MEMTEST twice. No issues with hardware from what the results showed.
4. Trying a switch of keyboard and mouse AFTER the freeze does nothing. Haven't tried using new keyboard and mouse entire time to see if freeze happens period... Although I honestly don't think those are the issue.
5. Tried updating Samsung EVO 250GB SSD driver/firmware, but kept saying "Can not find required Hardware" or something like that... so that was a waste of time. I do think the issue might be because of the SSD from what i've been reading online about them... Not sure though.
6. Checked event viewer for any errors from the moment before the crash/freeze. Only found minor stuff and no repeat offenders. (I might be overlooking something there...)
7. Installed ALL the latest drivers for all appropriate hardware. (except SSD, read above)
8. Deleted ALL windows updates and reinstalled them.
9. Ran several windows "fix" programs to see if any registry keys or files needed fixed/replaced.

There doesn't seem to be an exact moment of running a specific application in which the issue happens... but 6/10 times it's happened, I walked away from my computer, came back and it was unresponsive. Not sure if that is important.

I'm pretty sure it's NOT a hardware issue... (Well, praying it isn't anyway....)

There was a moment of time where after updating windows (it installed like 150+ updates) where my computer was fine for 6+ hours. I was playing games on it fine with no issues. Then all of a sudden it did it again the next day after turning my computer back on. I do believe it installed some MORE updates and that may of caused the issue? I'm out of ideas and about to drop this thing off at my nearest computer store. Seriously, I'm at wits end here.....

(If you need an event viewer log from my computer, I can get one once I get home from work today. Otherwise I can't give any logs or other info until I get home.)

Thanks in advance for any advice!!


PC. Specs:
OS
Windows 7 Home Premium x64

CPU
Intel i5-6500

Motherboard
ASUS H170 PRO GAMING LGA 1151 Intel H170 HDMI SATA 6Gb/s USB

Memory
Crucial 8GB Single DDR4 2133 MT/s (PC4-17000) CL15 DR x8

Graphics Card(s)
MSI GAMING GeForce GTX 970 4GB OC DirectX 12

Hard Drives

Samsung 850 EVO 250GB 2.5-Inch SATA III Internal SSD (MZ-75E250B/AM)

WD Blue 1TB Desktop Hard Disk Drive - 7200 RPM SATA 6 Gb/s 64MB Cache 3.5 Inch - WD10EZEX

PSU
850 w

Antivirus
MalwareBytes; AVG AntiVirus Free (2016)

Browser
Google Chrome


My System SpecsSystem Spec
.
28 Apr 2016   #2
Jman17774

Windows 7 Home Premium x64
 
 

Good Afternoon all!

Okay, so I did a bunch more research when I got home from work.

I just turned off the USB ROOT HUB setting for "Allow the computer to turn off this device to save power."

Will have to see if that fixed it!

I will keep this post unsolved until I know for SURE that it's worked!
Until then.... yeah... ha-ha

But if anyone else has any suggestions just in case (crossing my fingers hoping it works!!) it doesn't work, let me know!!


Thanks!
Sincerely,
Jordan
My System SpecsSystem Spec
28 Apr 2016   #3
torchwood

W7 home premium 32bit/W7HP 64bit/w10 tp insider ring
 
 

Hi Jmann,
keep an eye on DX12, according to MS its not supported
https://www.google.co.uk/url?sa=t&rc...NtBw9uAP1rO35g

Roy
My System SpecsSystem Spec
.

29 Apr 2016   #4
Jman17774

Windows 7 Home Premium x64
 
 

UPDATE:

So far so good.... I made that small change and everything appears to be in working order. I played on it all night last night, no issues. I also let it run all night while I slept to download a few steam games.... no issues when I woke up this morning!

It would appear that shutting off that USB ROOT HUB setting was the fix!

But before I jump to conclusions of grandeur (which I've done already before...) I will keep this post unsolved for one more day.
JUST IN CASE!

When I get home I will Restart my computer a few times, just to see if it happens again, for any reason whatsoever.

@Torchwood,
Thanks for the info!! I will definetely look into that as well and see if downgrading to DX11 would be the best route.
Thanks again!

Sincerely,
Jordan
My System SpecsSystem Spec
29 Apr 2016   #5
Jman17774

Windows 7 Home Premium x64
 
 

Ummm.... okay now I'm really upset...

It was working great!! For quite some time. Even restarted it several times with no issues!

However as soon as one of my two cats ran across my computer desk, they decided to bring my keyboard cable with them! It got unplugged.

I said, "Huh, okay then, damn cat. No biggie."
Oh but boy was I wrong! As soon as I plugged it back in the computer froze! No response....

Not cool.... so I kept the keyboard and mouse plugged in and restarted it.... now it's just a black screen!!! The damn bios isn't even showing up....

What am I supposed to do!? I'm about to cry out of frustration ...

I considered what might of happened was a short somewhere... but I am out of ideas. And I am about to surrender.
My System SpecsSystem Spec
29 Apr 2016   #6
Jman17774

Windows 7 Home Premium x64
 
 

Okay, so after calming down a little bit, I spent the time to figure out the problem. Apparently my shitty asus mobo has faulty 2.0 usb ports on the backend (the ones attached to the mobo).
Some kind of grounding issue? or just straight up bad usb ports. I contacted the seller/manufacturer for a replacement. Sorry for wasting everyone's time!!

thanks for trying to help @Torchwood

sincerely,
Jordan
My System SpecsSystem Spec
Reply

 Intermittent Freezes; Keyboard and Mouse stop working Windows 7




Thread Tools Search this Thread
Search this Thread:

Advanced Search




Similar help and support threads
Thread Forum
Mouse and keyboard stop working after windows startup
First of all, sorry for my bad english. This is not the first time I've faced this problem. This problem occurs after I installed "Samsung USB driver". It works on the BIOS and when the windows logo comes out, both devices will stop working. I can normally enter BIOS and safe mode (but both...
Hardware & Devices
USB keyboard and mouse stop working in windows, but not Ubuntu.
My USB keyboard, mouse, and headset stopped working at first until i restarted, and then restarts took longer, and than the mouse and keyboard wont work at all after numerous boots into windows. I have mouse keys enabled and a PS/2 keyboard so I was/am able to navigate to try and fix things in...
Hardware & Devices
Mouse scroll and keyboard stop working until left click of mouse
After about 1 minute the mouse scroll and keyboard stop working until I left click mouse. Tool bar on browser also greys out but comes back after left click. Video and sound also are choppy. Not sure if this is related. Flash keeps crashing. Any ideas whats wrong? Windows 7 pro. Asus desktop. This...
General Discussion
7 x64 mouse and keyboard randomly stop working.
As of lately my mouse and keyboard sometimes just stop working. It seems to happen more often while I'm playing games (but that's mostly what I do so not sure if that has anything to do with it :p). Usually before it happens I'll hear the usb sound and the mouse will disconnect and reconnect and...
Hardware & Devices
Keyboard and mouse stop working.
Hi. Sorry for my English. I have dell optiplex 390 computer. I used it for 6 month without having problem. But now i have problem on keyboard and mouse. Every time turn on the computer it work correctly for 2 or 3 minutes. After that it stop responding. First I thought it have problem with OS....
Hardware & Devices
My Mouse And Keyboard Stop Working
Well my mouse and keyboard stop working on the start up,when it says windows in starting when i comes to logging on i cant my mouse and KB is just Locked how do i fix this :mad:
BSOD Help and Support


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 21:28.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App