Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: No Display when booting 9/10 times

10 May 2016   #11
Mellon Head

Win 7 Pro x64/Win 10 Pro x64 dual boot
 
 

If it isn't booting 9 times out of 10 right now, I would put off the upgrade to Win 10 until you can find out what the problem is. It's starting to sound like you have a flaky power supply or motherboard.


My System SpecsSystem Spec
.
17 May 2016   #12
gbtg

win7 64
 
 

hey, did not read ur msg, i think i missed it because it went to page 2 and i thought noone had answered.

anyways, i didupdate to win10 a few days ago and everything went fine. still had the no signal problem when booting though.

couple days passed and today it got way worse: now, after trying to boot for a few times and only getting the "no signal", i now get a BSOD that says either "No bootable device found" or something along those lines, or it says something about automatic repair, PC did not start correctly, restarting might fix the problem. (my windows is not in english so thats a basic translation). after i click restart, i am basically back to square one where it will either show no signal, or one of the 2 BSODs.

would really appreciate any help. how do i figure out which of the components needs to be replaced?
My System SpecsSystem Spec
17 May 2016   #13
gbtg

win7 64
 
 

if it was the RAM that is causing the issue, would/could it stop the HDD LED from lighting up at all?

i guess the key to this problem is the fact that whenever i get NO signal and only fans move, the red harddrive LED is not lighting up at all, ever.
i would keep trying to power on / off and eventually the red LED would light up and i would get a signal on my monitor shortly after. and the PC would run for hours w/o any issue. i am really frustrated and do not understand what could be the reason for that.

edit: i noiced that in those cases that i would get no signal on my monitor and the red LED would not light up: when i would press/hold the reset button, chances are the red LED would light and signal would come.

since today in those cases i do no longer get into windows but would get the afforementioned BSOD

again more info: i have 2 RAM sticks, they both worked for a very long time. right now, if i use them both (installed into the right dual channel slows), i get 4 fast POST beeps. they work individually though, more or less (no post, often no signal, eventually a boot with signal).
My System SpecsSystem Spec
.

Reply

 No Display when booting 9/10 times




Thread Tools Search this Thread
Search this Thread:

Advanced Search




Similar help and support threads
Thread Forum
No display when booting.
Received a few parts online and believe that I have everything hooked up correctly but when I go to boot there is absolutely no display and the light on the monitor remains yellow. I'm just trying to get it to boot into the bios so that I can install the operating system. There's a green light on...
Hardware & Devices
BSOD 8 times out of 10 while booting up. IRQL not equal or less
Hey guys I bought a used computer with a 64 gb kensington ssd drive and I am getting more and more bsod when i boot up. I have tried fresh installing win 7
BSOD Help and Support
Windows7 (64bit) booting fails every 5 or 6 times.
I almost think this thread's title says it all: it seems that after around a handful of successful boots, that after I enter my password successfully, the system transitions to the next window where it proceeds to hang indefinitely. At that point, I power down, wait a minute and then power up....
General Discussion
Takes 2-4 times power on / off before booting (2 beeps) Mystery
Hi Guys. I have a Dell Desktop that works well. However, I often press the power button and get no signal to the monitors. I hear 2 short beeps. Then I press the power button again briefly, and the fan immediately turns off. I press the power again (not hold) and it starts to boot, but again,...
General Discussion
BSOD upon booting, error 0x0000003b 4 times in the last month
Hi, I have had a BSOD error 0x0000003b SYSTEM_SERVICE_EXCEPTION four times in the last month. I haven't made any major changes to my computer in this time, just a few Windows updates. I can't think of any other relevant information to include. Let me know if you need more information. ...
BSOD Help and Support
BSOD When booting 6 + Times in a row
Hey guys Iv been experiencing BSOD's every boot after installing Win7 Ultimate 64bit, and its frustrating me beyond the point. I was running Vista 32bit and I still had the problem but not as frequent but still was around about 3 BSOD's before it finally booted into the desktop. My PC is basically...
BSOD Help and Support


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 17:17.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App