Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: installed new hard drive, windows 7 pro, can't access internet

12 May 2016   #1
darmab

win7 professional 64bit
 
 
installed new hard drive, windows 7 pro, can't access internet

I have a direct connection to the router and am trying to connect to my local area network. All I can get in unrecognized network, no internet connection. I have a current network adapter driver from manufacturer's website. The network is a home network and I know my internet is working because I have other devices connected. Any help would be appreciated. thx


My System SpecsSystem Spec
.
12 May 2016   #2
oscer1

win 7 64 bit
 
 

Hi please show us a screen shot of device manager with the network group expanded. Are you sure you have all drivers installed
My System SpecsSystem Spec
12 May 2016   #3
alphaniner

Windows 7 Professional x64, Arch Linux
 
 

If the driver is installed and the NIC is functioning correctly, it's probably an IP configuration issue.

Open "Network Connections" (Control Panel > Network and Internet > Network Connections), right-click on the network device icon and select 'Status', then click the 'Details...' button. Post a screenshot of the dialog that appears. Alternately, post the output of 'ipconfig /all' from cmd or PowerShell.
My System SpecsSystem Spec
.

13 May 2016   #4
darmab

win7 professional 64bit
 
 

thx for response. I have only the chipset for motherboard, win 7 pro and the intel network adaptor loaded so far so not sure if I'm missing something. Here are two .pngs of screenshots. all i have is paint to work with, sorry.


Attached Thumbnails
installed new hard drive, windows 7 pro, can't access internet-device-mgr.png   installed new hard drive, windows 7 pro, can't access internet-ipconfig.png  
My System SpecsSystem Spec
13 May 2016   #5
alphaniner

Windows 7 Professional x64, Arch Linux
 
 

The NIC appears to be properly installed as you believed. Now we need to see the IP configuration.
My System SpecsSystem Spec
13 May 2016   #6
darmab

win7 professional 64bit
 
 

here it is


Attached Thumbnails
installed new hard drive, windows 7 pro, can't access internet-config.png  
My System SpecsSystem Spec
13 May 2016   #7
alphaniner

Windows 7 Professional x64, Arch Linux
 
 

That IP (169.X.X.X) indicates your NIC is configured for automatic IP assignment via DHCP but it's not working.

There are a lot of possibilities: (1) your NIC can't communicate with your router at all, (2) your router doesn't support automatic IP assignment, (3) your router's full range of auto-assignable IPs is in use by other devices, (4) your router is malfunctioning.

(1) is unlikely since you say you have a direct connection. For troubleshooting purposes, try plugging into a different port on the router, and/or a different cable.
(2) is unlikely because auto-assignment is the default. It would have to be manually disabled, and if disabled every device on your network would require manual IP configuration.
My System SpecsSystem Spec
13 May 2016   #8
darmab

win7 professional 64bit
 
 

we do have a laptop, another desktop and a tablet connected to this router but wirelessly. Also we have another router that has been linked into this network. But everything was working perfectly until I replaced my crashed hard drive with a new one and now I'm just not sure how to configure things.
My System SpecsSystem Spec
13 May 2016   #9
alphaniner

Windows 7 Professional x64, Arch Linux
 
 

It could be that the wireless side uses auto assignment but the wired side does not. Unfortunately it's all guesswork (for me at least) without knowing how the router is configured. :/
My System SpecsSystem Spec
13 May 2016   #10
torchwood

W7 home premium 32bit/W7HP 64bit/w10 tp insider ring
 
 

as its an ethernet connection try the 30 30 30 option.
1 Unplug the ethernet connection >> 2 turn off the laptop >> 3 turn off the router >> wait 30 seconds (min)
then reverse the process. 3 -2 -1
it should reset the connection.

Roy
My System SpecsSystem Spec
Reply

 installed new hard drive, windows 7 pro, can't access internet




Thread Tools Search this Thread
Search this Thread:

Advanced Search




Similar help and support threads
Thread Forum
installed new hard drive in laptop and now can't do windows updates
installed new hard drive in a Toshiba satellite S500-02J . Used recovery stick purchased from Toshiba. Windows installed and everything up and running, but when I go to do a windows update. I received this message: "Windows update cannot currently check for updates, because the service is not...
Windows Updates & Activation
Installed 2nd Hard Drive, Windows could not complete the format?
I am Wondering if I did this correctly? I put my old laptops hard drive into my new laptop and want to use this for just more space,. When I put the drive in, my new laptops w/ Windows 7 , I formatted the second drive G: which was Windows vista, and It did get rid of everything in it, though, at...
Hardware & Devices
Cloning A Hard Drive With Windows 7 Installed
Hello, My company clones hard drives for deploying our software (each software comes with a new computer and a new windows license). We clone the drive to avoid installing the mother board drivers, windows updates, sql server, etc etc each time. This worked great with Windows XP but with...
General Discussion
Installed Windows 7 64 Bit Lastnight but lost some of my hard drive
Before the clean install my 250g hard drive was split into C, D and F drive. During the install i told Windows to install 7 onto the C drive. Then i decided to delete the F drive using the delete option in the belief that it would merge to C However once the install had completed im...
Installation & Setup
I lost one of my hard drive when i installed windows 7
I've got almost the same problem, My Partition got lost when i installed windows 7, i can see it though at disk management and it dosen't have a letter, but i cant give it a letter eighter, i get a message saying "The operation failed to complete because the Disk management console view is not...
Hardware & Devices
Installed new hard drive - Windows 7 won't boot from CD
I just installed a new WD 500 GB hard drive into my DELL computer. I am trying to install windows 7 from a dvd but it will not boot. Does anyone know what the problem is. Thank you.
Installation & Setup


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 13:36.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App