Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Avermedia M798 PCIe TV Card | High CPU temp when I load Dscaler

21 May 2016   #1
slayer213

Windows 7 Ultimate x64
 
 
Avermedia M798 PCIe TV Card | High CPU temp when I load Dscaler

hey all,

my Pinnacle PC Studio TV card died a couple of months back and I could not get a new one from Pinnacle from my local dealer. So I went for the next available option which is this PCIe TV capture card from Avermedia. I watch all my TV using Dscaler 4.2.3 which imho is the best tv software ever made for windows. Yes, I know its no longer being updated and is pretty old but it never disappoints me and I have tried many other softwares but they have this problem or the other.

Anyways, ever since I upgraded to this Avermedia card, I am facing a peculiar problem. Whenever I load Dscaler to watch TV, my CPU temps shoot up like crazy by about 30 degrees celcius from what it currently is running at! Now what's weird is that there is no CPU usage from Dscaler. I can understand high temps if Dscaler was burning my CPU but its not. CPU usage with Dscaler running is at 1-2% but the temps are shooting up like crazy and they stay there until I turn off Dscaler. Then they go back to the normal range.

Just so you know, I have tried other softwares but they all seem to have the same problem so from what I can gather, its something to do with the stupid Avermedia card and not my CPU or the TV watching software. Never faced such a problem with Pinnacle but now I am stuck with it. I have the latest drivers installed from Avermedia's site and don't see any fixes there around this (not even sure if they are aware of this problem).

Anyone with any pointers to fix this would be really appreciated.

Thanks in advance!

Config:

i5-3570 @ 3.4 Ghz
Avermedia M798 PCIe TV Card
12 GB DDR3 RAM
Win 7 Ultimate 64-Bit SP1


My System SpecsSystem Spec
.
23 May 2016   #2
Digerati

Windows 7 Profession 64-bit
 
 

Quote:
my CPU temps shoot up like crazy by about 30 degrees celcius from what it currently is running at!
Well, 30C is a lot but without knowing what that equates to, we have no clue if it is really a problem. My computer, for example, is sitting at 22C doing pretty much nothing but wait for me to type in the next letter in this post. But if I start to load it up with demanding tasks, it might jump up 30 too. But 52C is still well within a comfortable and normal operating range.
My System SpecsSystem Spec
23 May 2016   #3
slayer213

Windows 7 Ultimate x64
 
 

thats what i don't understand either. i am running the tv software right now. it is just barely taking 1-2% of the CPU and yet my temps have shot up from 42 idle to 62 deg C

it is definitely not demanding anything from the CPU cz DScaler is running smooth as butter - no frame drops. Hell, I can even record from it with no hiccups. Why the blazes is the CPU heating up then???
My System SpecsSystem Spec
.

23 May 2016   #4
Digerati

Windows 7 Profession 64-bit
 
 

But 62C is pretty warm but not "hot" so not sure this is really a problem - just a curiosity. I would not worry about it if you are sure your system if free of malware, clean of heat trapping dust, fans are all spinning and it does not get much hotter than that.

I note you are not the first to observe this: DScaler :: View topic - Pinnacle PCTV Rave goes HOT and that was from 2003.
My System SpecsSystem Spec
25 May 2016   #5
slayer213

Windows 7 Ultimate x64
 
 

Quote   Quote: Originally Posted by Itaregid View Post
But 62C is pretty warm but not "hot" so not sure this is really a problem - just a curiosity. I would not worry about it if you are sure your system if free of malware, clean of heat trapping dust, fans are all spinning and it does not get much hotter than that.

I note you are not the first to observe this: DScaler :: View topic - Pinnacle PCTV Rave goes HOT and that was from 2003.
Yeah, everything else is fine on my machine. Maybe its just the way this AverMedia card works.

Interesting that the other poster had a problem with Dscaler & Pinnacle while I never did.
My System SpecsSystem Spec
Reply

 Avermedia M798 PCIe TV Card | High CPU temp when I load Dscaler




Thread Tools Search this Thread
Search this Thread:

Advanced Search




Similar help and support threads
Thread Forum
Avermedia m179 ATSC tuner PCIe fails AMD Phenom PC, works Asus Intel
I was looking at the m791 card. Some avermedia tuners have both ATSC and Analog shielded, like the m780 tuner PCIe card. The m791 only has a metal shield over the analog part of the tuner, the ATSC part of the tuner is uncovered. I have a working m780 in the AMD Phenom II PC Hewlet Packard MB....
Media Center
Running PCIe 3.0 Graphics Card on PCIe 2.0?
I'm strongly considering a P9X79 WS MOBO for the 40-48 PCIe lanes it has available (depending on who you are talking to; I want to run a GPU, an LSI Internal SATA/SAS 9211-8i 6Gb/s PCI-Express 2.0 RAID Controller Card, a couple of TV tuners and a WiFi card). Because of space constraints in the...
Graphic Cards
pcie 2.0 video card on pcie 1.1 slot
I am planning to upgrade my video card. I saw this one from Nvidia. Geforce GTS 450. I checked the specs and i saw the "bus" and it says PCI-E 2.0 x 16. My motherboard(Asus P5G41T-MLX3) has PCIe x16. I also have researched that the PCIE is backward compatible meaning the GTS 450 is compatible with...
Graphic Cards
Help system temp high and CPU temp low?!
Hi! I have this problem with Asus p5q3 motherboard my system temp goes up to 60-70(celsius) and cpu (intel core 2 quad q9550) temp is low as 30-40(celsius). So how can system temp be that high?
Performance & Maintenance
Computer Can't Find A PCIe Device (UAD 2 Quad PCIe Card)
Hello! I have a UAD Quad PCIe card (A card for music making, not a soundcard tho), which my computer can't find. It has a LED light that indictates that it's getting power from the computer and so on. System: Windows 7 32bit Proffesional Motherboard: Asus M4N68T CPU: AMD Phenom 3Ghz (4x)
Hardware & Devices
Huge problems with AVerMedia DVB-S card.
Hello, recently I bought the AVerMedia AVerTV Satellite PCI DVB-S card. I installed it, updated drivers, and it worked fine. For 30 minutes. System crash, bluescreen. Since then, every time I try to watch TV, I get a bluescreen after 1 second - 10 minutes. I run Windows 7 x64.
Hardware & Devices


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 01:14.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App