Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: PC randomly doesn't boot after sleep + no POST (no BSOD)

08 Jun 2016   #11
Banderi

Windows 7 x64
 
 

Hmm, I'll definitely check the internals. And yeah, I tried pressing a couple of times and also holding the power button with the cable unplugged, maybe I didn't press it for long enough, I thought it kinda all drained almost instantly; I'll be sure to try that as well if it happens again.


My System SpecsSystem Spec
.
08 Jun 2016   #12
ICIT2LOL

Desk1 7 Home Prem / Desk2 10 Pro / Main lap Asus ROG 10 Pro 2 laptop Toshiba 7 Pro Asus P2520 7 & 10
 
 

Yes well in normal circumstances the PSU CAPS should discharge really quickly but form a few shocks I have had and from dealing with cleaning PSU's these components can stay charged for up to two weeks. So in essence the larger the cap the longer it takes.
While you are doing that just watch for any LED visible to see how long they take to die away, but you still need to be careful because there other caps besides those inside the PSU that can still hold a charge but not as dangerous as the voltage inverter circuit uses. In simple terms the mains voltage is raised to a higher frequency at a low current and then converted back to low voltages at a higher current hence the incoming mains at say 2.4 amps is converted to 12 volts at 24 amps. That is a very simplistic way of describing it.

So I always hold the power switch longer than probably is necessary but at least I can be reasonably sure the PSU is drained. This will give you an idea of what I have said https://en.wikipedia.org/wiki/Power_...unit_(computer) and a good reference for the future.
My System SpecsSystem Spec
09 Jun 2016   #13
Banderi

Windows 7 x64
 
 

I see; I'll definitely try to hold down the power button for longer as well, just in case!

Oh, and I just remembered something, thought this might sound a bit stupid of me. The motherboard and the case both have front USB support, and I tried to plug them but it never worked, so I probably got the wiring wrong; however, I completely forgot about it until this moment and never unplugged it, could it be possible it caused some issues?
My System SpecsSystem Spec
.

09 Jun 2016   #14
ICIT2LOL

Desk1 7 Home Prem / Desk2 10 Pro / Main lap Asus ROG 10 Pro 2 laptop Toshiba 7 Pro Asus P2520 7 & 10
 
 

Ok no worries we all do things absent minded at time mate

Now by USB on the board and front I am assuming you mean you have front USB ports with cables so on the board there should be a header for them usually they are easily connected up as from what I have done in the past it is just a matter of getting them installed the right way round and again I think you can only connect them one way round anyway.


Attached Images
PC randomly doesn't boot after sleep + no POST (no BSOD)-header.png 
My System SpecsSystem Spec
10 Jun 2016   #15
Banderi

Windows 7 x64
 
 

I wish I was that easy, heheh. The USB header is no single header, it's a bundle of cable, and I couldn't find a schematic for them. It's two black grounds, two red +5v, blue 1+D, green 2+D, white 1-D, yellow 2-D (I was able to find a guide just now, though I'll try another time). Now that I checked however, I did unplug them all afterall, so no issue there. It just did its thing again, so I took the chance to look inside.
There doesn't seem to be anything wrong that I can see of, no scratches or bent stuff, though I cleaned the dust and moved the cables around a bit just to be sure, but nothing worked. Also tried holding down power for ~60s, no dice. I still have to power it off and on a hundred times. Maybe the GPU got damaged (I did have some firmware issues) and now it can't flush the charge when going to sleep? If that's possible and that's the case my only choice would be to have it repaired or get a new one.
My System SpecsSystem Spec
10 Jun 2016   #16
ICIT2LOL

Desk1 7 Home Prem / Desk2 10 Pro / Main lap Asus ROG 10 Pro 2 laptop Toshiba 7 Pro Asus P2520 7 & 10
 
 

Yep I know when I built my first desky I was thrown a bit but you can get those cable holders to fit up first - in the correct order of course then just plug it in. Same goes for all those cables that are used for the power ,reset, and LED lights for the front panel.

Basically there are only power and data connections for USB and this is quite a good guide https://en.wikipedia.org/wiki/USB for how to line them up.

Now just as a by the by if you intend ever to put in one of those USB cards on the board for extra USB on the back panel make sure it is a good brand and it is fitted well and has the drivers properly installed because my experience with them is nightmarish but that could have justbeen me.
My System SpecsSystem Spec
10 Jun 2016   #17
Banderi

Windows 7 x64
 
 

Gotcha, I'll be wary of that. I'll definitely try to plug them in again in the future and see if I can get them working properly.

In the meanwhile, I've noticed that the NVIDIA utilities weren't working properly so I reinstalled them, along with updating the drivers, and finally uninstalled the last trace of the old AMD card's drivers. Fingers crossed!
My System SpecsSystem Spec
10 Jun 2016   #18
ICIT2LOL

Desk1 7 Home Prem / Desk2 10 Pro / Main lap Asus ROG 10 Pro 2 laptop Toshiba 7 Pro Asus P2520 7 & 10
 
 

Ok well if you want to check in the registry HKEY's LOCAL_MACHINE & CURRENT_USER > Software scroll down each list to see if there are any refs to AMD in there. If you find some then right click them and delete - you will need to be the admin to do that and I always do this before I change reg entries so that if a I mess up I can merge the old reg back in Registry - Backup and Restore personally I find exporting the whole registry is so simple and easy and quick.
My System SpecsSystem Spec
11 Jun 2016   #19
Banderi

Windows 7 x64
 
 

Done; let's hope I don't have to replace the GPU or something else..
My System SpecsSystem Spec
11 Jun 2016   #20
ICIT2LOL

Desk1 7 Home Prem / Desk2 10 Pro / Main lap Asus ROG 10 Pro 2 laptop Toshiba 7 Pro Asus P2520 7 & 10
 
 

Sorry late reply mate well if push comes to shove then that is what it may need but as you say lets see.
My System SpecsSystem Spec
Reply

 PC randomly doesn't boot after sleep + no POST (no BSOD)




Thread Tools Search this Thread
Search this Thread:

Advanced Search




Similar help and support threads
Thread Forum
PC randomly doesn't boot after sleep + no POST + BSOD
Edit: I might have found the culprit of the BSOD, so I only need help with the POST/sleep issue specifically (main thread) -- I'm having a series of problems I'm just losing my head over. 1) First off, I never had a single stability problem while the PC is running, in fact it's quite new...
BSOD Help and Support
BSOD after sleep mode, Freezes randomly during the day.
Hello! I have built my own PC, but for the past couple months (since I have built it), it blue screens after sleep mode and freezes randomly during the day. I have run sfc /scannow, run a memtest, and done all 3 chkdsk runs, nothing came up. I did do a debug on the latest minidump file, and I am...
BSOD Help and Support
BSOD when returning from sleep and sometimes randomly. 0x000000E1
Says Worker thread returned at bad irql There were 4 or 5 codes but these are the ones I wrote down 0x000000E1 0xFFFFF80003BCB610 Happens most of the time when I return from sleep, but not always and sometimes it happens randomly. Anyone know how to fix it?
BSOD Help and Support
BSOD After sleep, randomly while watching video
I'm not very computer literate. While watching video on my computer, I occasionally get a BSOD restart. Also, if I close my laptop without shutting down, it will turn off and when I turn it back on I get a Windows error recovery message about BlueScreen.
BSOD Help and Support
Pc Sleep issue- doesn't boot up
Hi I clicked the sleep button when I was switching off my pc by accident. As I turned my pc on few minutes later the pc powers on but doesn't the monitor says no signal. The pc didn't make the beep sound when booting up. I pressed keys on my keyboard and mouse but nothing happens. My optical...
General Discussion
Sleep doesn't sleep anymore - just goes to login screen
For some reason, my 'sleep' has stopped working - either from the sleep button, or on the Start button option. Now it just goes to the user login screen. Has always worked perefctly until today. Weird. Any ideas?
General Discussion


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 04:16.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App