Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Front USB 3.0 ports not working?

10 Aug 2016   #1
IoNGeNeRaL

Windows 10 Pro x64 (UPGRADED - 10/20/2016)
 
 
Front USB 3.0 ports not working?

Hey guys.

I'm having a rather unusual issue with my USB 3.0 ports (Asmedia) on the front side. The back ones work fine so I'm unsure if it's anything to do with the drivers or even in the BIOS? Could anyone suggest any troubleshooting methods?

CPU-Z validation for specs below.


Speccy information:
http://speccy.piriform.com/results/H...ILoZXHuZf1JjAh


My System SpecsSystem Spec
.
10 Aug 2016   #2
AmericanPharaoh

Windows 7 Home Premium 64-bit
 
 

What does Device Manager show, any issue with USB Controllers?

Make sure the case USB ports wire connector is plugged into the Motherboard. Unplug then plug the connector back in.

John
My System SpecsSystem Spec
10 Aug 2016   #3
IoNGeNeRaL

Windows 10 Pro x64 (UPGRADED - 10/20/2016)
 
 

Nothing out of the ordinary appears in the DM. No driver issues appear at all. BIOS settings are enabled and the connector is plugged in. The USB 2.0 ports work and they're on the same circuit board.
My System SpecsSystem Spec
.

11 Aug 2016   #4
pbcopter

Windows 7 Ultimate x64 SP1, Windows 8.1 Pro x64, Windows 10 Pro x64
 
 

The USB 3.0 and USB 2.0 do not use the same type connector on the motherboard. I would check that the USB 3.0 connector, which is much wider than a USB 2.0 is actually connected to the board or are you saying that the USB 3.0 ports are working as USB 2.0?
My System SpecsSystem Spec
12 Aug 2016   #5
IoNGeNeRaL

Windows 10 Pro x64 (UPGRADED - 10/20/2016)
 
 

USB 2.0 ports work fine on both front and back. USB 3.0 ports on the back work fine, but on the front, they don't. I know the difference between USB 2.0 / 3.0. What I mean is, the USB 2.0 and 3.0 ports are on the same front panel.

I have 2 USB 2.0 ports, a firewire port, e-SATA port and 2 USB 3.0 ports along with a headphones/microphone jack on the front panel.

EDIT: Just checked the connections to the motherboard for the front panel, it's connected. (obviously as USB 2.0 ports and the 1.5mm jacks work)

EDIT: Checked Event Viewer and I find a lot of "hcmon" warnings.
Code:
Log Name:      System
Source:        hcmon
Date:          12/08/2016 02:42:43 PM
Event ID:      0
Task Category: None
Level:         Warning
Keywords:      Classic
User:          N/A
Computer:      Kyle-PC
Description:
Detected unrecognized USB driver (\Driver\usbfilter).
Event Xml:
<Event xmlns="http://schemas.microsoft.com/win/2004/08/events/event">
  <System>
    <Provider Name="hcmon" />
    <EventID Qualifiers="32768">0</EventID>
    <Level>3</Level>
    <Task>0</Task>
    <Keywords>0x80000000000000</Keywords>
    <TimeCreated SystemTime="2016-08-12T13:42:43.878055700Z" />
    <EventRecordID>1539765</EventRecordID>
    <Channel>System</Channel>
    <Computer>Kyle-PC</Computer>
    <Security />
  </System>
  <EventData>
    <Data>\Device\hcmon</Data>
    <Data>\Driver\usbfilter</Data>
    <Binary>00000000020028000000000000000080000000000000000000000000000000000000000000000000</Binary>
  </EventData>
</Event>


Attached Files
File Type: zip hcmon warnings.zip (1.6 KB, 0 views)
My System SpecsSystem Spec
12 Aug 2016   #6
AmericanPharaoh

Windows 7 Home Premium 64-bit
 
 

Try switching to a different USB header on Motherboard.
Check wiring plug connections to Front Panel.
Try a different USB Panel.
Try a different USB Cable.

There's still a possibility it's a driver related issue. May need to download new drivers from Manufacturers site.

Bios USB setting?

Have the front USB ports ever worked?

John
My System SpecsSystem Spec
12 Aug 2016   #7
pbcopter

Windows 7 Ultimate x64 SP1, Windows 8.1 Pro x64, Windows 10 Pro x64
 
 

Do you have your USB 3.0 connected to this connector on your motherboard? Red USB 3.0 motherboard .
connector? Blue connector typically comes from front panel.


Attached Images
Front USB 3.0 ports not working?-usb-3.0-con.png Front USB 3.0 ports not working?-usb-3.0.jpeg 
My System SpecsSystem Spec
12 Aug 2016   #8
IoNGeNeRaL

Windows 10 Pro x64 (UPGRADED - 10/20/2016)
 
 

Yes, they are both connected. They all worked 2 weeks ago before I had my latest BSOD issue to which I had posted here.
My System SpecsSystem Spec
12 Aug 2016   #9
profdlp

Main - Windows 7 Pro SP1 64-Bit; 2nd - Windows Server 2008 R2
 
 

Uninstall the USB 3.0 controller, let Windows find it again, then see if it straightens itself out.
My System SpecsSystem Spec
12 Aug 2016   #10
ThrashZone

Win-7-Pro64bit 7-H-Prem-64bit
 
 

Quote   Quote: Originally Posted by IoNGeNeRaL View Post
The USB 2.0 ports work and they're on the same circuit board.
Hi,
What do you mean on the same circuit ?

How many usb3's and 2's are there on the same single usb3 port on the board ?
My System SpecsSystem Spec
Reply

 Front USB 3.0 ports not working?




Thread Tools Search this Thread
Search this Thread:

Advanced Search




Similar help and support threads
Thread Forum
Front USB ports/hub keep computer from power-off
Basically, I recently installed a 5.25" USB hub that has 4 USB 2.0 ports and 2 USB 3.0 (which are not connected). Ever since I connected the USB 2.0 ports to the motherboard, the computer will not sleep properly or shutdown completely. It causes the video card fan to continue spinning very slowly,...
Hardware & Devices
Front USB ports not working, driver problem
I noticed these past few days that my front USB 3.0 ports are not working. Whenever I plug a USB 2.0 flash drive into the front ports, the activity light on the flash drive itself does not turn on. I did clean all old Windows updates using disk cleanup which may have caused the problem. So...
Drivers
Usb front ports, dust, maintenance ?
:geek: No doubt they are the faster they get dirty. I was thinking of covering them with something, but would lose some style the case, CM Storm Enforcer :cool: My other option is to wait a while longer and then clean. What is your way to keep the ports in good condition?
PC Custom Builds and Overclocking
Front USB ports not working, but rear USB ports work…
This is a brand new custom built PC for web browsing for a motel lobby. Win7 Home Premium AMD A4-3300 Llano MSI A55M-P33 FM1 Rosewill FBM-02 MicroATX Mini Tower Running latest BIOS and latest drivers downloaded directly from manufacturer's website. I tried switching between all 3...
Hardware & Devices
Front Panel USB Ports
Hello everyone. The USB Ports on the front panel of my desktop connect to my motherboard using a wire. Now thats all fine and dandy but I do not know which to plug it into. The pin layout for the following (which match with the USB's cord) is this. . . . . . . . . . Now I have 3 of...
Hardware & Devices
sound/front panel ports
After my build, firs build btw, I have front panel mic/headphone ports. Also on my AC powered Altec Lansing speakers there is a headphone port. If I plug in my headphones into speaker port it mutes speaker and sound comes through headphones. When I plug in headphones into front paned ports I get...
Sound & Audio


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd

All times are GMT -5. The time now is 13:39.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App