Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: a problem with the keyboard on presario CQ56 laptop

26 Aug 2016   #1
reble

windows 7 home premium 32 bit
 
 
a problem with the keyboard on presario CQ56 laptop

This problem is on a HP Compaq Persario CQ56, OS Win7 Home 32bit. All the (F) keys are acting like the FN key is been held down when it isn't. This just started today. I have a free prog called "keyboard test utility". Now I found out I can get 1 clean tap of F4 and the keyboard test prog only shows F4 lit up. The next time I hit F4 the letter (P) and the Windows key are lit up. Now if I tap the FN button then tap the F4 button. Again F4 is the only 1 that is lit up on the test prog. It is almost like the FN button has flipped over. I just confirmed it. Instead of holding down the FN key to get the things under the (F) keys (like volume -, volume +, mute and so on). Now I have to hold down the FN key to get the regular F1 to F12 keys. The rest of the keyboard is fine. On a regular toggle switch or a push button switch in a radio. The FN key is acting like someone pulled off the wires from the back of the switch and reversed the wires so the switch will work in reverse. Beats me how that can happen to a laptop keyboard.

Steve


My System SpecsSystem Spec
.
06 Sep 2016   #2
Eric3742

Windows 7 x64
 
 

You may have to learn, starting from the beginning on keyboard function.
There are problem to over-right some features.

F4 is most common and this is to close any window screen by hold Alt + press F4 to close the windows.

Read the manual and see how to change the layout.
My System SpecsSystem Spec
Reply

 a problem with the keyboard on presario CQ56 laptop




Thread Tools Search this Thread
Search this Thread:

Advanced Search




Similar help and support threads
Thread Forum
Compaq Presario CQ56-219WM No Boot
As the title states, I have a cq56-219wm. The LED code leads me to believe that the cpu has died. However, I have already replaced it with a new one and still am getting the same code with no boot up. I have tried the power reset by holding the power button for one minute and still nothing. The...
General Discussion
Laptop Windows 7 Problem/Software/Hardware? Keyboard problem
Okay, right now I'm currently trying to find out whats wrong with a keyboard that is on a laptop, after the computer starts there are some script errors, I don't know exactly what they are but I ran combo fix without safe mode and restarted the scripts went away...and it started working after...
Hardware & Devices
Acer - Display - ACER S271HL update on Compaq Presario CQ56 64-Bit
Hi all, I have a Compaq Presario CQ56 64-Bit (Windows 7 Home Premium) laptop that I bought before the summer, today a Windows Update has given me an Acer display update published on the 28/12/2011. I thought because I had my vga cable plugged into the TV Windows Update may have become confused but...
Windows Updates & Activation
Problems of keyboard driver on HP Presario C700
Hello all, Yes I have keyboard driver issues, but i have managed to type this up!.. copied and pasted each character using a mouse!.. lol. Just kidding, but I know the keyboard works, checked in DOS on startup. its fine. had Vista previously, but got peed off with it :mad: and decided to...
Drivers
Presario CQ56, Win7+Norton 360: will not connect to Internet except IE
.: Hello. Recently my parents bought a new Compaq CQ56 laptop with Windows 7 installed. They brought it with them on a trip to my home city this Christmas. They also installed Norton 360. I have worked with the computer for two days. It runs IE8, but no other browsers. I can install FF, but...
Performance & Maintenance
Problem which laptop keyboard
Hello there, I'm having a weird problem with my sister's laptop, some keys of the keyboard writes numbers instead of letters, it gets fixed temporarily after I restart but then it comes back. What could be causing this, how to fix it and how to prevent it from happening in the future.. Oh...
Hardware & Devices


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 21:24.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App