Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Boot Hang at Windows Logo - White horizontal lines on top screen

27 Oct 2016   #1
felixW

Windows 7 Ultimate x64
 
 
Boot Hang at Windows Logo - White horizontal lines on top screen

Hello!

As the title says.

On my new laptop, i use the M.2 drive slot with my Samsung 950 Pro, UEFI boot mode

Yesterday, i tried to connecto my old drive (Win10). After i replugged my M.2 drive and disconnected the Win10 HDD, i got the following screen at boot :




Since then, the machine cannot proceed to desktop unless i press Ctrl-Alt-Del.

Safe mode hangs at ClassPnp.sys

Safe mode boot with boot log enabled does not produce ntbootlog.txt in C:/Windows



Thank you in advance for your help.


PS : If the hang issue is not relative to BSOD sub-forum, please inform me to move thread.


My System SpecsSystem Spec
.
27 Oct 2016   #2
Megahertz07

Windows 7 HP
 
 

M.2 drive requires a driver. Win 10 has some but win 7 doesn't.
I didn't understand your request. You want to install / repair win 7 or win 10?
My System SpecsSystem Spec
27 Oct 2016   #3
felixW

Windows 7 Ultimate x64
 
 

Hello, thank you for your fast reply!

I would like to repair my Win 7 installation, which is installed on my M.2 drive. The driver loader at initial installation (and not updated since then) is Samsung Nvme driver 1.4.7.16.

Win 10 is installed on the original drive that came with the machine, the HDD, which is not connected in everyday use.The incident happened after reconnecting it for a while,that is why i report it.

Is there something relevant that could be shown in the Event viewer?What can i do to find what causes the hang?
My System SpecsSystem Spec
.

28 Oct 2016   #4
Megahertz07

Windows 7 HP
 
 

Please tell us the story of your system.
You are talking about the Lenovo Y700-17ISK, aren't you?
It came with the M.2 drive and with the HDD? In witch disk was Win 10 installed?
How did you installed win 7?
Can you boot Win 10? If you do, go to Disk Manager, expand the columns and with the snapping tool take a snap shot of it . Post the image here as an attachment.
My System SpecsSystem Spec
29 Oct 2016   #5
felixW

Windows 7 Ultimate x64
 
 

That is correct, i am talking about the system in my system spec.

This laptop cam with Windows 10 Home preinstalled in a HDD. I bought the M.2 Samsung drive separately.

I installed it in the M.2 slot and used a Windows 7 USB installation i made either with Windows 7 USB3.0 Tool, either Rufus (i can't remember which one).

I had to disconnect the HDD, since i had trouble booting in the Windows 7 installation while the HDD was also connected.

I used the machine with the above setup (M.2 Windows 7 installation and HDD-Win10 disconnected) for 6-7 months.

2-3 days ago i opened the bottom to remove the M.2 drive and connect again the Win10-HDD to inspect some Audio related registry settings (subwoofer audio-delay in Windows 7 ). I also upgraded the BIOS to the latest available version (had 35, upgraded to 53). When i finished, i unplugged again the HDD-Win10 and plugged the M.2-Win7.

Upon boot i got the image i attached in the first post. after 2-3 reboots and lots of frustration, i pressed Ctrl-Alt-Del and suddenly boot proceeded and i got into windows. Second reboot, did exactly the same. So, the machine completed boot only after the above keystrokes.

I read about boot hang and figured it might be Intel HD VGA drivers, so i found in Lenovo forums someone saying that the Intel drivers are problematic and that he fixed issues by uninstalling them and installing other version.

I uninstalled them and also checked the box for deletion of the driver.

Upon reboot, i got only the stuck logo with "Starting Windows" and while pressing Ctrl-Alt-Del i heard the boot sound but the screen remained stuck in the stuck logo.

I can hear sound from desktop (e.g. USB in& out) i can press windows button and once right-arrow and then enter to shut down, but the screen remains at the Windows Logo & "Starting Windows" screen.

I thought that i should "blindly install" the drivers back, so i made a usb stick with Intel VGA drivers from Lenovo site with a batch file for Silent Installation (WINXXX -s -A -s -b as advised here ) but it seems that it also hangs somewhere (there are reports that the Intel driver from Lenovo site can be recognised as "not compatible" by the system, thus not installing)

ntblog.txt shows that the last driver loaded is ClassPnP.sys and after that the first driver not loaded is Microsoft ISATAP driver.

I cannot enter safe mode, since it hangs at ClassPnP.sys.

I cannot use Repair mode of the F8 menu, since it hangs at "Loading Files" bar.

I cannot use the original USB UEFI Windows 7 installation, since it also hangs at "Loading Files".

That's all, with every detail.

Maybe for being able to restore my system, i could use a batch file for system restore or Intel HD driver automatically install via device manager.

Thank you in advance for your help.
My System SpecsSystem Spec
29 Oct 2016   #6
Megahertz07

Windows 7 HP
 
 

Can you boot Win 10? If you do, go to Disk Manager, expand the columns and with the snapping tool take a snap shot of it . Post the image here as an attachment.

Once you have updated your BIOS, did you reconfigured it or the settings are the default?
When you installed Win 7, was the HDD disconected?

I would say that you have wrong BIOS settings for Win 7.
On boot tab:
- Disable fast boot
- Disable Secure boot
- Enable CSM and set boot to UEFI

Have a look BIOS Update for Windows 7 (64-bit), Windows 10 (64-bit) - Notebook - Lenovo Support
My System SpecsSystem Spec
29 Oct 2016   #7
felixW

Windows 7 Ultimate x64
 
 

First boot after updating and reconnecting the M.2-Win7 ssd was with UEFI settings, since i forgot to change them.

After that every single attempt has been done with :

-Secure Boot : Disabled
-Boot mode : UEFI
-Fast Boot : Disabled
-Intel PTT : Enabled ( don't know if this is relevant , previous version did not have this setting )

My bios settings does not have CSM option, only Legacy mode setting in Boot mode. If i enable this then there is a UEFI first or Legacy first option that appears under that ( i believe it says Boot Priority Mode)

And finally,when i installed Win 7, the HDD was in an ESD safe bag out of the system.
My System SpecsSystem Spec
29 Oct 2016   #8
Megahertz07

Windows 7 HP
 
 

On page 31 (25) of the user guide https://download.lenovo.com/consumer...Info:UserGuide
it mention to set Boot to legacy but Win 7 64 is UEFI compatible.

Try first to disable Intel PTT. Win 7 isn't compatible. http://www.intel.com.br/content/dam/...hite-paper.pdf
My System SpecsSystem Spec
30 Oct 2016   #9
felixW

Windows 7 Ultimate x64
 
 

PTT is currently disabled, as advised.

I believe that the problem is a conflict of Intel's HD VGA driver and/or Realtek HD Audio.

I can operate the system "blind", meaning i can count my keypresses e.g. Windows Key, Right Arrow key once , Enter --> to shutdown.

In the above way i ran sfc /scannow. That created a CBS log ( it is available if you want to see anything in that.

I also tried to run a System Restore only by using keyboard and after i have simulated the key presses in a dummy Windows 7 system. It appears not to start at all.

I will try to Uninstall the Realtek Audio Driver by the following command in a .bat file :

C:\Program Files\Realtek\Audio\HDA\RtlUpd64.exe -r -m

I may try to run a chkdsk /r by the following commands :

Windows Key, type "cmd", press properties key, press "a" to run as admin, enter, type "chkdsk c: /r"

and wait for a while.


I have already backed up my files and since i will eventually have to clean install Windows 7, i will lastly try to use a Windows 8.1 UEFI Repair Disc to access System restore and restore to a previously created restore point (since Windows 7 media does not work).

Do you think the last method will work ?

Finally, i will simulate plugging the Windows 7 UEFI media while "blind" and try to make a Repair Install ( to keep files and programs intact" and log the key strokes to actually do it in the broken Windows 7 installation of my Y700 laptop.

If you have any ideas, they're of course welcome
My System SpecsSystem Spec
30 Oct 2016   #10
Megahertz07

Windows 7 HP
 
 

Now you can boot a blank screen?
I don't think you can use win 7 or 8 installation disk to do a repair. You have to load the USB driver to have mouse and the MVMe driver to see the SM 950 Pro.
How did you install Win 7 without these drivers on the win 7 installation disk?
If you want to have access to the Win 7 maintenance wizard have a look at my tutorial:
Create a Windows 7 USB flash installation with new drives for new MB's
My System SpecsSystem Spec
Reply

 Boot Hang at Windows Logo - White horizontal lines on top screen




Thread Tools Search this Thread
Search this Thread:

Advanced Search




Similar help and support threads
Thread Forum
White Horizontal Lines (Display Problem)
It was a normal day with me playing Counter Strike Global Offensive . Suddenly my monitor went in all colors .Like alot of pixels and my game got laggy .Then when i exit the game . My GPU *video card* crushed . Now all i see in my desktop is white lines everywhere . What can i do ? I tried to clean...
Graphic Cards
White static lines horizontal moving vertically upwards
Hi guys. I recently got a new 34" samsung LCD curved monitor that costs about 750 but the problem i'm having with it is, what exactly the title says! When i turn my monitor on thats when i get those white staticy lines moving upwards and my screen is awfull blurry like the desktop icons. Screen...
Performance & Maintenance
Windows 7 screen flickers horizontal lines randomly
I have a windows 7 32 bit. Acer Aspire 5920G. The screen started flickering about a week ago. It happens randomly. When I use my browser, open documents, run programs or even while on desktop. I have already looked around on youtube, google and on the forum here. I've tried to change the...
General Discussion
BSOD 0x00000116, sometimes horizontal white lines on rebot
Good evening all, I've been troubleshooting this for months... This BSOD has been mostly random, but can be more often reproduced during act transitions in Diablo III, although it seems to have thrown it less often recently. Sometimes it can happen after browsing in chrome or watching videos...
BSOD Help and Support
Horizontal White Lines on Screen, Some times bsod when I try log in.
Hello everyone my computer that I built two years ago seems to be having some trouble that started over night. The Problem: When I start up the computer, white horizontal (almost bar code like) lines cover the screen. (Image uploaded). Some times it will bsod when i try log in some times it...
BSOD Help and Support
Horizontal lines a cross screen!!!
I keep getting what seems like static line horizontally across my screen I just bought this laptop a couple months ago any help?? <br /> <br /> Hp 2000-369wm notebook PC
Performance & Maintenance


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 15:02.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App