Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Changed my mobo cpu and ram, now my USB seem to be now working

2 Weeks Ago   #1
Sizematters

Windows 7 ultimate x64
 
 
Changed my mobo cpu and ram, now my USBs seem to be not working

So after installing all my new components, I booted up, while in the bios my keyboard and mouse worked then as I went into windows they both stopped working so I looked up on forums managed to fix that but the problem I have now is my wifi adapter can't be detected so I can't get wifi on the computer I've tried to find a solution but can't find a post about it :/ please help getting really annoyed now


My System SpecsSystem Spec
.
2 Weeks Ago   #2
AddRAM

Windows 7 Pro x64 Windows 10 Pro x64
 
 

Welcome to Seven Forums

Why do you want to use WiFi on a desktop ?

Is this an add in card or is it on the board ?

Can you post a manufacturers link to your board, who makes a Tomahawk ?
My System SpecsSystem Spec
2 Weeks Ago   #3
ignatzatsonic

Microsoft Community Contributor Award Recipient

Windows 7 Home Premium SP1, 64-bit
 
 

My System SpecsSystem Spec
.

2 Weeks Ago   #4
Sizematters

Windows 7 ultimate x64
 
 

Well I was upgrading some parts to my computer (the motherboard, processor and ram). After rebuilding the pic I went to turn it on and it all booted up ok, first I went into the bios my keyboard and mouse worked but after I left and went into the desktop my mouse and keyboard stopped working,also my headphones didn't work and my wifi adapter wouldn't work it was like it wasn't even plugged in.

So I then went searched around abit and managed to fix the mouse and motherboard, they now work in the desktop but my headphones and wifi adapter both still don't.
My System SpecsSystem Spec
2 Weeks Ago   #5
AddRAM

Windows 7 Pro x64 Windows 10 Pro x64
 
 

Wow, you typed the same thing you typed in your opening paragraph.

Dumb question, have you installed the drivers ?

Have you run all rounds of windows update yet ?
My System SpecsSystem Spec
2 Weeks Ago   #6
Megahertz07

Windows 7 HP
 
 

Open Device Manager and look for the missing drivers.
Don't forget that, on the disk that came with your MB, you probably have all drivers. Once you get the internet working, go to the MSI site and download the last updated drivers.
My System SpecsSystem Spec
Reply

 Changed my mobo cpu and ram, now my USB seem to be now working




Thread Tools Search this Thread
Search this Thread:

Advanced Search




Similar help and support threads
Thread Forum
Changed from Intel to AMD mobo, windows will not boot
I'm having a huge issue with my new build. I upgraded from a very outdated Intel mobo and processor to an AMD setup. I turn the machine on and everything powers up no problem but nothing boots, not even the BIOS. I can't even boot from the disk drive to reinstall windows. Could really use some...
Hardware & Devices
New MSI mobo with realtek sound not working
Hi i have a new MSI mobo H61M-P31(G3) that i used to replace a Dell mobo(unknown model) everything fit right and all drivers installed right but still have no sound. I'm not sure if this is due to a driver conflict because i did not reinstall windows or if it is a fault on the board. Yes i have...
Drivers
Wake on Lan (WOL) Working Successfully? Please post MOBO
I really need Wake on Lan to work (you can see my issue thread here: http://www.sevenforums.com/network-sharing/201225-wake-lan-not-working-after-long-sleep.html) I'm considering building my own PC :geek: parting out a Dell I just purchased. If your wake on LAN consistently works (ie after...
Network & Sharing
USB Mice and USB Keyboards not working, have replaced MoBo
Hello, I am normally very good at fixing my computer but this problem has me stumped. My custom built computer which has worked for a couple of years now is having a major problem. I have tried several mice, including replacing the one that has worked for a good year with two separate USB mice,...
Hardware & Devices
CD ROM Drive is not working, just changed it please help
I found out recently my CDROM drive was bad, did not show in My Computer, did not open. I replaced it with a new drive, it opened one time. Will not open again, does not show a light, nor run any disk. When i force eject it, it just spins and spins, pauses then continues continuously. This is not...
Hardware & Devices
logon background changed but not working
hi guys. as per title, ive tried ALL the steps here ; http://www.sevenforums.com/tutorials/5382-log-screen-change.html the changes are said to be successful according to the softwares, but when i tested by restarting or ctrl+alt+del, it doesnt work; the logon background is still the standard...
Customization


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 07:02.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App