Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: RAM issue in Win 7 x64

2 Weeks Ago   #1
dorian hawkmoon

Windows 7 Ultimate (x64) SP1
 
 
RAM issue in Win 7 x64

A strange thing keeps happening sometimes. Win showed 3.9 usable of available of detected 8GB! Why? Restarted, showed 8Gb again. Next restart same issue.

I took the RAM sticks out, one by one booted fine on same slots. Normal Memory Diag. ran okay without error. Next restart same issue again Took them out inserted in 1st and 3rd, instead of previous 2nd and 4th. So far so good for 5 restarts or so. I don't know


My System SpecsSystem Spec
.
2 Weeks Ago   #2
fireberd

Windows 10 64 bit
 
 

Check the BIOS for memory. Windows only knows what the BIOS detects. Maybe A BIOS (CMOS Memory) reset is needed?
My System SpecsSystem Spec
2 Weeks Ago   #3
Megahertz07

Windows 7 HP
 
 

Is your BIOS up to date?
Is the HyperX FURY 4GB 1866MHz on the "Memory Support List"?
My System SpecsSystem Spec
.

1 Week Ago   #4
dorian hawkmoon

Windows 7 Ultimate (x64) SP1
 
 

BIOS is up to date. No, these exact RAM were not on support list. But, it supports 1866MHz RAM, as does the processor. POST went fine the first time I installed.
After the slot changes after the problems, so far 8Gb detected and used. The sudden problem was it detected 8Gb but usable was 3.9Gb!
My System SpecsSystem Spec
Reply

 RAM issue in Win 7 x64




Thread Tools Search this Thread
Search this Thread:

Advanced Search




Similar help and support threads
Thread Forum
Boot issue, 0xc0000098 ci.DLL file issue
OK so I hope this can be a quick fix and thanks for your help. * Randomly computer didn't start, get something telling me that the ci.dll file is missing or corrupt and error 0xc0000098 * safe mode and last know good configuration both result in bsod * Tried a few things, disconnect all...
BSOD Help and Support
net start command line issue - 64bit issue?
I am trying (in vain) to issue a net start command "net start - "C:\Program Files (x86)\uTorrent\utorrent.exe", on the command line. The error message is "the filename, directory name or volume label syntax is incorrect". I believe the 3 details are correct, as i am looking at the utorrent.exe file...
General Discussion
HP Multi Print/Scan Issue Re Install Issue?
I have an HP M1522 NF multi function peripheral attached to a PC running Windows 7. I needed to re install the drivers and software the other day but now it will only install the printer drivers and not the scanner drivers or any of the accompaying software?
Hardware & Devices
jpeg permission issue / possible encryption issue
Hello, I am new to the forums and have looked around just about everywhere I can think of for a similar topic and thus far have been unable to locate any help. If this has been previously covered, please point me in the direction and I will read up. So as for my issue.... I was running...
General Discussion
Interesting connectivity issue, just a browser issue
Opps, maybe not so unique since I just noticed an ENTIRE forum for browsers...perhaps moving this is appropriate...if so, please do. I will be reading up in there. Its interesting because I can't find any mention of it anywhere on this site. Specifically browser connectivity is lost after a...
Network & Sharing
8800GT Driver issue? Or maybe its a bios issue.
Hi all. I'm not sure where to start with this issue, it's bit spread out but it all started while I was gaming and the game froze and then the computer crashed. The freezing happened every once in a while, but the crashing had never happened. During the restart I see...
Drivers


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 02:31.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App