Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.

Windows 7: High CPU usage after upgrading 1GB to 2GB DDR400 PC3200

23 Nov 2009   #11

Windows 7 Ultimate 32-bit

Thats the VCORE Voltage, it automatically detects the voltage output through the onboard voltage regulators, so the only option I got there if I try to change its value is "ignore" or its own value.

My System SpecsSystem Spec

 High CPU usage after upgrading 1GB to 2GB DDR400 PC3200

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Similar help and support threads
Thread Forum
RAM PC3200 question?
Hi All, Was thinking of resurrecting an old computer that had WinXP on it and install Win7 for my brother to play with. He currently has Vista (poor guy) ;-) To the point, the old box only has 1GB PC3200 Dual Channel. MoBo is ASUS A7V880. I figure the biggest drawback to Win7 would be the lack...
Hardware & Devices
Have high CPU usage and Memory usage
Hi. I was using my laptop a few days ago. I left to go out and came back about an hour later. I notice my CPU usage was running @ 100% & the memory @ 80%.My laptop just stopped. I went into safe mode and that is where I am currently . I have deleted almost everything I don't use(didn't...
Performance & Maintenance
Very high CPU usage, causing very high laptop CPU temps (90c idle)
This problem began yesterday. I noticed my CPU was at 90C constantly with very high CPU usage (>50%). I had no major programs running. I rebooted several times and the program persisted. 1. I went into safe mode and everything was normal. So this rules out hardware issues. 2. I reformatted and...
Performance & Maintenance
High CPU usage, low fps, high latency.
Since Jan-Feb of this year I have encountered the following issue while trying to play games on my laptop. Abnormally High CPU Usage Extremely low FPS - After 5-20 Mins of play. Extremely High latency to servers - from 300 - 900 after 5 - 20 mins of play. The thing is all of these started 1...
Performance & Maintenance
High ping in FPS after upgrading to W7 from XP
Hi, so yesterday at a lan party we decided to upgrade my mates ancient PC to Windows 7 from XP and the computer should have the specs for it and Windows 7 itself was/is running smooth. The first time I put up Windows Home Premium and installed the normal programs. I installed steam and downloaded...
Network & Sharing
Windows 7 random CPU usage and high physical memory usage!!!
Ok, I am literally KILLING myself over this! I installed Windows 7 64Bit over XP around a month ago and it was so good that I recommended it to my brother who was previously on XP too. We got him a copy of the 32bit version as he has only 2gb of memory, and he installed it on his machine....
Performance & Maintenance

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 22:52.

Twitter Facebook Google+

Windows 7 Forums

Seven Forums Android App Seven Forums IOS App