Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: DVD not working

01 Dec 2009   #1
photobug

Windows 7 home premium 64
 
 
DVD not working

I have been having trouble with my DVD RW in windows 7.

I have tried the deleting upper and lower filter thing, even though it only had a lower filter to be found. I have tried to update the driver, but it says it is the most current.

I am pretty sure it worked initially but not now. The DVD appears in the computer management consul, but it just shows a generic CD in the computer area. When I click on the CD drive in the computer just shows a very slow progress bar in the navigation bar at the top of the computer but nothing comes up.

At the end of about a 2 minute wait it says
E\: is not accessible
This request could not be performed because of an I\O error

What else should I try?


My System SpecsSystem Spec
.

01 Dec 2009   #2
kb7uar

 

Try going to the Device Manager and uninstall the dvd driver.
Reboot the computer and it should recognize your dvd drive and reload it for you.
My System SpecsSystem Spec
02 Dec 2009   #3
photobug

Windows 7 home premium 64
 
 

Tried that as well yesterday or so. I will try it again though and see, since I have deleted the lower filter since.
My System SpecsSystem Spec
.


02 Dec 2009   #4
whest

XP, Vista, W7 64bit Home Premium
 
 

Go into disk management and see what it says - try assigning a drive letter to it if it hasnt one already (right click and select).
Have you been to the sony site to see what drivers are available :
Sony eSupport - VGN-FW140E - Software Updates & Drivers
Have you tried a firmware update for the dvd drive - manufactures site - support - downloads -select from a list or type in the name of the dvd drive.
My System SpecsSystem Spec
02 Dec 2009   #5
photobug

Windows 7 home premium 64
 
 
Still not working

Here is a list of what i have tried

  1. Disabled integrity checks
  2. Went into "Disk Management" and reassigned it a different letter It was E and now it is different, but when i try to go back and change it to E the "Disk Management" takes forever to come up with the drives, it stalls out with a message "loading disk configuration information" beneath. It takes about 5 minutes to come up.
  3. Went to Sony and did two driver updates available. Unfortunately there is not an option to choose W7 as the OS. I think they have not worked out some of the bugs with theirs system and W7, as I looked into updating my OS with them and they said coming soon, meaning they can't figure it out yet, I guess.
  4. Disabled drivers and restarted the computer.
  5. Under disk management right clicked on the disk and chose explore and after a minute of waiting an I/O error message popped up.

Each time no go on the DVD

Symptoms:
  • Disk is available under device manager and visible in computer.
  • It has a device letter assigned. It currently shows CD (E)
  • Disks spin up when first inserted. But do not autoplay or anything else.
  • Whenever I click on it in the computer screen, the computer takes a minute or so to think about it then asks to "insert a disk"
  • When I go to VLC player and try to play the disk it thinks for a 30 secconds or so then asks to "insert a disk"
Any other suggestions to try?
My System SpecsSystem Spec
02 Dec 2009   #6
whest

XP, Vista, W7 64bit Home Premium
 
 

My System SpecsSystem Spec
04 Dec 2009   #7
photobug

Windows 7 home premium 64
 
 
What I found

I followed the FIXIT link and in W7 the fix it module is internal to the system and is run right on the computer. I ran it and found a missing "base system device" driver missing and am unable to find a driver for it. I am not even sure what a "base system device" is. But I am wondering if it is the cause of my problems.

I also have an external hard drive that worked yesterday stop working last night on me. Not sure if this is related.

BTW I tried restoring to a point 2 weeks or so ago and nothing improved on either of these two issues.
My System SpecsSystem Spec
04 Dec 2009   #8
whest

XP, Vista, W7 64bit Home Premium
 
 

It sounds like its driver related - missing or out of date version - go here and dowload the latest intel chipset drivers, and the latest intel matrix storage manager - install the chipset drivers firstly reboot - than matrix and reboot.

Latest version of the Intel Chipset Software Installation Utility is here : http://downloads.guru3d.com/Mainboard-drivers---Intel_c17.html

Matrix : http://downloadcenter.intel.com/default.aspx
Select chipsets - chipset software - intel(R) matrix storage manager - Select Operating System - select Windows 7 (64bit OR 32 bit) - select drivers - select intel(R) matrix storage manager 8.9.0.1023 - download and install.

(make sure you don't download the floppy configuration utility by mistake) - it will show up if you select utilities.


My System SpecsSystem Spec
Reply

 DVD not working




Thread Tools





Similar help and support threads
Thread Forum
Sound on Laptop and Desktop Randomly Stops Working and Working
So recently the sound on my desktop and my laptop has stopped working. For seemingly no reason. I really don't understand it. I first noticed it with my desktop. The sound just randomly stopped working. But not...entirely. It's really strange and complicated what's been happening, so bare with...
Sound & Audio
mother boad DZ75ML-45k: Streo is working and 5.1 one is not working
Hi Friends, I bought Zebronics cabinet and the mother boad is DZ75ML-45k. I've installed the motherboard CD. In Sound, Streo is working and 5.1 one is not working. In 5.1, front L ,R is working. rear L&R, Center and subwoofer is not working. Kindly find below the screen shot. Thanks...
Sound & Audio
My mouse Usb port stops working. but starts working again after a day.
Hello! I'm using my laptop in a desktop mode. but some days when i start up the computer the mouse is on (Sees the red optical light.) But the cursor dont move when i move the mouse. when i drag the cable out and in again the ligh wont turn on. i change usb port and it works. 1-3 days later the...
General Discussion
Internet not working, windows update, ping, DNS, etc. working fine
Hello, I've got a Dell laptop here that isn't functioning properly. I can't get this to work for the life of me! I am currently using this laptop with a different hard drive, it's the install on the SSD that doesn't work. I know that the quick fix would be to simply reload windows, but I don't...
Network & Sharing
Windows 7 not updating, Indexing not working, search not working, FYI
I had been working an issue where the search function was not working correctly, I then noticed that Indexing was not working and I could not update windows. I wanted to post this in case someone had similar issues, it took me a while to figure this one out... The problem likely started when I...
Windows Updates & Activation
HDMI Sound randomly not working - test in settings gets it working?
I have started having an issue over the past week (config/drivers/etc not changed in months) where sound will randomly not be output by HDMI. System config/specs... Win7 SP1 all patches, nearly a stock install... only running WMC and XBMC. Only 3rd part stuff installed are SpeedFan an ATI...
Sound & Audio

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 09:07.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App