Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: usb ports died out of no where???

12 Dec 2009   #1
sotorious

windows 7 professional 64 bit
 
 
usb ports died out of no where???

I was on myspace playing mafia wars, transfering some items.

then all of a sudden i see the lights on my keyboard go out and my mouse stopped moving, so i got up unplugged them and plugged them back in they would pop on for a second and then go off...

so i press the reset button on my computer and now they work.... does that mean they are dieing or what??? kind of scary..


My System SpecsSystem Spec
.

12 Dec 2009   #2
whest

XP, Vista, W7 64bit Home Premium
 
 

Have you installed the intel matrix storage manager? It needs to be installed if you had AHCI or raid enabled in the bios prior to installing W7. You also need to be using the intel controller - AHCI allows hotswapping of drives and doesnt require a raid array to function - i think its probably enabled by default. Check under sata or drive configuration in the bios to see whats enabled (if you dont know ie).

Have you installed the latest bios for your board? You can use asus update utility V7.17.06 to install the bios.

Your drivers can be found be found here by selecting download and then OS : ASUSTeK Computer Inc.
My System SpecsSystem Spec
12 Dec 2009   #3
reghakr

Windows 7 Pro & Vista Home Premium
 
 

I would completely shut down the impute, pull the USB plugs start the computer, when it;s filly booted insert them again and see if if says insat new hardware.
My System SpecsSystem Spec
.


12 Dec 2009   #4
sotorious

windows 7 professional 64 bit
 
 

Quote   Quote: Originally Posted by whest View Post
Have you installed the intel matrix storage manager? It needs to be installed if you had AHCI or raid enabled in the bios before installing W7. You also need to be using the intel controller - AHCI allows hotswapping of drives and doesnt require a raid array to function - i think its probably enabled by default.

Have you installed the latest bios for your board?

Your drivers can be found be found here by selecting download and then OS : ASUSTeK Computer Inc.

Yes latest bios is installed, i think i disabled the matrix storage, and i did not have raid enabled, i mean everything was ok up until this morning, i was clicking and then bam my mouse and keyboard just went off, i was in shock i didnt even check to see if my externals were still working.

when i click reset, i switched them around so they reinstalled drivers on each usb thing and everything is ok for now, i just wanna take notes for future problems.

Its just weird to me how it just happen out of no where...
My System SpecsSystem Spec
12 Dec 2009   #5
reghakr

Windows 7 Pro & Vista Home Premium
 
 

Excellevnt,

Good work
My System SpecsSystem Spec
12 Dec 2009   #6
sotorious

windows 7 professional 64 bit
 
 

but be on stand by, my luck with this computer has not been to nice.
My System SpecsSystem Spec
12 Dec 2009   #7
reghakr

Windows 7 Pro & Vista Home Premium
 
 

Is it an HP by chance?
My System SpecsSystem Spec
12 Dec 2009   #8
sotorious

windows 7 professional 64 bit
 
 

Quote   Quote: Originally Posted by reghakr View Post
Is it an HP by chance?
no costume built. If it was it would be in HP's front door step by now.
My System SpecsSystem Spec
12 Dec 2009   #9
reghakr

Windows 7 Pro & Vista Home Premium
 
 

Thank God,

Mine ended up in the junk pile.
My System SpecsSystem Spec
12 Dec 2009   #10
sotorious

windows 7 professional 64 bit
 
 

do you think it may have been a ground issue maybe a wire is exposed somewhere, i got a lot of wires in the back of the case. behind the back case.
My System SpecsSystem Spec
Reply

 usb ports died out of no where???




Thread Tools





Similar help and support threads
Thread Forum
Front USB ports not working, but rear USB ports work…
This is a brand new custom built PC for web browsing for a motel lobby. Win7 Home Premium AMD A4-3300 Llano MSI A55M-P33 FM1 Rosewill FBM-02 MicroATX Mini Tower Running latest BIOS and latest drivers downloaded directly from manufacturer's website. I tried switching between all 3...
Hardware & Devices
My SSD died!
To all you people here that said "don't worry about writing to the SSD" :P! It died at 6 months old! They are closed for the holiday, so I can't do crap about it... NOW, my machine is pitifully slow, and all my work was lost...
Performance & Maintenance
USB 3.0 ports refuse to work as USB 3.0 ports
A few days ago I installed a USB 3.0 card (to be precise, this one: 2-Port USB 3.0 SuperSpeed PCI-E Controller Card - Free Shipping - DealExtreme). It uses the very common NEC µPD720200 USB 3.0 controller. I installed the required drivers for Windows 7, and the card worked fine for the first...
Hardware & Devices
I think my computer died!!
Alright, immediately after i press the power button the black screen with blinking cursor comes out. I cant use ANY function key, and cd drive wont read disks. Any ideas how can i fix it? or is it dead?? Its a friends computer not sure what the specs are, all i know is that its Windows 7 64 bit,...
General Discussion
Laptop Died
Alright. So, just a few minutes ago, my laptop died. I was sitting on my bed with my laptop in my lap. I was looking at some word documents and about to start working on a paper when there was a click noise and the laptop just shut off. I tried turning it back on and got nothing. I tried putting in...
BSOD Help and Support

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd

All times are GMT -5. The time now is 21:30.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App