Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: NO AUDIO after windows installation


20 Dec 2009   #1

MS windows 7 home premium
 
 
NO AUDIO after windows installation

Hey sorry if this is in the wrong spot but i upgraded a clean fresh copy of windows 7, and now my sound wont work.

It says No audio output device installed. |:

My computer is a Dell Latitide D810.

sorry for another thread and issue !
horrible at computers haha

My System SpecsSystem Spec
.

20 Dec 2009   #2

 
 

Quote   Quote: Originally Posted by angelinaxx View Post
Hey sorry if this is in the wrong spot but i upgraded a clean fresh copy of windows 7, and now my sound wont work.

It says No audio output device installed. |:

My computer is a Dell Latitide D810.

sorry for another thread and issue !
horrible at computers haha
No prob bob! Glad to help if we can?

I am using a Dell Latitude D505, a little older than yours, so we should be able to get the sound to work?

First I would like to know if there are any devices with a yellow exclamation point! Click the start button and type Device manager to look for them, specifically we are looking at the "Sound, video and game controllers".

Please let us know what you find?

Cheers!
Robert
My System SpecsSystem Spec
20 Dec 2009   #3

Microsoft Community Contributor Award Recipient

Windows 7 Home Premium SP1, clean install, upgrade disc
 
 

Quote   Quote: Originally Posted by angelinaxx View Post
Hey sorry if this is in the wrong spot but i upgraded a clean fresh copy of windows 7, and now my sound wont work.

It says No audio output device installed. |:

My computer is a Dell Latitide D810.

sorry for another thread and issue !
horrible at computers haha
Make sure you have up to date drivers. You can check in device manager. I would bet that is the problem, but when I lose, I can't find you to pay.

Sorry iiseeuu. We were both typing at the same time. But good for the poster, we had the same idea.
My System SpecsSystem Spec
.


20 Dec 2009   #4

 
 

Quote   Quote: Originally Posted by richc46 View Post
Quote   Quote: Originally Posted by angelinaxx View Post
Hey sorry if this is in the wrong spot but i upgraded a clean fresh copy of windows 7, and now my sound wont work.

It says No audio output device installed. |:

My computer is a Dell Latitide D810.

sorry for another thread and issue !
horrible at computers haha
Make sure you have up to date drivers. You can check in device manager. I would bet that is the problem, but when I lose, I can't find you to pay.

Sorry iiseeuu. We were both typing at the same time. But good for the poster, we had the same idea.
I'm glad to have you watching my back! If you see something I've missed, don't hesitate.

Cheers!
Robert
My System SpecsSystem Spec
20 Dec 2009   #5

MS windows 7 home premium
 
 

ah im so slow with computers :/
i feel dumb lmao

Yfrog - 89998953

if you can see that, is that what i was supposed to go to?
My System SpecsSystem Spec
20 Dec 2009   #6

Microsoft Community Contributor Award Recipient

Windows 7 Home Premium SP1, clean install, upgrade disc
 
 

Quote   Quote: Originally Posted by angelinaxx View Post
ah im so slow with computers :/
i feel dumb lmao

Yfrog - 89998953

if you can see that, is that what i was supposed to go to?
Yes, click on all the little check, by sound, game controllers or video and look for yello warning marks. That means you need new drivers.
My System SpecsSystem Spec
20 Dec 2009   #7

 
 

Quote   Quote: Originally Posted by angelinaxx View Post
ah im so slow with computers :/
i feel dumb lmao

Yfrog - 89998953

if you can see that, is that what i was supposed to go to?
Yup! Thats perfect. Please don't continue to put yourself down. You are quite capable. To me it is just traveling to a new city and not knowing where anything is. After you have spent time there, it feels like home. Same here. With time you may feel more comfortable.

Dell says your laptop uses: SIGMATEL STAC 975X AC97
for your sound. I would suggest you go to the Dell site and download this driver:

Drivers and Downloads

Double click on it and see if it will install for you. If not, we will go to plan "B".

Cheers!
Robert

My System SpecsSystem Spec
20 Dec 2009   #8

MS windows 7 home premium
 
 

ah solved
thank you so much!
My System SpecsSystem Spec
20 Dec 2009   #9

Microsoft Community Contributor Award Recipient

Windows 7 Home Premium SP1, clean install, upgrade disc
 
 

Quote   Quote: Originally Posted by angelinaxx View Post
ah solved
thank you so much!
That is appreciated from both me an iseeuu. Its those thank you from a very few that make this all worth it.
Enjpy 7 and have a merry Christmas.
My System SpecsSystem Spec
20 Dec 2009   #10

 
 

Quote   Quote: Originally Posted by angelinaxx View Post
ah solved
thank you so much!
Glad we could help. Anytime.

Cheers!
Robert
My System SpecsSystem Spec
Reply

 NO AUDIO after windows installation




Thread Tools




Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd

All times are GMT -5. The time now is 05:29 PM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33