Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Realtek HD Audio Sound Comes and Goes

21 Dec 2009   #1
cth95mustang

Windows 7 64-bit
 
 
Realtek HD Audio Sound Comes and Goes

My sound comes and goes on my HP e9280t. Sometimes I get the realtek hd manager icon telling me that the speakers have been plugged in, and then 1 second later it tells me they have been unplugged. It can keep doing that for minutes until I finally close the message. If I go into the audio manager, sometimes it recognizes speakers and sometimes it doesn't. The 'sound troubleshooter' can't find a solution. I've also tried uninstalling the driver and re-installing the new one directly from Realtek's site. And I've tried downloading the driver directly from HP's site. Nothing has worked so far. Even when I try to set my speakers to default (when it let's me) I don't get sound. When I do get sound, it doesn't last long. After 30 minutes or so, the speakers will start to sound like static. Any ideas on what could be going on? I also tried going into the BIOS settings and changing the onboard audio from automatic to enabled.


My System SpecsSystem Spec
.

21 Dec 2009   #2
LFB

Windows7 Enterprise SP1 x64 (Technet)
 
 

Welcome to Sevenforums cth95mustang...

Try to update your driver... go on oficial Thread:

Latest Realtek HD Audio Driver Version
My System SpecsSystem Spec
21 Dec 2009   #3
cth95mustang

Windows 7 64-bit
 
 

I will try it. Thanks.
My System SpecsSystem Spec
.


21 Dec 2009   #4
LFB

Windows7 Enterprise SP1 x64 (Technet)
 
 

If you are experiencing problems downloading direct from Realtek, try this links for fast speed:

Free-Codecs.com :: Download Realtek HD Audio Codecs 2.39 : Realtek ALC882 HD Audio Codecs are designed for high performance multimedia PC systems
My System SpecsSystem Spec
21 Dec 2009   #5
cth95mustang

Windows 7 64-bit
 
 

Well, I just installed the new R2.39 driver. But the same results as always.
My System SpecsSystem Spec
22 Dec 2009   #6
Andras Banusz

Windows 7 Ultimate x64
 
 

It seems to me that the socket is faulty. Try plugging in the speakers' jack and wiggle it gently in the socket. If you keep getting the plugged-unplugged messages, then it is most likely that the socket is damaged.
My System SpecsSystem Spec
Reply

 Realtek HD Audio Sound Comes and Goes




Thread Tools





Similar help and support threads
Thread Forum
No sound from onboard audio (Realtek High Defition Audio)
Hey Guys, So here it goes, I normally have my Logitech z-5500 speakers connected to the onboard sound output (green,yellow and black) as well as my Plantronics 780 connected to the front panel USB port. I used to be able to play music through any one without any problems, just had to select...
Sound & Audio
No Sound - Realtek HD Audio
My last resort though perhaps it should have been the first but I have been all over the web looking for a solution to this problem, the problem being no sound. Where here I am the speaker icon displaying a red cross and when I try to troubleshoot the issue the troubleshooter tells me no speakers...
Sound & Audio
Realtek HD Audio No Rear Sound
I have a problem with the Realtek HD Audio. I just installed Windows 7, and configured my audio settings for all my 4 speakers, 2 front and 2 rear. The test was successful, from Realtek HD Audio Manager. But I was just playing a song on iTunes and there was no sound coming from the rear speakers....
Sound & Audio
NO sound Windows 7 32-bit using Realtek HD audio
Hi everyone, I am having issues with my sound(built in) and has been trying to fix this for over 6 months now. Here are the details of the problem: No sound after installing Windows 7 32 bit Ultimate or probably after installing the NVIDIA 9400 GT Video Card still using VGA as my monitor...
Sound & Audio
Realtek Audio Windows 7 No Sound
I just reinstalled windows and installed the latest realtek from here Realtek I checked my playback devices, and it shows a green bar going up and down indicating that the sound should be working, but i can't here jack. If i switch my sound in playback devices to my 42 inch flat screen,...
Sound & Audio
Realtek audio, no sound, need help!
I just installed Windows 7 on my Acer Aspire E380 desktop. I have tried downloading and installing newest drivers, and still am unable to get sound. I have tried uninstalling and reinstalling, still no sound. I have checked in device manager and everything says the driver is working properly. I...
Sound & Audio

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 03:46.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App