Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: IDE drive caddy problems


21 Dec 2009   #1

Windows 7 64 bit
 
 
IDE drive caddy problems

Hi

I have just fitted a internal ide drive caddy so i can use some of my old IDE hard drives as backup drives, but alas i can't get it to work, power lights is on & i can here the drive spin up when i first slide in the tray with drive in it, but can't see it in my computer i have checked ide cable seems to be in fitted ok (brand new one) I thought it might be jumper setting as it was set as master so i removed pin still nowt. Its a pluscom mr-ab, i have two hard drive in comp, both using sata & dvd uses sata so this is only ide device i have, running win 7 64bit. any help muchly appreciated. Thanks


My System SpecsSystem Spec
.

21 Dec 2009   #2

Windows 7 Ultimate 64bit
 
 

Might be a daft question, but did you try and detect the drive in the bios ?
My System SpecsSystem Spec
21 Dec 2009   #3

Windows 7 Professional x64
 
 

Is it in the "disk management"? (right click "my computer and click "manage")

If so, is it "online"?

Are you running any SATA drives in IDE mode?

These (and more) are questions you will need to answer before we can help.
My System SpecsSystem Spec
.


21 Dec 2009   #4

 
 

Quote   Quote: Originally Posted by steve208 View Post
Hi

I have just fitted a internal ide drive caddy so i can use some of my old IDE hard drives as backup drives, but alas i can't get it to work, power lights is on & i can here the drive spin up when i first slide in the tray with drive in it, but can't see it in my computer i have checked ide cable seems to be in fitted ok (brand new one) I thought it might be jumper setting as it was set as master so i removed pin still nowt. Its a pluscom mr-ab, i have two hard drive in comp, both using sata & dvd uses sata so this is only ide device i have, running win 7 64bit. any help muchly appreciated. Thanks
Hello, Steve;

Two things: IDE drives are not "hot swappable" so you should not hear the drive spin-up when you slide the tray in because the computer should be turned off when you do that. Then when you boot up the BIOS will detect the IDE drive so Windows can see it.

Next: Based on your post, you should place the jumper on the hard drive to "Cable Select" because the IDE cable has one connector that plugs into the motherboad, but two connectors for hard drives. If they are labeled, one connector will say "Master", and the other will say "Slave". If you know which connector (master or slave) you plugged into your hard drive caddy, the hard drive MUST have the jumper in the same place. With Cable Select, the cable will decide which to use, so it is safer to use "Cable Select".

After a reboot, you should be able to use your hard drive for back-ups.

Cheers!
Robert
My System SpecsSystem Spec
22 Dec 2009   #5

Windows 7 64 bit
 
 

Thanks for all the help can't get to computer at moment (on laptop at mo) when i can later today, i will try suggestions & post answers to queries. Thanks
My System SpecsSystem Spec
22 Dec 2009   #6

Windows 7 64 bit
 
 

Heres where we are up to
I have tried the jumer settings on master & slave no joy rebooting every time, have tried on cable select system froze on boot up screen couldn't even get to bios
Sata in ide mode don't know if they are or how to change, in bios it lists my devices as

ide channel 1 master dvd
ide channel 2 master wd drive my first sats drive
ide channel 3 master samsung drive my second sata drive

it doesn't show up in disk management in windows.
i dont know if i hear disk spin up it may be the fan coming on but i do have power light on. Update have tried hard drive directly onto ide cable win 7 found straight away reattached same cable to caddy same problem i have 2 caddies sso thought this one faulty tried other same problem. help !!
My System SpecsSystem Spec
22 Dec 2009   #7

 
 

Quote   Quote: Originally Posted by steve208 View Post
Update have tried hard drive directly onto ide cable win 7 found straight away reattached same cable to caddy same problem
OK, this does not make sense. What pin setting did you use when directly connected to the hard drive? Is there another device connected to the cable also? Is there a pin selector on the caddy that must be set?

The caddy should be no more than a connector/adapter between the hard drive and the cable. If the hard drive works on the cable, the same setting should work with the hard drive in the caddy connected to the cable.

Cannot say specifically to your bios, but in my own experience, the bios allows you to enable or disable the onboard hard drive controllers (just like and onboard video or sound) so if I was not using SATA drives, I could turn that off saving resources. Or if I was only using SATA drives, I could turn the IDE controllers off to save resources. You will have to look in your bios for the hard drive settings and adjust for your selection of SATA and IDE drives.

.
My System SpecsSystem Spec
22 Dec 2009   #8

Windows 7 64 bit
 
 

Hi
Doesn't make sense you are telling me, no pin/jumper setting on the caddy. Used a ide cable no other device attatched to it, tried both of the two connectors on the ide cable. The drive was a master when connected straight to the ide cable. Looked in bios ide controllers are enabled Im at a loss, the only good bit is the company i got them from will take them back as "not as described" the best there tech support could offer was "is the drive formatted" so i think that is that, thanks for your help.
My System SpecsSystem Spec
22 Dec 2009   #9

 
 

If you want to post a link to the caddy, I will look at it?
My System SpecsSystem Spec
22 Dec 2009   #10

Windows 7 64 bit
 
 

My System SpecsSystem Spec
Reply

 IDE drive caddy problems




Thread Tools



Similar help and support threads for2: IDE drive caddy problems
Thread Forum
Solved Bios Acer 5750G doens't recognize SSD in Optical bay caddy Hardware & Devices
Solved Old Hard Disk now fitted into a caddy but it is not being recognised Hardware & Devices
Solved Caddy - Quick Question for Anyone who has one Hardware & Devices
reading a HDD in a Caddy General Discussion
Removable caddy and harddrives Hardware & Devices
Problems Transfering Drive Information to a New Drive Installation & Setup
Problems with dvd drive Hardware & Devices

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 08:41 PM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33