Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: not detected in the overview

25 Dec 2009   #1
mkhuda

Windows 7 Ultimate Build 7600
 
 
not detected in the overview

Dear All !!
I had a problem like in the picture bellow !!
what is wrong with my laptop driver ? although they worked well !



My System SpecsSystem Spec
.
25 Dec 2009   #2
Pauly

Win7 Ultimate X64
 
 

Check in device manager that all devices are installed correctly (ie no yellow warning triangles)
Also check that your drivers are upto date, this is the HP page for your machine Select software and drivers Compaq Presario CQ40-322TU Notebook PC - HP technical support (United Kingdom - English)
My System SpecsSystem Spec
25 Dec 2009   #3
zigzag3143

Win 8 Release candidate 8400
 
 

Quote   Quote: Originally Posted by mkhuda View Post
Dear All !!
I had a problem like in the picture bellow !!
what is wrong with my laptop driver ? although they worked well !
Um if it isnt broken dont fix it. does the video work the way it should? Keyboard and mouse?
My System SpecsSystem Spec
.

25 Dec 2009   #4
mkhuda

Windows 7 Ultimate Build 7600
 
 

I'll try to upgrade the driver...
Thank's..
My System SpecsSystem Spec
25 Dec 2009   #5
mkhuda

Windows 7 Ultimate Build 7600
 
 

Quote   Quote: Originally Posted by zigzag3143 View Post
Quote   Quote: Originally Posted by mkhuda View Post
Dear All !!
I had a problem like in the picture bellow !!
what is wrong with my laptop driver ? although they worked well !
Um if it isnt broken dont fix it. does the video work the way it should? Keyboard and mouse?
video, keyboard and mouse working properly. but not detected in the TuneUp App.
My System SpecsSystem Spec
25 Dec 2009   #6
Pauly

Win7 Ultimate X64
 
 

I wouldnt worry what add-on software sees them as

As long as they appear correctly in device manager & work ok i wouldnt worry about it
My System SpecsSystem Spec
25 Dec 2009   #7
mkhuda

Windows 7 Ultimate Build 7600
 
 

Quote   Quote: Originally Posted by Pauly View Post
I wouldnt worry what add-on software sees them as

As long as they appear correctly in device manager & work ok i wouldnt worry about it
Okey...
Thank U very much..
My System SpecsSystem Spec
Reply

 not detected in the overview




Thread Tools




Similar help and support threads
Thread Forum
My Resource Overview function is acting up
http://i.imgur.com/NGCLX.jpg I posted the exact same thread in the BSOD foum apparantly, I don't know if it's more suited here. I don't know how long this has been happening but I have tried restoring Windows 2 weeks back and nothing changed And no this is NOT a troll thread just because...
General Discussion
Perfect Disc 12 (Overview)
Occasionally we have discussions here about Disk Defragmenters. If needed or not, what everyones preference is, etc. As many of you may know, I often recommend Perfect Disc. I know many may not agree, but I personally find it to be one of the best. Of course, thats just my opinion. At...
Software
Windows Embedded Standard 7 Overview .
More - Componentized System | Powered by Windows Embedded 7 | Windows Embedded Standard 7
News
An Overview of Project 2010
More...
News


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 04:39.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App