Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: USB Drives Die

25 Dec 2009   #1

Windows 7 Ultimate x64 & Ubuntu 10.10 Maverick Meerkat Beta
 
 
USB Drives Die

Well, I have a USB drive in, and BOOM, at random, it just says:
8G
FAT32

8G is the name of my drive. when I open it, there is nothing in it. It also won't connect new ones.

My System SpecsSystem Spec
.

25 Dec 2009   #2

 

Quote   Quote: Originally Posted by palz View Post
Well, I have a USB drive in, and BOOM, at random, it just says:
8G
FAT32

8G is the name of my drive. when I open it, there is nothing in it. It also won't connect new ones.
Welcome to the Windows 7 Support forums, Palz, if you please! Could you give us more details on the type of drive you are connecting via USB port. Thisissue may concern drivers.

Many thanks,

Adrian
My System SpecsSystem Spec
25 Dec 2009   #3

Windows 7 Ultimate x64 & Ubuntu 10.10 Maverick Meerkat Beta
 
 

This issue is with all of my usb 'things'. The 8G thing only happens when that particular drive is plugged in. This also affects my iPod touch in the same way: it either stops responding, or when unplugged and plugged in again, the system will not recognize the device. I can only fix this by restarting.

BTW: I am running the RTM (build 7600), not the final released version. I do know that the RTM is the next-final release anyway.
My System SpecsSystem Spec
.


25 Dec 2009   #4

Win7 Enterprise, Win7 x86 (Ult 7600), Win7 x64 Ult 7600, TechNet RTM on AMD x64 (2.8Ghz)
 
 

Which USB port are you plugging it into? Is USB 2.0, USB 1.1 ? Is it via a USB hub extention ?


" Doc "
My System SpecsSystem Spec
25 Dec 2009   #5

 

Quote   Quote: Originally Posted by palz View Post
This issue is with all of my usb 'things'. The 8G thing only happens when that particular drive is plugged in. This also affects my iPod touch in the same way: it either stops responding, or when unplugged and plugged in again, the system will not recognize the device. I can only fix this by restarting.

BTW: I am running the RTM (build 7600), not the final released version. I do know that the RTM is the next-final release anyway.
Palz, I'm going out on a limb here and suggest you update your motherboard chipset.
My System SpecsSystem Spec
26 Dec 2009   #6

Windows 7 Ultimate x64 & Ubuntu 10.10 Maverick Meerkat Beta
 
 

Quote   Quote: Originally Posted by Adrian View Post
Palz, I'm going out on a limb here and suggest you update your motherboard chipset.
This issue only happens in Windows 7 (not vista or xp with which I am dualbooting), so it is not a hardware problem. I just hate having to restart the friggin' computer every time this happens.
My System SpecsSystem Spec
26 Dec 2009   #7

Windows 7 Home Premium 64 bit
 
 

First place i'd start looking is in device manager to see if there are any yellow ! marks. Then go from there to resolve the usb issue, probably driver. Just a thought.

Smitty
My System SpecsSystem Spec
09 Jan 2010   #8

Windows 7 Ultimate x64 & Ubuntu 10.10 Maverick Meerkat Beta
 
 

That's the thing, it isn't a driver problem. Just, randomly, all devices in USB ports don't show up in Device Manager and stop working (including a wireless adapter, a flash drive, and an iPod). And, for drives, My Computer takes a few minutes to load, and then says there aren't any USB drives!!! GRRR!
My System SpecsSystem Spec
09 Jan 2010   #9

 

Quote   Quote: Originally Posted by palz View Post
That's the thing, it isn't a driver problem. Just, randomly, all devices in USB ports don't show up in Device Manager and stop working (including a wireless adapter, a flash drive, and an iPod). And, for drives, My Computer takes a few minutes to load, and then says there aren't any USB drives!!! GRRR!
Go to the Acer Support Site and update your motherboard chipset.
My System SpecsSystem Spec
09 Jan 2010   #10

Windows 7 Ultimate x64 & Ubuntu 10.10 Maverick Meerkat Beta
 
 

Ok, I will, but this didn't happen in Vista or XP [or my new 7 partition (link)]. I just wonder if it was with 7.
My System SpecsSystem Spec
Reply

 USB Drives Die




Thread Tools




Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 08:17 PM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33