Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: TV Tuner - Black Screen, Audio Works

25 Dec 2009   #1

Windows 7 Ultimate
 
 
TV Tuner - Black Screen, Audio Works

Running Windows 7 Home Premium 32-bit...

Just installed an ATI TV Wonder HD 600 Hybrid Tuner (TVW600PCIEV). In the ATI Catalyst Media Center... the TV shows up fine. But, in Windows Media Center (which is imo a much better program), I get only audio and a black screen. When I attempt to rewind/fast-forward with the timeline... it shows the video. But on the main screen, just black.

I've tried installing/uninstalling drivers for the card from the CD and online. I also uninstalled the Shark007 Codec pack I had installed (fearing it might be interfering with the video playback on WMC).

Any clues?

My System SpecsSystem Spec
.

Reply

 TV Tuner - Black Screen, Audio Works




Thread Tools




Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 05:46 PM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33